kristowitz (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 25)
  • Auteur
    Messages
  • en réponse à : Supprimer la balise Title (native) avec du code propre #1608169
    kristowitz
    Participant
    Initié WordPress
    35 contributions

    Merci Momo pour ta réponse mais dans mon message il me semble facile de comprendre que je ne veux pas utiliser d’extension (sinon j’y aurais probablement pensé moi-même :-). Je fais du SEO à la main, donc je maintiens ma question : comment supprimer la balise Title (native) avec du code propre.

    Merci à vous 🙂

    en réponse à : SEO : Comment différencier balise h1 et url de la page ? #986571
    kristowitz
    Participant
    Initié WordPress
    35 contributions

    Merci pour ta réponse Caméo172,

    Ce que tu dis n’est pas idiot, loin de là.

    J’utilise un thème qui ne comporte pas de h1 dans le header, ce qui est une bonne chose. Il ne me met qu’un h1 par page, bien placé, au sommet du contenu. (et non pas 15 h1 un peu partout comme le fait Twentyfourten).
    Mon problème est qu‘il reprend quand même l’url de la page (généré par le titre qu’on donne à la page).
    Le h1 est (dans le thème que j’utilise) placé dans le corps de la page (page.php, single.php, etc.)
    En fait je crois que je vais utiliser les champs personnalisés pour personnaliser ces h1, comme je l’ai fait pour mes title et mes meta descriptions, sauf qu’eux sont dans le header et qu’il y’avait ainsi moins de transformations à faire au niveau du thème.

    Ta réponse n’apporte qu’une solution très partielle à mon pb (h1 que en page d’accueil), mais
    dans ce que tu me décris, les h1 de chacune de tes pages doivent aussi reprendre tes structures d’url, puisque que j’imagine que c’est le nom de ta page que tu retrouve en h1…
    Par ailleurs, je n’ai pas compris ta manip pour n’avoir le titre du site qu’en première page.
    Peux-tu me répondre sur ces 2 point stp ?

    Merci pour ta réponse (actuelle et future) 🙂

    K

    en réponse à : Comment limiter les possibilités de l’éditeur visuel ? #960297
    kristowitz
    Participant
    Initié WordPress
    35 contributions

    Ok merci 🙂

    Je voulais plutôt manipuler function.php pour ne pas recourir à un plugin supplémentaire, mais c’est déjà une option.
    Si quelqu’un a une solution plus légère je suis preneur.

    Merci PapiBoyington

    en réponse à : Donner UN droit supplémentaire au rôle Editeur dans l’admin #935186
    kristowitz
    Participant
    Initié WordPress
    35 contributions

    Je l’ai utilisé en local et ça marche pas.
    Mais d’accord Lumière de Lune, ta réponse m’incite à prendre le risque de l’essayer sur mon serveur web.
    Je te ferais un retour sur l’expérience.

    merci.

    Kristowitz

    en réponse à : User Access Manager, pas de dissociation des groupes. Un comble!! #888502
    kristowitz
    Participant
    Initié WordPress
    35 contributions

    alors oui petite précision je suis en WP 3.5.1, thème personnalisé sur base Twentyeleven, plugin installés : Qtranslate et contentSlide plugin.
    Et aussi la contibutrice citée plus haut avait eu… 0 réponses. Je l’ai informée que j’avais posté le même pb qu’elle. Une âme charitable aidera donc deux personnes pour le prix d’une 😉
    K.

    en réponse à : User Access Manager : problème de catégorie d’utilsateurs #865406
    kristowitz
    Participant
    Initié WordPress
    35 contributions

    Salut ChefCaribou, je vois que tu as eu le même problème que moi aujourd’hui et que bien évidement ça ne s’est pas bousculé pour te répondre.
    J’ai posté ici http://www.wordpress-fr.net/support/viewtopic.php?pid=413348#p413348, si d’éventuelles réponses peuvent t’aider… et aussi si jamais tu as résolu ton problème, pourrais-tu me donner une piste?

    cordialement,

    K.

    kristowitz
    Participant
    Initié WordPress
    35 contributions

    effectivement sans wp_head plus rien ne marche… merci pour ce conseil, grâce auquel j’ai pu éliminer pas mal d’hypothèses.. Sinon mon formulaire “fait main” ne fonctionnait pas à cause d’une connerie en css. C’est réglé donc maintenant ça marche, ce qui me fait économiser du poids en n’étant pas obligé d’utiliser un plugin supplémentaire.
    Merci pour ta disponibilité et ton aide, en espérant que mes retours sur le fait que les mails de ton plugin ne partent pas tout le temps te servent à l’optimiser. Mon hébergeur est Gandi.net.
    Si un jour j’en ai besoin, je me souviendrais de Wparty.

    encore merci!🍺

    Kr.

    kristowitz
    Participant
    Initié WordPress
    35 contributions

    ok je regarde ça. Je te tiens au courant. Merci.

    kristowitz
    Participant
    Initié WordPress
    35 contributions

    Rectification : contact form 7 fonctionne sur la page index, si c’est une page par défaut de WP, mais pas quand c’est un modele de page… c’est de là qu’est partie ma recherche.

    kristowitz
    Participant
    Initié WordPress
    35 contributions

    Merci HL, mais le formulaire n’est pas envoyé du premier coup, il faut s’y reprendre entre 2 et 4 fois… des fois ça marche tout simplement pas… ta solution est carrément pas mal, en plus ça a l’air léger comme plugin.
    D’habitude j’utilise contact form 7 qui fonctionne tant qu’une page lui est consacrée (une page contact) ou une age interne. Si tu le met sur la page d’index c’est mort.
    Du coup c’est pour cela que je cherche autre chose et je ne trouve rien.
    Ta solution est la seule pour le moment à m’apporter un début de réponse, mais elle fonctionne quand elle veut… vois tu d’ou vient le problème?

    kristowitz
    Participant
    Initié WordPress
    35 contributions

    Merci LH,
    j’ai installé ton plugin et j’ai pu faire apparaitre le formulaire de contact ou je voulais.
    J’ai cherché les options de réglage mais je ne suis sur une interface que je n’ai pas compris.
    Ou peut on paramétrer ton formulaire (nombre de champs, adresse de destination, etc..)
    y’a t il moyen de le styler?
    merci bcp

    Kr.

    en réponse à : Formulaire de contact disparu dans footer sur la page d’accueil #882995
    kristowitz
    Participant
    Initié WordPress
    35 contributions

    Salut,
    ton problème est particulier et je n’y vois aucune réponse. Pourquoi pas essayer de “widgetiser” ton footer et d’y placer un formulaire de contact en widget. Au moins ça marche à tous les coups. Suffit juste de trouver le bon widget*, ce qui n’est pas simple.
    C’est justement ce que je suis en train d’essayer de faire* et c’est en cherchant de l’aide que je suis tombé sur ton post. Mais je ne peux rien pour ton problème.
    En effet sur ce forum les gens te répondent s’ils sont concernés par le même problème que toi. Les réponses désintéressées y sont plutôt rares… mais des fois…
    Bonne chance.
    K.

    en réponse à : [Résolu] Créer une page d’accueil personnalisée spécifique #875519
    kristowitz
    Participant
    Initié WordPress
    35 contributions

    Merci Guy,
    j’irais voir tout ça. Je sais que j’ai customisé mes header et footer pour cette page d’intro mais je ne sais plus comment j’y suis parvenu. Je vais remettre le nez là dedans et voir si cela correspond à tes recommandations, qui de toute façon ne peuvent que m’intéresser.

    big thanks!

    K.

    en réponse à : WP Cycle (Slideshow ) ne fonctionne pas avec mon thème perso #884877
    kristowitz
    Participant
    Initié WordPress
    35 contributions

    hé hé… pas beaucoup de réponses.
    Bon, en fait j’ai opté pour une technique imparable : prendre un truc qui marche >> WP Content Slide

    K.

    en réponse à : [Résolu] Créer une page d’accueil personnalisée spécifique #875517
    kristowitz
    Participant
    Initié WordPress
    35 contributions

    ok, je ne connaissais pas l’existence de la personnalisation. C’est pour cela que j’ai du mal me faire comprendre mais il s’agit quand même d’une page entièrement codée, et je ne savais pas que WordPress pouvait accepter ça.

15 sujets de 1 à 15 (sur un total de 25)