krakanax (Créer un compte)

Toutes mes réponses sur les forums

14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • en réponse à : [Résolu] Un peu perdu avec cette installation #872490
    krakanax
    Membre
    Initié WordPress
    15 contributions

    Merci à vous Osara 😉

    J’espère que l’info pourra servir à d’autres.
    Le WordPress 3.5 est maintenant installé, sans aucun soucis.

    K.

    en réponse à : [Résolu] Un peu perdu avec cette installation #872488
    krakanax
    Membre
    Initié WordPress
    15 contributions

    Hello,

    Je viens d’avoir Infomaniak au bout du fil.
    Il apparait que j’ai oublié de mettre l’utilisateur du compte FTP en mode administrateur et que par conséquent j’avais seulement accès à un dossier “web” (sur le FTP) en mode simplifié, sans pouvoir voir les .htaccess, welcome.pho et autres.

    Petite subtilité que je n’avais jamais noté et utilisé pour mes autres noms de domaine en place chez Infomaniak.

    Merci à vous pour votre aide, je vais maintenant me lancer dans l’installation de WP 😉

    K.

    en réponse à : [Résolu] Un peu perdu avec cette installation #872486
    krakanax
    Membre
    Initié WordPress
    15 contributions

    Hello Osara,

    J’y suis bien résolu, pas le choix.
    Merci à vous tous pour votre aide, elle est appréciée.

    Bonne soirée de réveillon à vous tous! :wp:

    K.

    en réponse à : [Résolu] Un peu perdu avec cette installation #872483
    krakanax
    Membre
    Initié WordPress
    15 contributions

    Guy, ma version a été téléchargée ici même, version 3.5

    http://www.wordpress-fr.net

    K.

    en réponse à : [Résolu] Un peu perdu avec cette installation #872482
    krakanax
    Membre
    Initié WordPress
    15 contributions

    L’option “montrer les fichiers cachés” est bien activée.
    Je vais attendre mercredi pour voir ça avec Infomaniak 😉

    K.

    en réponse à : [Résolu] Un peu perdu avec cette installation #872479
    krakanax
    Membre
    Initié WordPress
    15 contributions

    Impossible à trouver, je vais attendre mercredi pour les avoir au bout du fil.

    Voici une copie d’écran de mon FTP sur le dossier “web”

    droso.jpg

    Comme tu peux le voir, pas de welcome.php, pas de index.html, pas de .htaccess !!!
    J’utilise WinSCP depuis des années, jamais entendu parler de fichiers “invisibles, je ne pige pas ou ils sont.
    Dans le dossier “data” il n’y a rien.

    K.

    en réponse à : [Résolu] Un peu perdu avec cette installation #872477
    krakanax
    Membre
    Initié WordPress
    15 contributions
    Guy wrote:
    Une rapide recherche sur le site infomaniak t’aurait donné la réponse, je pense que tu as les fichiers de la page d’accueil d’infomaniak dans ton dossier web:

    Hello Guy,
    J’ai passé du temps sur le site de Infomaniak mais ne sachant pas trop quoi y chercher, je suis vraisemblablement passé à côté.

    Sans intervention de votre part, un navigateur affichera toujours la “racine” d’un site, c’est-à-dire la page d’accueil que vous avez placé dans le dossier “web” (notre dossier “racine” par défaut).
    Si vous installez un CMS (Joomla, WordPress, etc.) dans son propre dossier, le navigateur ne va pas afficher le CMS par défaut, car justement, il se situe dans son dossier et le navigateur ne peut pas en deviner le chemin.

    Tout ça je le sais depuis bien longtemps 😉
    J’ai installé tous les documents WordPress directement dans le dossier Web.
    Il n’y a rien d’autre dans le dossier web, pas de .htaccess, pas de welcome.php, pas de index.html.
    Et pourtant, le fichier WordPress nommé index.php est introuvable, il n’est pas pris en compte!!!!
    C’est bien ça que je ne comprends pas.

    Sur votre FTP, vous trouverez la racine de votre site Internet sous le répertoire /web. Un niveau au-dessus de /web, vous trouverez entre autre un dossier /data.
    Si vous désirez placer des fichiers PHP dans le dossier /data pour pouvoir les inclure (require_once(fichier_inc.php)) dans vos fichiers PHP sous /web, voici le include path pour init_set (“include_path”,”../data”)

    $_SERVER[“DOCUMENT_ROOT”] . ‘/../data’
    NB: L’include_path ne peut être redéfini via le fichier .htaccess.

    Là, j’avoue ne rien comprendre, c’est de l’Hébreu, pour moi.

    Osara, bien d’accord sur la qualité des services Infomaniak.

    K.

    en réponse à : [Résolu] Un peu perdu avec cette installation #872473
    krakanax
    Membre
    Initié WordPress
    15 contributions

    Je la connais cette page d’accueil, je l’ai déjà vu bien d’autres fois. C’est bien ça qui me pose soucis.

    Dans mon dossier “root” j’ai deux dossiers:

    – dossier “data” qui est vide de chez vide
    – dossier “web” qui contient les éléments importés pour WordPress et rien d’autre!

    Pas de dossiers “etc”, “logs” …

    en réponse à : [Résolu] Un peu perdu avec cette installation #872471
    krakanax
    Membre
    Initié WordPress
    15 contributions

    Hello Guy,

    Petit soucis, je ne vois pas ce fichier “welcome.php” dans le dossier “web” ou se trouve WP!
    Je n’ai pas de .htaccess, ni de dossier cgi-bin … Je commence à croire que Infomaniak à merdouillé gentiment à la mise en place de mon nom de domaine, suite à la commande.

    Merci à toi,
    K.

    en réponse à : [Résolu] Un peu perdu avec cette installation #872469
    krakanax
    Membre
    Initié WordPress
    15 contributions

    Merci Osara 😉

    Je suis chez Infomaniak depuis des années avec 3 noms de domaines et pas près de quitter leur excellent services. La frustration c’est de n’avoir pas la moindre piste et de profiter du manque de bol de ce pont de 4 jours!

    Un peu de patience, je sais, ne ferait pas de mal 😉

    Encore merci.
    K.

    en réponse à : [Résolu] Un peu perdu avec cette installation #872466
    krakanax
    Membre
    Initié WordPress
    15 contributions

    Re,

    J’ai lu cette page web:
    http://www.seomix.fr/infomaniak-installation en vain.

    Envoyé un SOS à Infomaniak, je n’y arrive toujours pas :(
    Leur service d’aide est fermé le week-end, il le sera aussi lundi pour cause de 31 decembre.
    Grosse frustration …

    K.

    en réponse à : [Résolu] Un peu perdu avec cette installation #872459
    krakanax
    Membre
    Initié WordPress
    15 contributions

    Oui, j’avais écrit un peu vite. merci 😉

    Je viens de tout remettre à neuf sur le FTP.
    Écriture des deux url dans Firefox “http://www.ladrosofolle.com/wp-admin/install.php” ou “http://www.ladrosofolle.com” et j’ai toujours le message 404 Not Found.

    Pas de “index.html” à la racine (root) du site ou dans le dossier web.
    Le nom de domaine a été pris avant hier chez Infomaniak, j’ai deux autres noms de domaine chez eux sans la moindre anicroche.

    Je ne pige pas ce qu’il se passe!

    K.

    en réponse à : [Résolu] Un peu perdu avec cette installation #872464
    krakanax
    Membre
    Initié WordPress
    15 contributions

    Osara,
    Pas de index.html à la racine du site, dans le dossier “web”.
    Par contre pas de .htaccess non plus.

    K.

    en réponse à : [Résolu] Un peu perdu avec cette installation #872463
    krakanax
    Membre
    Initié WordPress
    15 contributions

    Merci Aphrodite.

    Je viens de remplacer le fichier modifié par celui “d’origine” figurant à l’archive.
    Rien ne se passe :(

    Est ce que je dois le changer en “config.php”?

    Merci,
    k.

14 sujets de 1 à 14 (sur un total de 14)