Koz (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 228)
  • Auteur
    Messages
  • koz
    Participant
    Chevalier WordPress
    309 contributions

    Ok. J’ai inséré via le “inline image” dans un bloc “paragraphe”, et modifié le CSS. Et ça roule. Bon, faudra pas que je veuille aligner des images à droite, mais c’est rare.

     

    Merci !

    koz
    Participant
    Chevalier WordPress
    309 contributions

    Je mets le texte, ensuite je clique sur le “+”, et j’ajoute un bloc image. Puis je modifie l’alignement, dans la boîte de dialogue, et fais “aligner à gauche”.

    Tu m’as mis la puce à l’oreille, et j’ai regardé une autre possibilité en allant dans la boîte de dialogues du paragraphe et en faisant “inline image”, mais là, je n’arrive pas à aligner le texte sur l’image, qui se retrouve en-dessous.

    koz
    Participant
    Chevalier WordPress
    309 contributions

    Oui, et WP aussi – en 5.3.2.

    en réponse à : Mode sans distraction : revenir à l’ancien “plein écran” ? #988022
    koz
    Participant
    Chevalier WordPress
    309 contributions

    C’est bizarre, cette histoire de ne pas avoir accès aux outils d’édition. Ce n’est pas standard ? Comment se fait-il que certains aient accès et pas d’autre ?

    en réponse à : Mode sans distraction : revenir à l’ancien “plein écran” ? #988019
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Rude.

    en réponse à : Jetpack et sharedaddy #761097
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Je me permets de me répondre sur l’ajout de services : il semble que ce lien donne de bonnes indications http://ryanmarkel.com/2010/08/26/adding-a-custom-sharing-service-to-wordpress-com/

    en réponse à : Mise à jour -> disparition des sauts de ligne en commentaires #757807
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Bon, j’ai résolu le truc en installant ce plugin officiel

    en réponse à : Mise à jour -> disparition des sauts de ligne en commentaires #757806
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Apparemment, c’est un bug dans la mise à jour : plusieurs blogs ont le même problème

    en réponse à : Mise en forme images pas prise en compte #743814
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Solution donnée ici par Kato : Ajoutez “width:100px;” (ou toute autre taille évidemment) dans la classe #content img.alignleft

    en réponse à : Child themes, mises à jour et failles #743808
    koz
    Participant
    Chevalier WordPress
    309 contributions

    ok, merci pour ta réponse !

    en réponse à : Mise en forme images pas prise en compte #743813
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Je dois aller acheter un store, là 😉
    J’essaierai ça.

    en réponse à : Mise en forme images pas prise en compte #743811
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Dans le css, il y a ça, sur les images :

    /* Images
    
    ————————————————————– */
    
    
    
    #content img {
    
    	margin: 0;
    
    	max-width: 640px;
    
    }
    
    #content .attachment img {
    
    	max-width: 900px;
    
    }
    
    #content .alignleft,
    
    #content img.alignleft {
    
    	display: inline;
    
    	float: left;
    
    	margin-right: 24px;
    
    	margin-top: 4px;
    
    }
    
    #content .alignright,
    
    #content img.alignright {
    
    	display: inline;
    
    	float: right;
    
    	margin-left: 24px;
    
    	margin-top: 4px;
    
    }
    
    #content .aligncenter,
    
    #content img.aligncenter {
    
    	clear: both;
    
    	display: block;
    
    	margin-left: auto;
    
    	margin-right: auto;
    
    }
    
    #content img.alignleft, 
    
    #content img.alignright, 
    
    #content img.aligncenter {
    
    	margin-bottom: 12px;
    
    }
    
    #content .wp-caption {
    
    	background: #f1f1f1;
    
    	line-height: 18px;
    
    	text-align: center;
    
    	margin-bottom: 20px;
    
    	padding: 4px;
    
    }
    
    #content .wp-caption img {
    
    	margin: 5px 5px 0;
    
    }
    
    #content .wp-caption p.wp-caption-text {
    
    	margin: 5px;
    
    	color: #888;
    
    	font-size: 12px;
    
    }
    
    #content .wp-smiley {
    
    	margin:0;
    
    }
    
    #content .gallery {
    
    	margin: auto;
    
    }
    
    #content .gallery .gallery-item {
    
    	float: left;
    
    	margin-top: 0;
    
    	text-align: center;
    
    	width: 33%;
    
    }
    
    #content .gallery img {
    
    	border: 2px solid #cfcfcf;
    
    }
    
    #content .gallery .gallery-caption {
    
    	color: #888;
    
    	font-size: 12px;
    
    	margin: 0 0 12px;
    
    }
    
    #content .gallery dl {
    
    	margin: 0;
    
    }
    
    #content .gallery img {
    
    	border: 10px solid #f1f1f1;
    
    }
    
    #content .gallery br+br {
    
    	display: none;
    
    }

    en réponse à : Mise en forme images pas prise en compte #743810
    koz
    Participant
    Chevalier WordPress
    309 contributions

    Je n’ai pas installé de nouveau plugin dernièrement. En tout cas pas depuis que ça fonctionnait. Pour ce qui est du redimensionnement, non, je ne crois pas qu’il y ait quoi que ce soit d’automatique dans Twenty Ten.

    Il me semble que ça a merdé quand j’ai chargé le css, mais je ne vois pas pourquoi. Ca fonctionnait parfaitement avec le même css auparavant.

    koz
    Participant
    Chevalier WordPress
    309 contributions

    Non. En revanche, j’ai installé wp-cache, un ami m’ayant aidé là-dessus.

    J’ai constaté, dans mon fichier wp-config la présence d’éléments ajoutés par wp-cache (ou par cet ami) :

    Le nom de la base de donnees
    define(‘DB_USER’, ‘===’); // Votre identifiant MySQL
    define(‘DB_PASSWORD’, ‘===’); // …et votre mot de passe
    define(‘DB_HOST’, ‘mysql5-1.business’); // Dans la plupart des cas, vous n’aurez pas a modifier cette ligne/*/

    define(‘WP_CACHE’, true); //Added by WP-Cache Manager
    define(‘DB_NAME’, ‘koztoujours’); // Le nom de la base de donnees
    define(‘DB_USER’, ‘koztoujours’); // Votre identifiant MySQL
    define(‘DB_PASSWORD’, ‘===’);

    Est-ce que cela pourrait être lié ? Cela dit, il me semble que j’avais déjà des erreurs avant.

    Par ailleurs, les messages d’erreurs correspondent à des lignes qui figurent juste au-dessus de ce message d’erreur :

    $this->dbh = @mysql_pconnect($dbhost, $dbuser, $dbpassword, true);
    mysql_query(“set character_set_results = ‘utf8’;”, $this->dbh);
    mysql_query(“set character_set_connection = ‘utf8’;”, $this->dbh);
    mysql_query(“set character_set_client = ‘utf8’;”, $this->dbh);
    if (!$this->dbh) {

    Les 3 lignes du milieu correspondent à un workaround qu’on m’avait indiqué pour résoudre un gros problème d’encodage de caractères. Il y a peut-être un lien. Mais je susi incapable de le dire.

    koz
    Participant
    Chevalier WordPress
    309 contributions

    Fait une mise à jour wordpress, sans succès : le problème est toujours là.

    EDIT:
    Et je précise que, même avec tous les plugins désactivés, je gardais ce bug.

15 sujets de 1 à 15 (sur un total de 228)