Thierry Neveu (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 301 à 315 (sur un total de 317)
  • Auteur
    Messages
  • en réponse à : Impossibilité de modifier le thème en profondeur #767417
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Bonjour.

    Pour enlever les icônes en haut de ta colonne de droite, tu dois modifier le fichier sidebar.php du thème. Pour les pages 404, c’est le fichier 404.php. Tu peux jouer aussi sur le fichier style.css pour modifier les couleurs, etc…

    en réponse à : Faire deux colonne sur une page #767375
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    C’est aussi mon avis, à part en codant une page en html et css, je ne vois pas d’autre solution.

    en réponse à : Duplication de balise meta #767078
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Le même problème est réapparu ! J’ai désactivé et réactivé toutes les extensions et c’est de nouveau normal.

    Vraiment curieux ce problème.

    en réponse à : modération a priori #767347
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Tu as essayé avec le thème par défaut de WordPress où cas où le problème viendrait de ton thème ?

    en réponse à : Mise en ligne difficile #766954
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Tu dois mettre l’adresse du serveur de ta boite, par contre tu risque d’avoir des retours à localhost si tu ne peux pas modifier dans l’adresse dans l’admin.

    en réponse à : modération a priori #767345
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Bonjour.

    Le réglage est bien dans Discussion, il faut cocher la case devant « Un administrateur doit toujours approuver le commentaire » et sauvegarder les options. Par contre pour un réglage par article je ne sais pas. Il existe peut-être un plugin qui le fait.

    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Bonjour.

    Je pense qu’il s’agit de la balise d’identification <meta name="google-site-verification"… pour prouver que tu es bien la propriétaire du site. Dans ce cas, tu dois la coller dans le fichier header.php de ton thème entre les balises et

    Thierry

    en réponse à : Mise en ligne difficile #766952
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Bonjour.
    Regarde dans le tableau de bord, et assure toi que dans Réglages => Général que l’adresse web de WordPress et l’adresse Web du site soit bien les bonnes. Si tu as installé sur Xampp et que tu as transféré le tout directement il y a de fortes chances que l’adresse soit http://localhost.
    Il faut aussi changer un champ dans la base de données : table « wp_options » tu edite le champ « siteurl » il doit être aussi resté localhost.

    Thierry

    en réponse à : Code htlm , editeur?…. #767367
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Bonjour.
    Si ton thème est un thème WordPress tu ne dois avoir aucun problème pour l’intégrer, il suffit de l’installer. Je ne comprends pas ce que tu veux faire exactement avec un plugin.

    en réponse à : Le read more ne coupe pas le texte… Il ne sert à rien! #767337
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Exact, tu dois insérer

    <!--more-->

    à l’endroit où tu veux la coupure (tu as un bouton pour ça dans l’éditeur d’article)

    en réponse à : Le read more ne coupe pas le texte… Il ne sert à rien! #767334
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Bonjour.

    Tu as ce problème depuis quand parce je vois que ton site à l’air récent ? Tu n’as pas oublié de mettre la partie de l’article avant Read more dans la case Extrait ?

    en réponse à : Duplication de balise meta #767077
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Problème résolu mais néanmoins très bizarre, bug de WordPress ou d’une extension ?

    En fait, j’ai désactivé toutes les extensions, le problème a disparu. Je me suis dit en les réactivant une par une je vais trouver celle qui pose problème, et bien non.

    Une fois toutes les extensions réactivées, le problème n’a pas réapparu.

    en réponse à : installation d’un thème #722403
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Bonjour.
    As tu essayé de décompresser le fichier sur ton pc et de transférer le dossier obtenu par FTP dans le dossier wp-content/themes/ ?

    en réponse à : quel hebergeur avez vous pour wordpress ? #621756
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Bonjour.

    J’étais chez OVH en 60GP et j’ai changé pour Infomaniak, certes plus cher mais plus fiable aussi.

    Thierry.

    en réponse à : Plugin nombre de vue au clic #691986
    Komli
    Participant
    Chevalier WordPress
    328 contributions

    Bonsoir.

    Je remonte ce post car je suis intéressé également.

    Merci à tous.

    Thierry

15 sujets de 301 à 315 (sur un total de 317)