kameleon1er (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 18)
  • Auteur
    Messages
  • en réponse à : [Résolu] Perte des Menus Admin en mode Preview #2185982
    kameleon1er
    Participant
    Initié WordPress
    30 contributions

    Merci PhilLyon, j’ai trouvé, mauvais choix d’options dans WP-SimpleMembership, tout bête 🙂

    Merci en tout cas pour le coup de main.

    Bonne soirée

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : [Résolu] sitemap multisite #1006378
    kameleon1er
    Participant
    Initié WordPress
    30 contributions

    Bonjour à tous, j’utilise la même config WPMU 4.xx avec installation en sous-rep + DomainMapping et SEO by Yoast. Il me génère un site map que j’ai envoyé à Google. Mais voilà ce qui s’affiche : domaine1/sous-rep(site2)/

    Je ne vois pas où configurer le plug in pour qu’il génère 1 siteMap par site de mon réseau. De plus, dans le sitemap, il n’intègre pas mon second nom de domaine correspondant à mon second “blog”.

    Une idée ?

    Merci

    en réponse à : Attribut sélectionnable sans variation de Prix #1021870
    kameleon1er
    Participant
    Initié WordPress
    30 contributions

    Bonjour Stephen76,
    En standard, ce ne semble pas possible avec Woo. Il faut se diriger vers un plug-in : http://codecanyon.net/item/woocommerce-extra-product-options/7908619

    ou également la gestion des options conditionnelles : http://www.woothemes.com/products/gravity-forms-add-ons/

    Bien à toi.

    en réponse à : Attribut sélectionnable sans variation de Prix #1021867
    kameleon1er
    Participant
    Initié WordPress
    30 contributions

    Merci Espoontintin, Intéressant, mais dans mon cas de figure, les choix doivent être faits avant le checkout. Mais ça peut servir. De toute façon pour un shop, il faut s’attendre à investir un peu en plugins, c’est déjà énorme tout ce que fait Woo en mode basic.

    en réponse à : Attribut sélectionnable sans variation de Prix #1021865
    kameleon1er
    Participant
    Initié WordPress
    30 contributions

    Merci pour votre aide, mais n’étant pas moi-même dev, je ne vais pas trop me lancer dans des modifs PHP / CSS. J’ai vu passer 2 ou 3 plugins qui pourraient résoudre le problème :
    http://codecanyon.net/item/woocommerce-extra-product-options/7908619
    http://codecanyon.net/item/product-options-for-woocommerce-wp-plugin/7973927
    http://www.woothemes.com/products/product-add-ons/
    Je vais jeter un œil de ce côté, car plein d’autres trucs à mettre en place pour ce shop. En revanche, j’en profite pour demander s’il y a un endroit sur ce forum ou ailleurs pour justement des demandes de dev pontuels ?

    Merci en tout cas de vous être penchés sur mon problème, c’est cool 🙂

    en réponse à : Attribut sélectionnable sans variation de Prix #1021861
    kameleon1er
    Participant
    Initié WordPress
    30 contributions

    Oups ! désolé pour les horribles fautes !!!! Je viens de relire, mais je ne trouve pas comment modifier un message déjà posté.
    Aïe !! cha pique… OO

    en réponse à : Les pages Woocommerce ne s’installent pas #995226
    kameleon1er
    Participant
    Initié WordPress
    30 contributions

    Bon, alors, même si la solution trouvée et décrite dans ma dernière intervention reste tout à fait juste, j’ai re-réfléchi et suis retouné sur mon ex-site avec les pages ne fonctionnant plus. Et en fait, ça se passe effectivement pour une part dans la gestion des pages, mais également dans la partie : Woocommerce > Paramètres > Commande :
    wp-admin/admin.php?page=wc-settings&tab=checkout&section

    Et là on peut re-affecter les différentes pages nécessaires au processus de commande. Il faut préalablement bien sûr que ces pages aient dans leur description les bon Shortcodess WooCommerce :

    – shows the cart page
    – shows the checkout page
    – shows the order tracking form
    – shows the user account page

    Et boom !! ça remarche 🙂

    J’y ai passé des heures à lire sur les forums french et anglais, nulle part cette soluce.

    Ca peut aider.

    en réponse à : Les pages Woocommerce ne s’installent pas #995225
    kameleon1er
    Participant
    Initié WordPress
    30 contributions

    Bon… finalement, ayant déjà passé bcp “trop” de temps sur le sujet et sur les forums d’aide, j’ai trouvé une soluce rapide si vs avez un WP MU, site qui déconne > Export XML > Creer un nouveau Site > Site propre > outils > import et il n’y a pus qu’à réactiver WooCommerce et remettre en place les réglages de votre thème.

    Donc, à l’installation de WooCommerce, même si les pages par défaut pourtent un non chelou, ne jamais les supprimer !!!

    Si ça peut aider.

    Merci en tout cas.

    en réponse à : Les pages Woocommerce ne s’installent pas #995224
    kameleon1er
    Participant
    Initié WordPress
    30 contributions

    Bonjour à tous, j’ai un problème identique. je deviens chèvre :
    Pour ma part, j’ai installer woocommerce sur un WP MU et l’ai activé sur un site du réseau. Tout fonctionnait bien, mais j’ai du déconner au début et suppimer les pages par défaut. Depuis je tente de le recréer. J’ai même, supprimé l’extention, puis l’ai reinstallé et l’ai réactivé sur le eous-site. Mais rien n’y fait, j’ai toujours :

    Pages WC
    Base Boutique: [?] #1499 – /boutique/
    Panier: [?] Page inexistante
    Commande: [?] Page inexistante
    Mon Compte: [?] #49 – /mon-compte/

    J’ai pourtant recréer les 2 pages dites inexistantes avec le shortcode à l’intérieur, mais rien n’y fait.
    Plus fort j’affiche bien la page /panier par exemple en direct en faisant “voir la page” dans l’admin, mais dans “etat du système, si je clique sur le lien “panier” il ne trouve pas la page.

    Si quelqu’un a une idée, c’est sympa.

    Merki

    en réponse à : Supprimer inscription en attente #892918
    kameleon1er
    Participant
    Initié WordPress
    30 contributions

    Salut,

    J’ai un peu le même problème. L’utilisateur créé reste en attente de confirmation mais ne reçoit jamais son mail avec le lien d’activation.

    Il semblerait que ses infos soit stockés dans la BDD dans cette table : “wp_signups”

    Je ne sais pas pourquoi le mail n’est pas envoyé, alors que oi en tant que super-admin je reçois bien un mail m’indiquant un nouveau Blog et un nouvel utilisateur vient d’être créé sur mon réseau.

    Je vois ensuite une seconde table : “wp_users” avec les utilsateurs actifs. Mais je ne sais pas comment passer manuellement de signups à users.

    Si quelqu’un a une idée.

    en réponse à : RetograderWooComerce #947891
    kameleon1er
    Participant
    Initié WordPress
    30 contributions

    Merci Lumière, ok compris, merci de tes lumières…

    en réponse à : RetograderWooComerce #947889
    kameleon1er
    Participant
    Initié WordPress
    30 contributions

    Merci pour ta réponse. J’avais indiqué le Thème : Flatsome

    Mais je n’ai que cette version, du coup je me demandais si je pouvais rétrograder de viersion de WooCommerce plutôt ?

    en réponse à : Jetpack publicise ne publie pas sur facebook et Twitter #877197
    kameleon1er
    Participant
    Initié WordPress
    30 contributions

    Bonjour, même problème. Totalement aléatoire !!!! Merci de votre aide.

    en réponse à : nextgen gallery, afichage images bloqués “Loading” #854345
    kameleon1er
    Participant
    Initié WordPress
    30 contributions

    Bonjour à tous, après désinstallation complète du plug-in et réinstallation, il semble que tout fonctionne normalement.
    😇

    en réponse à : nextgen gallery, afichage images bloqués “Loading” #854344
    kameleon1er
    Participant
    Initié WordPress
    30 contributions

    Bonjour, personne n’a donc connu ce problème ? Est-ce que pour vous Nextgen gallery fonctionne sans problème sans modification ?

    Merci 🙂

15 sujets de 1 à 15 (sur un total de 18)