jsguillemette (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 15)
  • Auteur
    Messages
  • en réponse à : [Résolu] Modification de l’affichage de la barre de menu #2029194
    jsguillemette
    Participant
    Initié WordPress
    23 contributions

    Merveilleux,

    Merci beaucoup

    en réponse à : Page Builder : Enregistrement impossible #1036888
    jsguillemette
    Participant
    Initié WordPress
    23 contributions

    Désolé, je ne pensais pas que c’était une expression canadienne.

    il fallait lire a foutu le bordel ? :D😀

    en réponse à : Page Builder : Enregistrement impossible #1036886
    jsguillemette
    Participant
    Initié WordPress
    23 contributions

    Finalement, le mod_security a causé tout un émoi sur mon site. Une fois désactivé via mon cpanel, c’est redevenu fonctionnrel.

    Merci de votre collaboration

    Jean-Sébastien G.

    jsguillemette
    Participant
    Initié WordPress
    23 contributions

    Merci FGE

    Mon problème était l’Activation du mod_security. Une fois désactivé via mon cpanel, tout s’est mis à fonctionner à merveille.

    Vous pouvez fermer cette discussion

    Merci de votre collaboration,

    Jean-Sébastien G.

    en réponse à : WordPress 4.4.1 a fait planter mon site – Boucle de redirection #1036503
    jsguillemette
    Participant
    Initié WordPress
    23 contributions

    Bonjour,
    Ok je comprend votre question. J’ai simplement dis que je suivais ce post car j’éprouvais les même problèmes que son auteur original “SENO”. J’aurais peut-être pas du répondre Désolé de la confusion.

    Voilà
    Jean-Sébastien G.

    en réponse à : WordPress 4.4.1 a fait planter mon site – Boucle de redirection #1036501
    jsguillemette
    Participant
    Initié WordPress
    23 contributions
    luciole135 wrote:
    je ne comprends pas, quel est cette nouvelle adresse ?

    http://www.campingdulacblanc.com

    Merci

    en réponse à : WordPress 4.4.1 a fait planter mon site – Boucle de redirection #1036499
    jsguillemette
    Participant
    Initié WordPress
    23 contributions

    Bonjour,

    Mon fichier .htaccess est vide

    # BEGIN WordPress

    # END WordPress

    C’est la même chose sur les 2 sites. Pourtant mon site de développement http://www.campingdulacblanc.solutionsjs.com fonctionne très bien mais pas le site à la nouvelle adresse. Bizarre

    Cordialement,

    Jean-Sébastien G.

    jsguillemette
    Participant
    Initié WordPress
    23 contributions

    Ok, je viens de valider avec mon ancien site et il semblerait que la mise à jour de WordPress ne soit pas la cause de mon problème car je suis en mesure de tout faire sans erreur. C’est seulement sur le nouveau site.

    Voici mon ancien URL/Site: http://www.campingdulacblanc.solutionsjs.com

    Merci de ton aide

    jsguillemette
    Participant
    Initié WordPress
    23 contributions

    J’ai effectivement changé de URL / Serveur.
    Je ne sais pas si c’est causé par la mise à jour car j’ai fais la migration et la mise à jour s’est fait en même temps. Je vais boire sur mon ancien serveur afin de voir si c’est seulement la mise à jour qui a causé le problème. Je bonifiera ce poste par la suite.

    Merci de votre temps
    Jean-Sébastien

    en réponse à : Page Builder : Enregistrement impossible #1036884
    jsguillemette
    Participant
    Initié WordPress
    23 contributions

    Bonjour et merci de votre temps.

    J’ai utilisé le plug-in Duplicator pour procéder à la migration.

    Je ne sais pas quoi vous dire de plus.

    Cordialement
    Jean-Sébastien

    en réponse à : WordPress 4.4.1 a fait planter mon site – Boucle de redirection #1036497
    jsguillemette
    Participant
    Initié WordPress
    23 contributions

    Bonjour,

    Moi aussi j’ai la même problématique depuis la mise à jour. Mon site fonctionne sur Explorer, Chrome, mais l’icone internet de mon cellulaire android j’ai un message qui indique que j’ai trop de boucles de redirection.
    Alors, je vais suivre l’évolution de cette problématique.

    Personnellement, j’ai réinstallé la mise à jour 4.4.1 à 2 reprise et la problématique demeure.

    Cordialement,

    Jean-Sébastien G.

    en réponse à : [Résolu] Toujours en mode maintenance #1036732
    jsguillemette
    Participant
    Initié WordPress
    23 contributions

    Merci quand même pour votre réponse car si cela vient qu’à se reproduire je saurai quoi faire.

    Cordialement,

    J-S

    jsguillemette
    Participant
    Initié WordPress
    23 contributions

    Premièrement, je te remercie de ton soutien.

    Oui, le fichier /wp-admin/post.php est bien présent.

    J’ai aussi relancé l’installation de WP 4.4.1 et l’erreur subsiste.

    Petit ajout après investigation, j’ai remarqué que c’est lorsque je tente de mettre à jour un événement qui a des images dans la description que l’erreur sruvient. Est-ce que ça t’oriente un peu plus?

    Merci encore de ton temps.

    Cordialement,

    J2S

    en réponse à : [Résolu] Toujours en mode maintenance #1036729
    jsguillemette
    Participant
    Initié WordPress
    23 contributions

    Ok, Désolé, le mode maintenance a resté environ 15 minutes. c’est la première fois qu’il reste aussi longtemps que ça.

    désolé du dérangement.

    en réponse à : Problème de migration d’un site #1036349
    jsguillemette
    Participant
    Initié WordPress
    23 contributions

    Merci de me supporter dans cette péripétie.

    Pour répondre à ta question, oui j’ai fais cette tentative. Cela m’emmenait au login de la page d’administration de ma nouvelle adresse (campingdulacblanc.com). Cependant mes informations de connexion ne fonctionnaient pas. J’ai donc changé les URL du fichier campingdulacblanc.solutionsjs.com/config.php pour le rediriger vers de mon sous-domaine (www.campingdulacblanc.solutionsjs.com) et refais la même commande (www.campingdulacblanc.solutionsjs.com/wp-admin) et je peux accéder au panneau d’administration de mon sous-domaine.

    Cordialement,
    J-S

15 sujets de 1 à 15 (sur un total de 15)