Joe76000 (Créer un compte)

Toutes mes réponses sur les forums

9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • Joe76000
    Participant
    Initié WordPress
    11 contributions

    Pour moi, fin de cet épisode de 2 mises à jour de WP 5.1.1 FR -> 5.2 US -> 5.2 FR.

    Comme quoi les remontées de certains utilisateurs étaient tout à fait judicieuses et nécessaires.
    Pourquoi faire simple quand l’on peut faire compliqué et imprécis !

    Après ma 2ème MàJ, cette fois bien avec WP 5.2 FR, la page “Bienvenue sur WordPress 5.2” ainsi que “Santé du site” sont maintenant bien tous les deux en bon français !

    Joe76000
    Participant
    Initié WordPress
    11 contributions

    Je suis mort de rire !

    En retournant sur mon site, je lis la chose suivante…

    “Mises à jour de WordPress

    Dernière vérification le 9 mai 2019 à 16 h 46 min. Vérifier à nouveau
    Vous avez la dernière version de WordPress. Les prochaines mises à jour de sécurité seront appliquées automatiquement.

    Si vous devez installer à nouveau la version 5.2–fr_FR, vous pouvez le faire ici :

    Cette version localisée contient à la fois la traduction et divers correctifs liés à la localisation. Si vous souhaitez conserver votre traduction actuelle, vous pouvez ne pas utiliser cette version.”

    WP 5.2 FR est maintenant là !

    Joe76000
    Participant
    Initié WordPress
    11 contributions

    Bonjour,

    Nous ne sommes pas ici pour polémiquer mais pour essayer de clarifier la situation…

    1. Gratuit ne veut pas dire “n’importe quoi” ( et je le dis tout-tout doucement). Nous discutons d’un sujet technique qui peut induire dans l’erreur beaucoup d’utilisateurs francophones.
      Au passage je remercie bien entendu tous les bénévoles qui contribuent sur leur temps libre à la popularité de WordPress.
    2. @comme-une-image dans son post ci-dessus a proposé une solution adaptée: “B Audras t’a-t-il indiqué la cause de ce problème d’affichage, et surtout s’il allait être corrigé ? Ou s’il fallait passer outre, auquel cas une communication moins confidentielle qu’au sein de ce forum me semble nécessaire.”
    3.  Quel est le souci d’indiquer clairement cela sur la page d’Admin des sites ? Surtout qu’avant nous avions bien deux lignes: une pour la version US et une pour la version FR, en tout cas sur mon site.
    4. Maintenant, j’ai sauté le pas avec la 5.2 en_US et la MàJ s’est bien déroulée. Tout semble être en français dans l’interface Admin. Mais à voir vraiment dans le détail.
    5. Sauf que, la page “Bienvenue sur WordPress 5.2” est en… anglais, of course! C’est vraiment pas génial pour celles et ceux qui ne lisent pas dans la langue de Shakespeare ! Comment vont-ils découvrir et comprendre les nouveautés de WP 5.2 ?
    6. Conclusion provisoire: ce n’est pas qu’une question d’affichage dans la partie Admin, mais une espèce de mix entre l’anglais et le français.
    7. Comme quoi si l’on veut tout en français, il faut bien attendre la vraie version WP 5.2 en FR !

    Librement,

    Joe76000
    Participant
    Initié WordPress
    11 contributions

    Bonjour,

    Ce jour jeudi 9/05/2019 @ 13h45, je confirme avoir le même souci que @comme-une-image pour WP 5.2 qui n’est proposé qu’en en_US dans la partie Admin de mon site. Celui-ci est bien configuré en français (je viens de revérifier). Et c’est la 1ère fois que je vois cette situation ces dernières années.
    Mon site est actuellement en WP 5.1.1 français (avec Classic Editor, j’aime pas Gutenberg – perte de productivité) et hébergé chez OVH.

    Alors, je vais aussi sagement attendre que soit proposée la mise à jour (automatique) vers WP 5.2 en français.

    Librement,

    en réponse à : [Résolu] Apparence-Personaliser: Non-existent changeset UUID ! #2037146
    Joe76000
    Participant
    Initié WordPress
    11 contributions

    @Joss47

    Alors là, chapeau bas Mon Sieur, ta dernière suggestion fût la bonne ! J’ai à nouveau accès au Customizer de mon WP.

    Je reconfirme TA solution:
    – Tableau de bord WP -> Réglages -> WP Super Cache -> Réglages WP Super Cache -> Ongle Avancé -> Divers -> DÉCOCHER la case devant “Make known users anonymous so they’re served supercached static files.” car SI COCHÉE elle est INCOMPATIBLE avec au moins WP 4.9.x.
    Et le message d’erreur “Non-existent changeset UUID” disparaît rendant bien la main au Customizer !

    Même Automattic, les développeurs principaux de WP Super Cache mais aussi de WordPress, n’ont pas été capables en 15 jours de pointer le doigt sur ce bogue de leur plugin ! Je vais leur dire dans mon message d’origine en anglais.

    Un grand merci à TOI, et aussi aux autres contributeurs.

    Librement,

    en réponse à : [Résolu] Apparence-Personaliser: Non-existent changeset UUID ! #2035311
    Joe76000
    Participant
    Initié WordPress
    11 contributions

    @ PhiLyon
    Merci, mais c’est le cas depuis plus d’un an quand j’ai passé mon site de HTTP en HTTPS.
    – My Web site: https://www.linuxrouen.fr/wp/
    – WordPress web address (URL): https://www.linuxrouen.fr/wp/


    @Joss47

    Merci, je vais essayer de passer mon site de PHP 5.6.30 à 7.x, mais en vérifiant d’abord que WP 4.9.1 et tous mes plugins supportent bien PHP 7.x. Et si oui, quelle version ?
    Pour la désactivation de tous mes plugins, je l’avais déjà testée avec succès et les 2 “fautifs” étaient  le couple iThemes Security 6.7.0 / WP Super Cache 1.5.9. Après une analyse plus fine, en désactivant que WP Super Cache 1.5.9, j’avais de nouveau bien accès au Cutomizer, même après déconnexion et reconnexion à mon site. Mais c’était une rustine pas pratique du tout car après réactivation de WPSC, il fallait faire les remises en cache, ce qui prend un temps plus que certain à chaque fois, et mon site sans WPSC est aussi rapide qu’une tortue !
    J’ai aussi posté il y a près de 2 semaines sur le Forum WP – WP Super Cache mon problème avec une analyse détaillée, en anglais, mais à ce jour silence radio. Voir le lien dans mon 1er message.


    @bkantique

    Merci, c’est pourquoi je n’avais pas investigué la piste de tester le changement du thème, mais qui est risqué si l’on valide sa publication. Quid d’un retour en arrière au thème Smartline Lite, retrouve-t-on automatiquement tous ses réglages et paramétrages pour ce thème ?

    Librement,

    en réponse à : [Résolu] Apparence-Personaliser: Non-existent changeset UUID ! #2035195
    Joe76000
    Participant
    Initié WordPress
    11 contributions

    Bonjour,

    Merci pour cette suggestion que je vais tester avec Twenty Fifteen.

    Pour l’instant mes recherches étaient plutôt concentrées du côté des plugins iThemes Security et WP Super Cache.

    Librement,

    en réponse à : Smartline Lite: Bug du Slider qu’avec Chrome – Chromium #1040389
    Joe76000
    Participant
    Initié WordPress
    11 contributions

    Bonjour les deux Taquins,

    C’est pas très gentil de se moquer des latins et des grecs !
    Bon, je me suis mis au – à la JAVA ! Nouvelle langue et nouvelle dance bien connue.

    J’ai ma réponse: il n’y a pas de solution pour Chrome !

    ThemeZee écrit pour Smartline au fin fond d’une documentation:
    The theme has been tested on all major browsers including Firefox, Opera, Chrome, Internet Explorer and Safari. Your browser should have JavaScript enabled to make this theme work! For example the DropDown Navigation and the Content Slider need Javascript to work.

    JAVA écrit:
    Le navigateur Web Chrome (depuis la version 45) ne prend plus en charge les plug-ins NPAPI et n’exécutera donc plus de contenu Java. Utilisez un autre navigateur Web (Firefox, Internet Explorer ou Safari sur Mac) pour exécuter le plug-in Java. Plus d’informations

    CQFD ! Donc, pour le commun des internautes, point de solution z’avec Chrome ! Mais ils pourront toujours briquer ceux de leur bagnole.

    PS: Vous repasserez chez Madame la Proviseure pour vos tests de latin et de grec !

    Librement,

    en réponse à : Smartline Lite: Bug du Slider qu’avec Chrome – Chromium #1040386
    Joe76000
    Participant
    Initié WordPress
    11 contributions

    Bonjour luciole135 et Joss47,

    Merci pour vos réponses. Si vos clics sur les flèches (oui là où se trouve en autres “Construire sa propre distribution libre GNU/Linux”) déplacent bien vers la gauche ou la droite les images et ceux sur les petits carrés vers l’image-article choisie, alors… J’y perds mon reste de latin !

    Sur les 3 PCs à la maison, Chrome + Chromium ne fonctionnent pas du tout pour cette fonctionnalité du Slider.
    Je vais en repasser une profonde couche et refaire des tests incluant les plugins des butineurs. Je ferai aussi des tests sur d’autres PCs hors de la maison au cas où un sort m’aurait été jeté.

    Librement,

9 sujets de 1 à 9 (sur un total de 9)