jeromerookie (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 15)
  • Auteur
    Messages
  • en réponse à : supprimer la sidebar proprement ? #809174
    jeromerookie
    Membre
    Initié WordPress
    24 contributions

    je me permets un petit up. quelqu’un à une idée ?

    en réponse à : Gros retard dans les mises à jour #693352
    jeromerookie
    Membre
    Initié WordPress
    24 contributions

    je n’ai pas écrasé wp-congig.php
    il est toujours là. on dirait un problème de droit, non ?

    je n’ai pas de fichier .htaccess ????

    en réponse à : Gros retard dans les mises à jour #693351
    jeromerookie
    Membre
    Initié WordPress
    24 contributions

    j’ai suivi la procédure du forum en uploadant tous les fichiers sauf wp_content.
    lorsque je lance upgrade.php, j’ai ce message d’erreur :

    Warning: include_once() [function.include-once]: SAFE MODE Restriction in effect. The script whose uid is 107 is not allowed to access /data/websites/ikom.fr/ftp/www/wp-includes/pomo/mo.php owned by uid 105 in /data/websites/ikom.fr/ftp/www/wp-settings.php on line 307
    
    Warning: include_once(/data/websites/ikom.fr/ftp/www/wp-includes/pomo/mo.php) [function.include-once]: failed to open stream: No such file or directory in /data/websites/ikom.fr/ftp/www/wp-settings.php on line 307
    
    Warning: include_once() [function.include]: Failed opening ‘/data/websites/ikom.fr/ftp/www/wp-includes/pomo/mo.php’ for inclusion (include_path=’.:/usr/share/php:/usr/share/pear’) in /data/websites/ikom.fr/ftp/www/wp-settings.php on line 307
    
    Fatal error: Class ‘Translations’ not found in /data/websites/ikom.fr/ftp/www/wp-includes/l10n.php on line 407

    en réponse à : Mon thème change tout seul ? #577470
    jeromerookie
    Membre
    Initié WordPress
    24 contributions

    moi ca ne tient pas…
    mon site est planté après un certain temps

    en réponse à : Mon thème change tout seul ? #577468
    jeromerookie
    Membre
    Initié WordPress
    24 contributions

    j’ai également le meme souci mais n’avait pas pensé à faire comme toi. je viens de le faire et je verrai ce que ca donne.

    en réponse à : thème qui change seul #618820
    jeromerookie
    Membre
    Initié WordPress
    24 contributions

    j’ai depuis changé de version pour wordpress (2.5.1) et testé sur un autre thème et j’ai toujours le problème. ce qui est étonnant c’est que mon thème change pour les visiteurs mais que lorsque je me rends dans l’admin, c’est toujours le bon thème qui est choisi par défaut.
    je dois alors faire un aller-retour sur le thème pour remettre celui qui m’intéresse. Suis-je le seul à avoir ce pb ?

    en réponse à : WP-PostViews – plugin n’affiche pas les caractères spéciaux #623620
    jeromerookie
    Membre
    Initié WordPress
    24 contributions

    un ptit up … 😉

    en réponse à : permaliens et caractères spéciaux #623206
    jeromerookie
    Membre
    Initié WordPress
    24 contributions

    merci
    je vais installer ce pack 😉✅

    en réponse à : comment modifier/créer un bloc dans la sidebar #619216
    jeromerookie
    Membre
    Initié WordPress
    24 contributions

    mais j’ai tenté cela : le code à insérer pour faire apparaitre le widget de ajax newsletter esr

    mais si j’insère cela dans un widget texte, rien n’apparait… peut-on mettre du php dans un widget texte ?

    en réponse à : wp ajax newsletter #617462
    jeromerookie
    Membre
    Initié WordPress
    24 contributions

    j’ai changé de thème et depuis, cela ne fonctionne plus : je n’ai pas le style du thème reppris par défaut et je n’arrive pas à lui donner un titre à ce widget… peux-tu m’éclairer Arena ?

    en réponse à : thème qui change seul #618819
    jeromerookie
    Membre
    Initié WordPress
    24 contributions

    j’ai un backup de tout mon serveur la nuit mais ca ne se passe pas toutes les nuits …. c’est vraiment étrange

    en réponse à : thème qui change seul #618816
    jeromerookie
    Membre
    Initié WordPress
    24 contributions

    c’est encore arrivé cette nuit. je penche pour la première solution. peut-etre que google ping une page que ce thème n’arrive pas à afficher ????

    en réponse à : [Résolu] Formulaire de contact… #609691
    jeromerookie
    Membre
    Initié WordPress
    24 contributions

    bonjour,
    j’ai une question bête sans doute pour ce plug-in : comment sauvegarder un formulaire ??? lorsque je change le nom des champs, ou meme le nom du formulaire, ceux-ci disparaissent. le bouton « mettre à jour » ne sauvegarde pas chez moi …..

    en réponse à : Blog en anglais après l’install de simple tag #617839
    jeromerookie
    Membre
    Initié WordPress
    24 contributions

    un petit up pour une solution à ma question ?

    en réponse à : wp ajax newsletter #617461
    jeromerookie
    Membre
    Initié WordPress
    24 contributions

    merci beaucoup ! ca marche….

15 sujets de 1 à 15 (sur un total de 15)