jeanflo (Créer un compte)

Toutes mes réponses sur les forums

14 sujets de 16 à 29 (sur un total de 29)
  • Auteur
    Messages
  • en réponse à : Nouveau plugin : amélioration du listing des liens. #572540
    jeanflo
    Membre
    Initié WordPress
    43 contributions

    Bonjour vprat,
    As-tu quelquechose de similaire pour les Catégories ?
    Merci

    en réponse à : Modifier l’admin pour l’éditeur #572501
    jeanflo
    Membre
    Initié WordPress
    43 contributions

    Bonjour z720,
    Que faut-il changer dans le plugin ?

    en réponse à : menu déroulant #572409
    jeanflo
    Membre
    Initié WordPress
    43 contributions

    Bonjour,

    J’utilise http://www.adsworth.info/wp-pagesnav “wp-pagesnav” pour faire la même chose pour les pages.

    Quelqu’un as-t’il une solution pour les Catégories ?
    Cordialement

    en réponse à : menu déroulant #572408
    jeanflo
    Membre
    Initié WordPress
    43 contributions

    Tout simplement Génial Monsieur Vincent PRAT.

    Est-il possible de faire la même chose avec les Pages et les Catégories ?

    Cordialement et encore merci

    en réponse à : Modification de la page de connexion #572569
    jeanflo
    Membre
    Initié WordPress
    43 contributions

    Salut,
    Je pense que c’est le fichier wp-login qui se trouve à la racine de wordpress.

    en réponse à : Modifier l’admin pour l’éditeur #572499
    jeanflo
    Membre
    Initié WordPress
    43 contributions

    Merci,
    J’ai changé de plugin pour gérer les catégorie afin que celui-ci soit dans l’onglet gérer, d’où plus besoin de le déplacer et avec Role manager tout est nikel.

    Tout simplement Bravo et merci de votre aide. Mon problème est règlé.

    en réponse à : Modifier l’admin pour l’éditeur #572497
    jeanflo
    Membre
    Initié WordPress
    43 contributions

    Bonjour
    Merci z720, cela fonctionne bien “Role manager” pour la gestion des utilisteurs, mais je ne nouhaite pas donner l’accès à toutes les options pour l’utilisateur Editeur.

    Xavier, Comment puis-je enlever le plugin “category access” qui est dans l’onglet “options” pour l’ajouter à l’onglet “gérer” ?. Que doit-je changer dans la base SQL ?

    PS : super le nouveau site wordpress-fr.net.

    en réponse à : [Doublon] Post par e-mail et free #571850
    jeanflo
    Membre
    Initié WordPress
    43 contributions

    Salut,
    Tu peux considéré que ce post es résolu :
    Je ne ferai plus jamais de site chez Free, mon hébergeur payant (24 euros par an c’est pas la mort) est très bien

    Encore de ton aide précieuse

    en réponse à : envoyer un post par mail… #571104
    jeanflo
    Membre
    Initié WordPress
    43 contributions
    creatix wrote:
    j’ai le mm probleme que vgmm009 et j’ai bien respecter toute les infos..

    Ooops POP3 connect: Error [0] []

    Bonjour,
    J’ai le même problème sur un blog hébergé chez free et je ne l’ai pas sur un blog hébergé chez haisoft.fr

    Jean-flo

    en réponse à : [Doublon] Post par e-mail et free #571848
    jeanflo
    Membre
    Initié WordPress
    43 contributions

    Bonjour,

    En regardant le sujet que tu me suggère et que j’avais déjà lu, me me demande quelle est la conclusion ? : est-ce : cela ne fonctionne pas avec free ?

    Merci

    en réponse à : POST : problème d’accent et affichage contenu #571707
    jeanflo
    Membre
    Initié WordPress
    43 contributions

    Non, je n’était pas en UTF-8

    Je viens de le mettre en UTF-et 8 cela fonctionne bien 🙂 pour le contenu mais pas pour le titre :(!

    voici ce que j’ai en titre : =?UTF-8?B?aWTDqWVz?=

    As-tu une idée sur ce qu’il peut se passer ?

    en réponse à : POST : problème d’accent et affichage contenu #571705
    jeanflo
    Membre
    Initié WordPress
    43 contributions

    Bonjour z720
    Voici mes réponses :
    Format de mail : détection automatique,
    Envoi de mail avec Thunderbird,

    En fait j’ai fais les tests suivant :
    envoi au format texte : OK mais ne gère pas les accent
    envoi au format HTML :voici le résultat : OK gère les accent que dans le contenu et j’ai “” au début du contenu
    envoi au format “détection automatique” : cela ne fonctionne pas

    Ce qui m’inquiète c’est que Outloock et thunderbird proposent la “détection automatique”. Que faire !

    en réponse à : [Résolu] Pb avec Publication d’article via e-mail #571648
    jeanflo
    Membre
    Initié WordPress
    43 contributions

    En cour de test de la solution : http://www.webcron.org. (il semble que l’administrateur cherche a se séparer de son site. J’espère qu’il trouvera un repreneur)

    Dommage que la solution WP-Cron nécessite du traffic sur le site car mon blog est privé (c’est une sorte de pense bête).

    A priori cela devrait bien fonctionner.
    Le problème est donc résolu

    en réponse à : [Résolu] Pb avec Publication d’article via e-mail #571646
    jeanflo
    Membre
    Initié WordPress
    43 contributions

    Merci
    J’avais fait une recherche avec “écrire par e-mail”

14 sujets de 16 à 29 (sur un total de 29)