Jean-Marc (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 31 à 45 (sur un total de 115)
  • Auteur
    Messages
  • en réponse à : Site complètement trilingue #575815
    Jean-Marc
    Membre
    Chevalier WordPress
    142 contributions

    C’est normal que tu ne vois rien si tu as juste activé le plugin.
    Tu ne vois pas de console d’administration tout simplement parce qu’il n’y en a pas (C’est une bonne raison, hein ?).
    Réfère toi aux explications que j’ai données plus haut dans cette discussion, en sachant que les modifications se font directement dans les fichiers (Généralement sidebar.php pour mettre les drapeaux dans le panneau latéral et dans polyglot.php pour les modif qui concernent directement le plugin).

    Si tu as des pbl dis le, je verai comment je peux t’aider.

    PS : Un petit backup des fichiers avant de les modifier serait peut-être une bonne idée.

    en réponse à : [Résolu]MyGallery : dézippage impossible #577998
    Jean-Marc
    Membre
    Chevalier WordPress
    142 contributions

    Ca va être pratique si il faut refaire la bdd chaque fois qu’on veut changer les vignettes … :boulet:

    :fouet: J’espère que l’auteur trouvera une solution pour résoudre le problème. :fouet:

    en réponse à : [Résolu]MyGallery : dézippage impossible #577995
    Jean-Marc
    Membre
    Chevalier WordPress
    142 contributions

    En effet j’ai essayé de changer la taille de mes vignettes et elle reste toujours la même.
    Quant à dire pourquoi, là c’est une autre affaire.
    Mais en effet j’ai le problème aussi.

    en réponse à : [Résolu]MyGallery : dézippage impossible #577993
    Jean-Marc
    Membre
    Chevalier WordPress
    142 contributions

    En tout cas ce n’est pas résolu pour moi.

    J’ai chargé le mygallerymain.php que jeclic a modifié et gentiment partagé puis je l’ai poussé sur le serveur (un serveur payant, donc je suppose avec plus de service qu’un serveur gratuit).
    J’ai choisi l’option Charger une archive d’images au format zip depuis mon ordinateur : dans l’admin>mygallery. Il avait l’air de charger, mais j’ai reçu Aucun fichier entré comme résultat.
    J’ai été voir via le FTP, et en effet il n’y a rien. Le directory n’a pas été créé non plus. pourtant le directory Galeries est en chmod 777. Le problème ne doit donc pas être là.
    Mais que dois-je faire pour que ça fonctionne chez moi ? :(

    en réponse à : Des erreurs 500 dans tout les sens #578188
    Jean-Marc
    Membre
    Chevalier WordPress
    142 contributions

    P.S: la faute a apparemment été corrigée

    Sous IE6 elle apparaît toujours.
    Un problème de gestion de cadres ?
    C’est courant avec IE.
    Il serait intéressant d’y prêter attention, IE étant malgré tout le navigateur le plus utilisé.

    [img]http://famille-deneyer.espace4you.org/divers/huguesbutet.PNG[/img]

    en réponse à : Insérer un lien “Acceuil” dans la sidebar #578198
    Jean-Marc
    Membre
    Chevalier WordPress
    142 contributions

    Si j’étais toi, je rendrai ma bannière cliquable (qu’elle pointe aussi sur l’accueil), ça plaira aux internautes.

    Entièrement d’accord avec ramenian. Ce serait un plus.
    C’est même devenu un automatisme et chez plusieurs utilisateurs de WordPress. 😉

    en réponse à : Des erreurs 500 dans tout les sens #578185
    Jean-Marc
    Membre
    Chevalier WordPress
    142 contributions

    Salut,

    J’ai visité ton site et je n’ai eu aucun problème.
    La seule chose qui m’a sauté aux yeux c’est que dans ta sidebar il y a une petite faute de frappe : Tu as écris “Aux rofessionnels”. Je pense que petit “p” ferait bien l’affaire et ne devrait pas coûter trop cher. 😉

    PS : Je suis sous IE6

    en réponse à : Diaporama page accueuil / Réalisation perso ou plugin ? #578117
    Jean-Marc
    Membre
    Chevalier WordPress
    142 contributions

    Je ne sais pas si c’est exactement ça, mais ça ressemble à du lightbox (un plugin pour l’affichage des photos que tu peux trouver ici).

    en réponse à : [Résolu]MyGallery : dézippage impossible #577987
    Jean-Marc
    Membre
    Chevalier WordPress
    142 contributions

    J’ai l’impression qu’elle a été désactivée sur mon hébergement (ovh mutualise : 1000gp)

    Dans ce cas la majorité des hébergeurs le désactivent aussi. J’ai déjà essayé sur 3 sites que j’ai installés (sur 3 serveurs différents dont un payant) et je n’ai jamais été capable non plus de dézipper quoi que ce soit avec mygallery. C’est dommage d’ailleurs parce que je trouve que ce plugin fonctionne très bien, à part cela.

    en réponse à : Icône MyGallery #577781
    Jean-Marc
    Membre
    Chevalier WordPress
    142 contributions

    Non, aucune,

    J’ai essayé avec Xinha mais je m’attendais à ce que ça ne fonctionne pas. J’ai donc désactivé Xinha. Je n’avais plus aucun WYSIWYG, même plus visueli. Toujours rien. J’ai donc essayé avec visueli, et là rien de plus.
    Dans le mode d’emploi en pdf du créateur du site (en allemand uniquement), il dit que l’icône n’apparaît que si on n’a aucun WYSIGYG, or je ne vois rien, et sur l’autre site j’ai l’icône avec visueli.

    Je ne comprend pas.
    Où ce lien pourrait se trouver ? Dans Tynymce ?

    J’ai trouvé ceci. Il semblerait que certains plugins fasses des interférences. :(
    En plus je ne suis pas capable d’uploader un zip directement de mygallery. Il faut que le passe par le FTP ou en image par image. Je ne comprend vraiment pas ce qu’il se passe.

    en réponse à : [Résolu] problème de redirection de domaine #576450
    Jean-Marc
    Membre
    Chevalier WordPress
    142 contributions
    cookiedelu wrote:
    lorsque j’écris http://www.kiuhomu.com pour l’adresse du blog je perd mon affichage.
    je te laisse apprécier par toi-même. Pourtant le domaine http://www.kiuhomu.com redirige sur kiuhomu.free.fr… mais je perd quand même l’affichage.
    en fait mon but est simple : faire disparaitre kiuhomu.free.fr de l’oeil de l’utilisateur. Au niveau de mon domaine j’ai déjà l’option de redirection transparente. Mais si tu regardes bien, tu peux voir encore certains liens en kiuhomu.free.fr. (le site est encore basique)

    Visiblement tu y es arrivé.
    Personnellement, si je fais une redirection “transparente”, je perd toute possibilité de connexion. Lorsque je me connecte, il revient invariablement à la page de login et ne m’a pas logué.
    Comment as-tu fais ? As-tu tout changé à la main et en dur ou as-tu trouvé un moyen plus rapide ?

    Jean-Marc
    Membre
    Chevalier WordPress
    142 contributions
    Cf le codex
    ” depth 
        (integer) Numeric value for how many levels of hierarchy (sub-pages) to display. Defaults to 0 (display all pages, depth=-1 shows no child pages).”

    Je n’avais pas vu ça. Je devrais peut-être penser à changer mes lunettes. Elles sont usée, on dirait …
    Merci

    PS : Merci de marquer la discussion comme résolue

    en réponse à : Modification de la couleur de la banière du thème par défaut #577166
    Jean-Marc
    Membre
    Chevalier WordPress
    142 contributions

    Salut à tous les 2,

    Vous pouvez modifier et sauvegarder vos modifications directement dans wordpress, mais il faut que vous puissiez modifier vos fichiers sur le serveur. Il vous faut donc mettre vos fichiers (ou tout le directory du thème, ce qui est plus simple) avec un chmod minimum de 666.

    Toutefois, comme dit C12, vous n’avez aucun backup avec cette méthode, aussi j’utilise la méthode décrite par C12 mais j’utilise notepad++ qui est totalement gratuit et bien mieux pour coder parce qu’il utiliser les couleurs et les retraits pour le codage.

    Jean-Marc

    en réponse à : Erreur avec index.php hors du répertoire wordpress #577010
    Jean-Marc
    Membre
    Chevalier WordPress
    142 contributions

    Il me veut toujours rien savoir.
    Lorsque je modifie mon htaccess selon ton code, il ne veut pas plus rediriger l’ouverture du site vers wordpress.
    Je ne comprend vraiment pas pourquoi je ne peux pas me passer d’un fichier html de redirection :(

    en réponse à : Encore un problème de permaliens #577090
    Jean-Marc
    Membre
    Chevalier WordPress
    142 contributions

    En effet,

    Merci Amo.

    PS : On peut mettre le problème comme résolu.

15 sujets de 31 à 45 (sur un total de 115)