jardins (Créer un compte)

Toutes mes réponses sur les forums

12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • en réponse à : Question custom post type #1012253
    jardins
    Participant
    Initié WordPress
    19 contributions

    Pardon d’insister, mais je me retrouve vraiment coincé, j’ai besoin d’aide de spécialistes WordPress…
    Je pense que ce que je veux faire est simple: créer un custom post type qui me permette d’ajouter ds vidéos, comme dans les posts de type vidéo.

    Sauf que là, lorsque je choisis le type vidéo pour mon custom post type, rien ne se passe: le champ dans lequel je devrais indiquer l’url de la vidéo n’apparaît pas…

    Est-ce que c’est si compliqué ?

    Je ne demande pas une solution toute prête, mais simplement comprendre ce qui se passe pour pouvoir corriger.

    J’espère vraiment que quelqu’un pourra m’aider.

    Merci d’avance.

    en réponse à : Question custom post type #1012252
    jardins
    Participant
    Initié WordPress
    19 contributions

    Personne pour m’aider ?!

    en réponse à : Menu du haut à transformer en menu multi-niveaux #1011571
    jardins
    Participant
    Initié WordPress
    19 contributions

    Je remonte ce topic…
    Il n’y a pas quelqu’un qui voudrait m’aider ?
    Je suis vraiment coincé avec ce truc…

    en réponse à : Menu du haut à transformer en menu multi-niveaux #1011570
    jardins
    Participant
    Initié WordPress
    19 contributions

    OK je comprends.

    Alors voila, j’ai installé le thème sur ce site:
    http://www.c-koi.com/

    J’ai créé un menu pour montre mon souci: ce menu je l’appelle 2 fois (oui c’est débile mais c’est juste pour l’exemple), une fois dans le menu du haut, une fois dans celui du dessous.

    On voit bien que le menu du dessous est ok, puisqu’il m’affiche bien le sous-menu en 2.
    Mais le menu du haut n’affiche que les catégories principales, donc pas les sous-menus.
    C’est le menu du haut que j’aimerais modifier, afin qu’il se comporte comme celui du bas.

    Pourquoi ne pas utiliser celui du bas à la place me direz-vous?
    Tout simplement parce que j’ai en réalité 2 menus distincts, ayant chacun des sous-menus.

    Donc j’ai vraiment besoin que les 2 menus de ce thème soient des menus multi-niveaux.

    Est-ce qu’il y a des spécialiste css qui voudraient bien m’aider ?

    Merci d’avance.

    en réponse à : Menu du haut à transformer en menu multi-niveaux #1011568
    jardins
    Participant
    Initié WordPress
    19 contributions

    oui c’est cela, mais je travaille en local donc difficile de montrer quoi que ce soit…
    Je peux envoyer le lien de téléchargement du thème si c’est autorisé ?

    en réponse à : Menu du haut à transformer en menu multi-niveaux #1011566
    jardins
    Participant
    Initié WordPress
    19 contributions

    Merci Lumière de Lune,

    En fait j’ai commencé par contacter l’auteur 🙂
    Mais il m’a répondu que le thème était comme ça et que si je voulais le modifier, il fallait que je le fasse moi-même…

    Quant au questionnaire dont tu parles, où se trouve-t-il ?

    J’ai vraiment besoin d’aide, je connais css mais j’ai des lacunes.

    Merci.

    en réponse à : Redirection dans l’admin #1008361
    jardins
    Participant
    Initié WordPress
    19 contributions

    Je remonte le sujet car je me demande si je me suis bien exprimé…

    Lorsque l’on est dans l’admin de wordpress, dans certains plugins, il arrive que lorsque l’on crée ou supprime un élément, on est ensuite redirigé vers une autre page.
    C’est ce que je voudrais faire.

    Mais l’appel à la fonction “header” de php me renvoie une erreur (headers already sent by). Je pense que c’est dû au fait que tout le “cadre” admin est en effet déjà affiché.

    Donc comment faire la redirection? Est-ce que la seule solution est une redirection javascript ?

    en réponse à : [Résolu] Installation Global Translator #595918
    jardins
    Participant
    Initié WordPress
    19 contributions
    buddapass.com wrote:
    buddapass.com wrote:
    Bonjour,

    Ma configuration WP actuelle
    – Derniére version :
    – WP-Andreas09 2.1 :
    – Akismet , Global Translator , Google (XML) Sitemaps :
    – allo-herberge :
    http://scripts.buddapass.com :

    Mes urls sont du genre : http://scripts.buddapass.com/?p=123

    J’ai suivi les étapes de l’install , mais cela ne fonctionnes pas

    Cordialement

    Bonsoir , mon probléme est résolu :boulet: ✅

    +++

    Dis-moi, comment as-tu résolu ton problème? Je m’arrache les cheveux depuis des jours, et chez moi aussi, les pages restent toujours en français !
    Peux-tu me dire ce que tu as fait pour que ça marche ?
    Merci 🙂

    en réponse à : [Résolu] Traduction = message google virus !!! #607556
    jardins
    Participant
    Initié WordPress
    19 contributions

    En fait, le problème dont tu parles, je l’ai eu avec la version 0.3 (le message d’erreur Google)
    Et c’est aussi avec cette version 0.3 que je n’ai pas le choix entre Google et Altavista.

    Par contre, avec la 0.6.1, mon problème est différent: lorsque je clique sur le drapeau, l’URL est par exemple http://zonephotonumerique.com/en/ et en fait je reste toujours sur http://zonephotonumerique.com/ et rien ne se passe, à savoir mon texte reste en français.

    Tu vois, avec la même version du plugin, on obtient toi et moi des trucs complètement différents.

    Mais comme je te disais à l’instant dans l’autre post, je suis quasi sûr que cela vient du serveur, étant donné que le plugin marche nickel sur mon autre serveur avec mon blog de test.

    Alors maintenant reste à comprendre ce qui se passe… pas évident tout ça…

    en réponse à : Plugin global translator #608580
    jardins
    Participant
    Initié WordPress
    19 contributions

    Oui, moi aussi j’ai bien modifié la sidebar, d’ailleurs mon code est un peu différent du tien dans le sens que si la fonction en question n’est pas trouvé, je n’affiche même pas le mot “traduction”, alors que si elle est trouvée (ce qui est le cas quand le plugin est activé), alors la page affichera “traduction: ” puis les drapeaux.
    Le but de l’opération, c’est que lorsque je désactive le plugin, le mot “traduction” n’apparait pas sur la page.

    Ceci étant dit (puisqu’en fait ce que je raconte n’a pas grande importance 🙂), j’ai fini par installer le plugin sur un blog de test que j’ai sur un autre serveur et… le plugin 0.6 fonctionne.

    J’en déduis donc que le problème vient du serveur sur lequel est hébergé mon blog :(

    Alors petit à petit, je crois que j’avance, mais mon problème n’est toujours pas résolu, et je me demande bien quel peut être le problème sur le serveur qui fasse que ça ne marche pas.

    Je continue mes recherches…

    En tout cas merci de ta réponse.

    en réponse à : [Résolu] Traduction = message google virus !!! #607554
    jardins
    Participant
    Initié WordPress
    19 contributions

    Salut,

    Moi aussi j’ai ce message, en utilisant la version 0.3 du plugin. Et toi, c’est quelle version que tu utilises ?
    Chez moi, la 0.6 ne fonctionne pas du tout (rien ne se passe quand je clique sur les drapeaux), et la version 0.2 me fait l’erreur dont tu parles, et en plus je n’ai aucun choix entre Google et Altavista babel…
    Tu peux m’en dire plus s’il te plait ?
    Merci.

    en réponse à : Plugin global translator #608578
    jardins
    Participant
    Initié WordPress
    19 contributions

    Merci de ta réponse.
    En l’occurrence, cela ne m’a pas aidé mais ça aurait pu 🙂

    Par contre, entre temps j’ai fait d’autres essais, notamment en essayant les différentes versions du plugin.

    La version 0.3 qui est à présent en place me renvoit sur une page d’erreur de Google… sympa

    Les autres versions, impossisble à installer, c’est wordpress qui me donne un message d’erreur : “impossible d’activer le plugin car il a engendré une erreur fatale”

    Et la version 0.6 que j’avais installé au départ, ben c’est toujours pareil… elle ne fait… RIEN

    Je me disais qu’il fallait peut-être faire une modif dans le .htaccess pour faire marcher cette version, mais je sais pas trop en fait. Et apparemment, mon post ne suscite pas grand intérêt, alors je sais plus trop quoi faire…

    Vraiment, personne aurait une petite idée ???

12 sujets de 1 à 12 (sur un total de 12)