isaweb06 (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 20)
  • Auteur
    Messages
  • en réponse à : Problème maj wordpress 5.6 #2363576
    isaweb06
    Participant
    Initié WordPress
    29 contributions

    D’accord. Merci.

    en réponse à : Problème maj wordpress 5.6 #2363564
    isaweb06
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    Problème majeur aussi de mon côté depuis le passage en 5.6.

    Le menu ne répond plus et le slider non plus.

    Que faire ?

    Urgent !

    Merci !

    Thème : Bridge dernière version

    Plugins :
    <table class=”wp-list-table widefat plugins”>
    <tbody id=”the-list”>
    <tr class=”active is-uninstallable” data-slug=”tinymce-advanced” data-plugin=”tinymce-advanced/tinymce-advanced.php”>
    <td class=”plugin-title column-primary”>Advanced Editor Tools (previously TinyMCE Advanced)</td>
    </tr>
    </tbody>
    </table>
    <table class=”wp-list-table widefat plugins”>
    <tbody id=”the-list”>
    <tr class=”active” data-slug=”all-in-one-wp-security-and-firewall” data-plugin=”all-in-one-wp-security-and-firewall/wp-security.php”>
    <td class=”plugin-title column-primary”>All In One WP Security</td>
    </tr>
    </tbody>
    </table>
    <table class=”wp-list-table widefat plugins”>
    <tbody id=”the-list”>
    <tr class=”active” data-slug=”bridge-core” data-plugin=”bridge-core/bridge-core.php”>
    <td class=”plugin-title column-primary”>Bridge Core</td>
    </tr>
    </tbody>
    </table>
    <table class=”wp-list-table widefat plugins”>
    <tbody id=”the-list”>
    <tr class=”active” data-slug=”woo-checkout-field-editor-pro” data-plugin=”woo-checkout-field-editor-pro/checkout-form-designer.php”>
    <td class=”plugin-title column-primary”>Checkout Field Editor for WooCommerce</td>
    </tr>
    </tbody>
    </table>
    Classic Editor, Companion Sitemap Generator, Contact Form 7,Customer Reviews for WooCommerce, Duplicate Page, Enable jQuery Migrate Helper, Envato Market, Facebook for WooCommerce, Flamingo, GDPR Cookie Consent, MonsterInsights – Google Analytics pour WordPress, PayPlug pour WooCommerce (Officiel), Qode Instagram Widget, Qode Twitter Feed, Really Simple SSL, Related Products for WooCommerce, Secure Copy Content Protection, Slider Revolution, UpdraftPlus – Sauvegarde/Restauration, WooCommerce, WooCommerce Advanced Free Shipping, WooCommerce Google Analytics Integration, WooCommerce PayPal Checkout Gateway, WooCommerce Shipment Tracking, WP Speed of Light, Yoast SEO Premium, Éditeur de page

     

    en réponse à : Comment nettoyer un fichier php infecté ? #1942898
    isaweb06
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

     

    Merci pour les informations. Je regarde tout celà.

     

    Cordialement.

    en réponse à : Comment nettoyer un fichier php infecté ? #1934106
    isaweb06
    Participant
    Initié WordPress
    29 contributions

    Bonsoir,

     

    Merci pour la réponse.

     

    J’ai ôté les fichiers infectés et le site refonctionne et cette fois j’y ai installé une extension qui devrait le protéger correctement (je l’espère !)

     

    Cordialement.

    en réponse à : Comment corriger les erreurs après changement d’hébergeur ? #1647894
    isaweb06
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    Je vous remercie pour votre réponse. J’ai déjà refait le transfert, mais rien n’y fait !

    Je suis toujours avec la même erreur : “Erreur non détectée: la classe ‘PasswordHash’ n’est pas trouvée dans /homepages/32/d689572611/htdocs/wp-includes/pluggable.php:2138 Stack trace: # 0 / pages d’accueil / 32 / d689572611 / htdocs / wp-includes / user .php (162)…”

    J’avoue que je désespère il me faut trouver une solution rapide pour accèder à mon site !

    D’avance, merci pour les retours rapides et procédures à suivre !

    Bien cordialement.

    en réponse à : Comment accèder à l’admin par FTP car erreur #1647782
    isaweb06
    Participant
    Initié WordPress
    29 contributions

    D’accord,  merci beaucoup pour vos réponses !

    Toutefois, je ne parviens pas à entrer dans mon dashbord, j’ai toujours une erreur php qui apparait !

    J’ai demandé un nouveau mot de passe et voila l’erreur :

    <b>”Fatal error</b>: Class ‘PasswordHash’ not found in <b>/homepages/32/d689572611/htdocs/wp-includes/user.php</b> on line <b>2124″</b>

    Je précise que j’ai transféré ce site d’un hébergeur sur un autre et depuis j’ai quelques difficultés à me reconnecter et ai des erreurs qui apparaissent en permanence  après chaque modification et à l’url du site j’obtiens une page blanche…

    Peut être pourriez-vous m’aider ?

    D’avance, merci.

    Crt.

    en réponse à : Comment accèder à l’admin par FTP car erreur #1647773
    isaweb06
    Participant
    Initié WordPress
    29 contributions

    Re – bonjour,

    Si une personne malveillante parvient à utiliser le FTP, elle peut entrer dans les fichiers et accèder aux différents codes non ?

    Par ailleurs, je me suis réjouis trop vite car une nouvelle erreur apparait lorsque j’entre le mot de passe… J’effectue donc des recherches…

     

    Bien cordialement.

    en réponse à : Comment accèder à l’admin par FTP car erreur #1647765
    isaweb06
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

     

    Je vous remercie infiniment pour votre aide ! J’aurais dû y penser !

    Je profite de votre expérience pour vous soumettre une autre question :

    J’ai modifié le mot de passe de la base de données et l’ai précisé dans wp.config.php, mais celui-ci est rendu visible  pour tous hormis si je restreins l’accès ou dois-je le crypter ??

    D’avance, merci.

     

    Bien cordialement.

    en réponse à : Problème avec Visual Composer ! #1616726
    isaweb06
    Participant
    Initié WordPress
    29 contributions

    Merci pour votre réponse rapide.

    En effet, je pense que le mieux est que je poursuive sur ce thème puis qu’il est plus récent et en effet mis à jour en matière de sécurité.

    Le doute m’est apparu après le message reçu du support qui cherche à résoudre le problème avec le chid theme…

    Je dois vérifier la version PHP et augmenté la mémoire puisque ça l’est précisé maintenant sur le tableau de bord.

    Je vous tiendrai informé.

    Merci beaucoup pour votre aide.

    Bien cordialement.

    en réponse à : Problème avec Visual Composer ! #1616720
    isaweb06
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    Merci beaucoup pour l’ensemble de vos informations et conseils.

    A aujourd’hui, je n’ai toujours pas trouvé la solution au problème. J’ai en effet, désactivé et testé les extensions et les ai réactivé une à une, sans changement.

    J’ai également désactivé le thème et tenté avec les thèmes par défaut, également, sans succès.

    Je dois vérifier le PHP avec l’hébergeur.

    Par ailleurs, j’ai testé une version supérieure du thème et je vois que cela fonctionne avec le plugin… Aussi, je me pose la question de savoir si je poursuis avec ce thème directement ou bien si je dois recréé un thème enfant? Le thème enfant ne permet il pas de pouvoir bénéficier des mises à jour du site automatiquement et donc de ne pas rencontrer de problème de compatibilité ??

    J’avoue que je serais intéressée de savoir…

    Merci encore à chacun pour vos éclairages et conseils précieux.

    Bien cordialement.

    en réponse à : Problème avec Visual Composer ! #1616718
    isaweb06
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    Je vous remercie pour votre intervention. En effet, je ne comprends pas la disparition de ce votre message, auquel j’avais dû répondre…

    J’en profite pour faire une réponse ici et qui concerne aussi Flobogo.

    A aujourd’hui, je n’ai toujours pas trouvé la solution au problème. J’ai en effet, désactivé et testé les extensions et les ai réactivé une à une, sans changement.

    J’ai également désactivé le thème et tenté avec les thèmes par défaut, également, sans succès.

    Je dois vérifier le PHP avec l’hébergeur.

    Par ailleurs, j’ai testé une version supérieure du thème et je vois que cela fonctionne avec le plugin… Aussi, je me pose la question de savoir si je poursuis avec ce thème directement ou bien si je dois recréé un thème enfant? Le thème enfant ne permet il pas de pouvoir bénéficier des mises à jour du site automatiquement et donc de ne pas rencontrer de problème de compatibilité ??

    J’avoue que je serais intéressée de savoir…

    Merci encore à chacun pour vos éclairages et conseils précieux.

    Bien cordialement.

    en réponse à : Problème avec Visual Composer ! #1616243
    isaweb06
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    A Chevalier WordPress…

    Votre commentaire est intéressant.

    Pour ma part, en effet, le plugin était livré avec le thème, toutefois, nous avons racheté une nouvelle licence de Visual composer et installé celui-ci. Tout a fonctionné correctement pendant deux semaines et puis patatra, nouveau problème, il n’apparait plus dans le back office et de plus tout le site est bloqué, c’est à dire qu’aucune de mes actions ne s’enregistre et la média Library ne présente plus le contenu (la page est blanche)…

    Je dois impérativement remédier à ce problème. Sachant que l’ensemble des pages a été construit avec ce plugin et des fonctionnalités propres, je ne peux changer de page builder…

    Vous parliez d’une version stable de WordPress, comment connaître si stable ou pas ?

    J’ai pensé réinstaller WordPress dans un premier temps. Je verrai ce que ça donne.

    J’ai bien entendu contacté les deux supports (thème et plugin) L’un me dit qu’il s’agit d’un code incompatible avec le plugin et que de ce fait, il doit être modifié par l’équipe technique du thème. Et celui-ci me répond que c’est faux !!

    Je suis toujours dans l’impasse, et les délais deviennent urgents !

    Bien cordialement.

     

     

    en réponse à : Problème avec Visual Composer ! #1616006
    isaweb06
    Participant
    Initié WordPress
    29 contributions

    Pour Flobogo :

    Bonjour, oui, comme indiqué plus haut, j’ai désactivé le thème et essayé avec un autre, ça ne fonctionne pas.

    J’ai bien-sûr consulté le forum et le support, j’attends une réponse…

    En attendant, il m’est suggéré de revenir à la version antérieure de WordPress car en effet, c’est peut être la mise à jour qui a “bloqué” le plugin et le thème.

    Aussi, j’attends une réponse afin de savoir comment procéder pour remettre une version antérieure de WordPress.

    Merci.

    Cordialement.

    en réponse à : Problème avec Visual Composer ! #1616002
    isaweb06
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    Comme je ne me souviens pas si c’est à la suite de la mise à jour automatique de WordPress, je dois tester avec la précédente version de WordPress.

    Pour revenir à cette précédente version, dois-je le faire manuellement par FTP ? Si oui, comment précéder pour effectuer cette tâche ?

    D’avance, merci.

    Cordialement.

     

    en réponse à : Problème avec Visual Composer ! #1615781
    isaweb06
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    Merci pour votre réponse.

    Non, je ne pense pas. Je vais toutefois vérifier et vous tiens informé.

    Cordialement.

15 sujets de 1 à 15 (sur un total de 20)