I-Human

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 26)
  • Auteur
    Messages
  • en réponse à : [Résolu] Configuration page d’accueil #2273255
    I-Human
    Participant
    Initié WordPress
    33 contributions

    Bonsoir, on m’a conseillé d’essayer http://localhost:8888/wordpress/wp-admin/ et, je n’ai pas l’explication, mais ça a marché et je suis soulagée.

    en réponse à : [Résolu] Configuration page d’accueil #2273245
    I-Human
    Participant
    Initié WordPress
    33 contributions

    Bonjour,

    J’ai honte. Dans réglages je pense que je n’ai pas été au bon endroit, comme une idiote sans cervelle.

    J’ai été dans général et j’ai rajouté accueil à l’adresse localhost8888/wordpress, ce qui donne comme adresse: localhost8888/wordpress/accueil, une adresse qui n’est évidemment pas reconnue par Mamp.

    Donc, je n’ai plus accès  rien. Evidemment, car ce n’est plus localhost8888/wordpress/

    Où dois-je aller pour rectifier mon erreur? Est-elle au moins rectifiable?

    Merci d’avance.

    le message est le suivant:
    <h1>Internal Server Error</h1>
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, @example.com">you@example.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

     

    • Cette réponse a été modifiée le il y a 3 mois et 1 week par  I-Human. Raison: meilleure lisibilité
    en réponse à : [Résolu] Configuration page d’accueil #2273147
    I-Human
    Participant
    Initié WordPress
    33 contributions

    Merci. Je pensais qu’il y en avait une par défaut définie par WP. C’est simple, alors. Mais il suffit de le savoir! 🙂

    en réponse à : quelle alternative à Invicta? Quel thème choisir? #2272939
    I-Human
    Participant
    Initié WordPress
    33 contributions

    Merci ! J’y vais. Très belle journée à toi !

    en réponse à : [Résolu] Mise à jour WP ( depuis août 2017) avec Mamp #2242893
    I-Human
    Participant
    Initié WordPress
    33 contributions

    Ca fonctionne.

    Un grand merci à vous PhiLyon et C_Lucien pour votre aide et votre patience.

    Ma gratitude.

    en réponse à : [Résolu] Mise à jour WP ( depuis août 2017) avec Mamp #2242849
    I-Human
    Participant
    Initié WordPress
    33 contributions

    Merci.

    Je suis passée à 4.9.9. en faisant attention à chaque étape, et tous les problèmes sont résolus. 😅

    Puis-je passer directement à la dernière maj 5.0.3 , ou bien dois-je passer d’abord par 5.0 ?

    en réponse à : [Résolu] Mise à jour WP ( depuis août 2017) avec Mamp #2242805
    I-Human
    Participant
    Initié WordPress
    33 contributions

    Merci PhiLyon pour le lien. Il se trouve que WP est déjà installé.

    en tapant http://localhost:8888/wordpress/wp-admin, j’ai accès au tableau de bord qui m’indique que j’ai la version WP 4.8.8.

    Comme conseillé plus haut, je dois y a aller par étapes, et pas directement à la version 5.0.3.  Quelles étapes dois-je respecter pour la mise à jour?

    • Cette réponse a été modifiée le il y a 9 mois et 4 weeks par  I-Human.
    en réponse à : [Résolu] Mise à jour WP ( depuis août 2017) avec Mamp #2242800
    I-Human
    Participant
    Initié WordPress
    33 contributions

    Je n’ai pas accès comme avant directement à mon tableau de bord.

    En revanche, j’ai tapé http://localhost:8888/wordpress/wp-admin et je me suis identifiée. J’ai accès au tableau de bord.

    C’est un peu bizarre. Je vais voir si ça fonctionne.

    en réponse à : [Résolu] Mise à jour WP ( depuis août 2017) avec Mamp #2242786
    I-Human
    Participant
    Initié WordPress
    33 contributions

    Merci PhiLyon.

    Il y a : document root: MAMP  htdocs (c’est là que se trouve WP).

    Est-ce que c’est cela qui définit le dossier du site?

     

    en réponse à : [Résolu] Mise à jour WP ( depuis août 2017) avec Mamp #2242764
    I-Human
    Participant
    Initié WordPress
    33 contributions

    Bonjour,

    je crois que j’ai fait des bêtises, mais ne sais pas où.

    je reviens après une interruption de 2 mois où je n’ai pas toucher à MAMP et WP … Je viens de mettre à jour MAMP. J’ai remis le dossier  d’origine WP dans le dossier htdocs de MAMP.

    Eh bien, maintenant, mon problème est que lorsque je lance MAMP, clique sur “MY WEBSITE”, il n’y a plus que:
    “index of/
    WordPress”

    et le click sur WordPress m’amène à la page d’accueil de mon site, mais basique, pas celle du thème que j’ai.
    Je n’ai pas accès à mon tableau de bord.
    et Si je vais à TOOLS, PHPMYADMIN, je trouve mes bases de données.

    Savez-vous où pourrait se trouver le problème?

    Merci d’avance.

    • Cette réponse a été modifiée le il y a 9 mois et 4 weeks par  I-Human.
    en réponse à : [Résolu] Mise à jour WP ( depuis août 2017) avec Mamp #2227289
    I-Human
    Participant
    Initié WordPress
    33 contributions

    Merci.

    Pour ne pas faire de bêtises, je préfère vérifier ici par sécurité. Vraiment un grand merci.

    J’ai télécharger et dézippé, sans l’installer WP 4.8.7.

    On nous dit:

    NE PAS SUPPRIMER les dossiers et les fichiers suivants :

    • le fichier wp-config.php,
    • le dossier wp-content,
    • le dossier wp-images,
    • le dossier wp-includes/languages/ si vous utilisez un fichier de traduction,
    • le fichier .htaccess si vous y avez ajouté des règles personnalisées,

    Je ne les ai pas supprimés, bien sûr. Mais, dans le dossier WordPress, je n’ai pas de dossier wp-images : j’ai seulement un dossier image dans le thème Invicta qui est dans wp-content.

    • Y a-t-il un problème au fait que je n’ai pas de dossier wp-images ?
    • Pour les extensions et le thème, puis-je les mettre à jour seulement à la fin, quand j’aurai mis à jour la dernière version de WP?

    Merci d’avance

     

    • Cette réponse a été modifiée le il y a 11 mois et 4 weeks par  I-Human.
    • Cette réponse a été modifiée le il y a 11 mois et 4 weeks par  I-Human.
    en réponse à : [Résolu] Mise à jour WP ( depuis août 2017) avec Mamp #2226996
    I-Human
    Participant
    Initié WordPress
    33 contributions

    Merci C_Lucien,

    1° sauvegarder les fichiers du dossier local où se trouve WordPress : Fait

    Dans tous les cas, désactiver les extensions: Fait

    activer un thème WordPress natif (Twenty xxxeen): Fait

    2° sous Phpmyadmin, exporter la base de données au format sql (tout, les tables et les données):

    Voici la liste des BD:

    • information_schema
    • mysql
    • CELLE QUE J’AVAIS CRÉÉE
    • performance_schema
    • sys

    Seule celle que j’avais créée est prise en compte quand je veux les sélectionner  ✔︎ ou que je vais à Export. Est-ce normal? Je n’exporte donc que celle-ci?

    Selon l’ancienneté de la version WordPress installée, procéder par étapes.: Selon la date de téléchargement, la mienne doit être la version 4.8 (août 2017). Ai-je besoin de procéder par étapes?

    Merci encore d’avance.

    Très belle journée.

    • Cette réponse a été modifiée le il y a 11 mois et 4 weeks par  I-Human.
    en réponse à : [Résolu] Mise à jour WP ( depuis août 2017) avec Mamp #2226962
    I-Human
    Participant
    Initié WordPress
    33 contributions

    Merci PhiLyon et C_Lucien.

    J’ai réussi à entrer dans le tableau de bord. 😅

    “WordPress 4.9.8 est disponible. Veuillez le mettre à jour maintenant.”

    Puis-je cliquer directement pour la mise à jour ou bien dois-je faire quelque chose avant pour sécuriser ce que j’avais déjà fait ?

    Si je mets à jour, pas de problème?

    Merci d’avance !

     

     

    en réponse à : [Résolu] Mise à jour WP ( depuis août 2017) avec Mamp #2226961
    I-Human
    Participant
    Initié WordPress
    33 contributions

    Merci C_Lucien

    à droite en bas (sous la zone grise avec les champs de la table), cliquer sur ‘Exécuter’

    je ne vois pas “exécuter” mais “go”. Est-ce bon?

     

    en réponse à : [Résolu] Mise à jour WP ( depuis août 2017) avec Mamp #2226960
    I-Human
    Participant
    Initié WordPress
    33 contributions

    Merci PhiLyon. 😂😂😂 Je commençais à y penser: euh en local… !!! Mais pas de solution.  Merci pour ton aide et ta compassion!!!

    Bon j’y suis allée. Pour le user name, ça marche, mais pour le mot de passe, ni user_pass ni user_activation_key (les 2 sont une longue série de caractères) ne marchent…

    Est-ce en faisant Edit que je peux/dois changer le user_pass?

    Encore merci !

     

15 sujets de 1 à 15 (sur un total de 26)