HugoApproved (Créer un compte)

Toutes mes réponses sur les forums

9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • HugoApproved
    Participant
    Initié WordPress
    13 contributions

    Bonjour, merci pour vos réponses ! Effectivement PhiLyon, j’avais regardé mais ces icônes ne sont pas celles que je recherche, celles marquées dans le doc sont pour le header et le footer !

    Ferman, je viens de tester le code, c’est exactement ce que j’avais besoin ! Mon problème est réglé, merci beaucoup !

    C’est toujours un plaisir de pouvoir compter sur ce super forum, je vous remercie grandement pour votre aide et vous souhaite un excellent Noël 🙂

    Hugo

     

    HugoApproved
    Participant
    Initié WordPress
    13 contributions

    Bonjour Mathieu,

    Merci pour votre réponse, ce n’est donc pas un réglage de WordPress, Yoast ou Jetpack qui mettrait ceci ?

    Je vais contacter le développeur du thème en même temps pour demander,

    Hugo

    en réponse à : Enlever le “noindex” de mon site #2255449
    HugoApproved
    Participant
    Initié WordPress
    13 contributions

    Je vais être patient, les pages où il reste du noindex doivent être des pages de fonctionnement, sinon j’ai fait un tour sur le code ça a l’air d’être ok 😉 Merci à tous pour votre aide 🙂

    en réponse à : Enlever le “noindex” de mon site #2255220
    HugoApproved
    Participant
    Initié WordPress
    13 contributions

    Merci de votre réponse, ça aurait pu être la raison mais à mon arrivée la case était déjà décochée, concernant Yoast j’ai dû repasser sur toutes les options au moins 10 fois ^^ Tout ce qui pourrait être sujet au noindex est enlevé, malgré tout il semblerait que sur certaines pages (pas toutes) il y en ait encore pour une raison inconnue…

    en réponse à : Enlever le “noindex” de mon site #2255175
    HugoApproved
    Participant
    Initié WordPress
    13 contributions

    Hello,

    Je relance le sujet car malgré tout il reste du noindex après avoir checké entièrement tous les paramètres et plugins de mon site…

    Quand je teste via la search console, ce message d’erreur s’affiche : noindex détecté dans l’en-tête HTTP X-Robots-Tag

    Je n’ai aucune idée de ce que peut être ceci…

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Enlever le “noindex” de mon site #2255087
    HugoApproved
    Participant
    Initié WordPress
    13 contributions

    Hello Flobogo,

    Effectivement après 2-3 manips sur Yoast j’ai trouvé la raison : des cases demandant de ne pas indexer les auteurs ! Curieusement cela n’indexait pas aussi les pages…

    Merci beaucoup pour votre aide 🙂

    en réponse à : Enlever le “noindex” de mon site #2254401
    HugoApproved
    Participant
    Initié WordPress
    13 contributions

    @flobogo C’est effectivement le cas pour l’installation en 1 clic, cependant dans ce menu il y a bien les paramètres que vous avez mentionnés, mais ils sont remplis correctement et l’adresse web du site correspond à l’adresse web de WordPress, qui eux 2 correspondent à mon site.

    Que dois-je modifier pour corriger ça svp ? Je n’ai toujours pas trouvé la moindre trace de noindex dans une quelconque page… Et pourtant à chaque recherche Web de mon site il est indiqué que ce dernier n’autorise pas l’indexation :/

    en réponse à : Enlever le “noindex” de mon site #2254220
    HugoApproved
    Participant
    Initié WordPress
    13 contributions

    Hello Perspika,

    Il me semble que cette case concerne les robots.txt et non le noindex si je ne dis pas de bêtises ? Dans tous les cas elle est décochée, donc non ça ne peut pas être ça :/

    HugoApproved
    Participant
    Initié WordPress
    13 contributions

    Bonjour Ouiouiphoto,

    C’est assez curieux que ces outils n’arrivent pas à la détecter, mais oui effectivement je suis rassuré que la balise soit bien prise en compte

    Je vous remercie beaucoup pour votre réponse et avoir pris du temps pour mon problème 🙂

    Hugo

9 sujets de 1 à 9 (sur un total de 9)