Hugo borrell (Créer un compte)

Toutes mes réponses sur les forums

12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • en réponse à : Impossible d’installer toute nouvelle extensions #2466379
    hugo38
    Participant
    Initié WordPress
    16 contributions

    Effectivement en désinstallant les autres extensions j’ai pu installer celle que je souhaitais : à moins d’un problème d’incompatibilité, il y avait vraisemblablement un problème d’espace disque. Merci

    en réponse à : « Publier » ne fonctionne pas #2375637
    hugo38
    Participant
    Initié WordPress
    16 contributions

    En fait j’ai souvent (systématiquement ?) le message d’erreur

    « La mise à jour a échoué. La réponse n’est pas une réponse JSON valide. »

    avant blocage de la mise à jour. De là la mise à jour n’est plus possible et le changement de navigateur est salvateur. Je pense que qqchose demeure en mémoire du navigateur.

    en réponse à : Erreur 404 sur tous mes articles #2375634
    hugo38
    Participant
    Initié WordPress
    16 contributions

    Je n’ai pas d’autre idée que d’essayer en première intention de désactiver tous les plugins et de les remettre en service un par un (éventuellement sur un site miroir sans conséquence) pour voir s’il n’y a pas d’incompatibilité.

     

    Autre piste : les erreurs 404 sont-elles cohérentes avec les URLs ? Je veux dire par là que les URL qui ne trouvent pas de pages sont-elles correctes à première vue ?

    en réponse à : [Résolu] traduire mon site sans doubler le nombre de médias #2375617
    hugo38
    Participant
    Initié WordPress
    16 contributions

    Excellent, merci beaucoup j’avais manqué ce paramètre 🙂

    en réponse à : « Publier » ne fonctionne pas #2375615
    hugo38
    Participant
    Initié WordPress
    16 contributions

    Ben c’est curieux : rien ne se produisait sous chrome, puis ça a marché depuis un autre PC, donc j’ai réessayé mais toujours rien depuis mon PC principal, alors j’ai tenté sous Edge et ça marchait, jusqu’à ce que je réessaye sous Chrome où ça a continué de marcher. J’ai du mal à croire à une coincidence mais je n’ai pas d’explication technique.

    en réponse à : « Publier » ne fonctionne pas #2375595
    hugo38
    Participant
    Initié WordPress
    16 contributions

    Bon visiblement je n’aurai pas le fin mot de l’histoire mais il semble qu’en changeant de navigateur je puisse à nouveau mettre à jour mes articles. Si quelqu’un à une idée du pourquoi ce sera intéressant, mais dans l’immédiat je vais m’en contenter.

    en réponse à : « Publier » ne fonctionne pas #2375506
    hugo38
    Participant
    Initié WordPress
    16 contributions

    Merci beaucoup,

    Je ne sais toujours pas où en sont les quotas spécifiques des BDD mais je pèse pas bien lourd :
    Taille du répertoire de WordPress 50,01 Mo

    Taille du répertoire des téléversements 10,48 Mo

    Taille du répertoire des thèmes 23,14 Mo

    Taille du répertoire des extensions 36,11 Mo

    Taille de la base de données 3,36 Mo

    Taille totale de l’installation 123,11 MoAprès en utilisation disque j’en suis à 164.71 MB / 750MB Espace Disque donc en principe j’ai encore de la marge.

    • Cette réponse a été modifiée le il y a 3 années et 1 mois par hugo38. Raison: suppression du code html mal interprété
    en réponse à : « Publier » ne fonctionne pas #2375496
    hugo38
    Participant
    Initié WordPress
    16 contributions

    Merci, c’est fort possible car c’est un hébergement gratuit ¨PlanetHoster » dont je viens de trouver l’outil de statistique. Bizarrement j’ai 2 bases de données de 3 et 13 MB alors que je ne fais tourner qu’un seul site wordpress. Je ne trouve pas l’info sur le quota alloué mais je vais chercher ça.

    hugo38
    Participant
    Initié WordPress
    16 contributions

    TROUVE ! C’est effectivement moi qui choisissais de « display all » parce que par défaut je n’avais que « display title » dans la barre de droite.

    Merci beaucoup, c’est maintenant résolu 🙂

    en réponse à : [Résolu] Youtube embarqué dans l’extension « Insert Pages » #2375466
    hugo38
    Participant
    Initié WordPress
    16 contributions

    En fait lorsque j’édite l’article studio-3, je me retrouve avec un bloc géant comprenant la totalité de l’article « présentation de la maison » avec en prime la liste à puce qui m’enquiquine. Je ne vois aucun « shortcode » à modifier nulle part, le seul paramètre est l’adresse de l’article à intégrer.

    en réponse à : [Résolu] Youtube embarqué dans l’extension « Insert Pages » #2375463
    hugo38
    Participant
    Initié WordPress
    16 contributions

    Excusez mon ignorance, comment puis-je modifier ce que génère l’extension ?  Est-ce le genre de chose prévue dans les paramètres de l’extension, dans le CSS du site, ou faut-il mettre les mains dans le code de l’extension elle-même ?

    en réponse à : [Résolu] Youtube embarqué dans l’extension « Insert Pages » #2375459
    hugo38
    Participant
    Initié WordPress
    16 contributions

    Bonjour et merci pour cette suggestion. Malheureusement  je ne maitrise pas le shortcode en question, je me suis contenté d’ajouter un bloc « Youtube » natif de wpf et d’y coller le lien vers ma vidéo. Comment faire alors pour procéder à la modification que vous envisagez ?

     

    J’ai essayé avec un contenu html et le code d’intégration proposé par youtube avec le même résultat :

    <iframe width="560" height="315" src="https://www.youtube.com/embed/OUCWs2tGka0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

    • Cette réponse a été modifiée le il y a 3 années et 1 mois par hugo38. Raison: ajout de l'essai avec le contenu html
12 sujets de 1 à 12 (sur un total de 12)