HibouJoyeux (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 46 à 60 (sur un total de 82)
  • Auteur
    Messages
  • en réponse à : Problèmes d’images (insertion, disparition et format) #2380047
    HibouJoyeux
    Participant
    Chevalier WordPress
    108 contributions

    Merci mais comment insérer un thème enfant ?

    en réponse à : Impossible d’ouvrir les articles : trop de redirections ! #2342485
    HibouJoyeux
    Participant
    Chevalier WordPress
    108 contributions

    Une extension alternative à me proposer ?

    Merci.

    en réponse à : Impossible d’ouvrir les articles : trop de redirections ! #2342414
    HibouJoyeux
    Participant
    Chevalier WordPress
    108 contributions

    EDIT 2 : SumoMe lance des redirections…

    Que faire ?

    HibouJoyeux
    Participant
    Chevalier WordPress
    108 contributions

    UP.

    en réponse à : Problème de visibilité de site (et instabilité) #2296148
    HibouJoyeux
    Participant
    Chevalier WordPress
    108 contributions

    Non mais je ne pense pas que ça soit que ça…

    Pourquoi Wix n’a pas fait correctement le transfert ? Patienter 5 jour pour un résultat néant, c’est frustrant !

    en réponse à : Problème de visibilité de site (et instabilité) #2296134
    HibouJoyeux
    Participant
    Chevalier WordPress
    108 contributions

    J’avais commencé avec ce lien, et puis après, sur le site de Wix en cliquant sur transférer, et en suivant la procédure sur le site d’OVH, dans les espaces personnels.

    Je commence à désespérer car seul Wix est visible, et je ne peux pas travailler sur le site avec WordPress, même en vidant les caches DNS.

    Merci !

    en réponse à : Problème de visibilité de site (et instabilité) #2296070
    HibouJoyeux
    Participant
    Chevalier WordPress
    108 contributions

    Une idée de piste ?

     

    Merci d’avance !

    en réponse à : Problème de visibilité de site (et instabilité) #2295923
    HibouJoyeux
    Participant
    Chevalier WordPress
    108 contributions

    Alors en fait, nous l’avons fait elle et moi, selon la procédure OVH et celle de Wix.

    Nous avons suivi les choses à faire telles qu’indiquées sur leurs sites respectifs, et demandé à transférer le nom de domaine et le contenu.

    Wix ne semble pas se soucier du problème.

     

    en réponse à : Message bizarre sur fond rouge lors de la sauvegarde de la BDD #2275250
    HibouJoyeux
    Participant
    Chevalier WordPress
    108 contributions

    La réponse d’OVH :

    « De notre côté, aucun problème. Tout est lié à WordPress et nous ne faisons pas de SAV. Essayez de vous rapprocher d’un forum ou de WordPress. Merci. Au revoir. N’oubliez pas de noter notre service avec les 3 questions qui suivent. Raccrochage. »

    Je suis dégoûté.

    Le forfait semble de nouveau pleinement actif puisque « résilié » n’est plus visible.

    Mais bon, j’hésite à supprimer ma base de donnés… J’ai réussi une sauvegarde, mais avec des erreurs (code erreur du post plus haut) et du coup, je la pense instable ou peu fiable.

    J’hésite.

    en réponse à : Message bizarre sur fond rouge lors de la sauvegarde de la BDD #2275243
    HibouJoyeux
    Participant
    Chevalier WordPress
    108 contributions

    Je suis chez OVH depuis 2012.

    J’ai l’offre Gold.

    Jamais eu de problème particulier avant ce gros souci.

    Je viens de remarquer que le jour J, à côté d’actif (cf image jointe), c’était marqué résilié, or mon abonnement a été prolongé en juillet… et c’est absent aujourd’hui, à date de cette capture d’écran.

    Le truc, c’est que mon site est resté HS pendant plusieurs heures (cf autre message sur le forum) et que je n’ai aucune idée de comment on peut voir l’historique de ce qui aurait été fait.

    J’ai iThemes Security qui m’envoie des dizaines de messages chaque mois, quand je me connecte, ou alors en détectant des altérations de fichier mais en analysant ces dernières, je suis dans le flou.

    Le forum d’OVH ne donne rien…

    Merci.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Message bizarre sur fond rouge lors de la sauvegarde de la BDD #2275175
    HibouJoyeux
    Participant
    Chevalier WordPress
    108 contributions

    Merci mais OVH se défausse, disant que c’est uniquement un problème WordPress.

    J’avais testé PHP 7.3 et ça ne résolvait rien.

    Le site est revenu mais je n’ose plus retoucher à la BDD (toujours instable).

    Que faire ?

    en réponse à : Problème d’accès au back-office #2274892
    HibouJoyeux
    Participant
    Chevalier WordPress
    108 contributions

    Le texte rouge.

    Warning in ./libraries/plugin_interface.lib.php#551
    count(): Parameter must be an array or an object that implements Countable

    Backtrace

    ./libraries/display_export.lib.php#385: PMA_pluginGetOptions(
    string ‘Export’,
    array,
    )
    ./libraries/display_export.lib.php#883: PMA_getHtmlForExportOptionsFormat(array)
    ./libraries/display_export.lib.php#1044: PMA_getHtmlForExportOptions(
    string ‘table’,
    string ‘lacavernabnico’,
    string ‘wp_usermeta’,
    string  »,
    integer 0,
    array,
    integer 0,
    )
    ./tbl_export.php#143: PMA_getExportDisplay(
    string ‘table’,
    string ‘lacavernabnico’,
    string ‘wp_usermeta’,
    string  »,
    integer 0,
    integer 0,
    string  »,
    )

     

    en réponse à : Problème d’accès au back-office #2274891
    HibouJoyeux
    Participant
    Chevalier WordPress
    108 contributions

    Ne devrais-je pas supprimer la base de données ????

    Vu que la sauvegarde s’est faite mais avec une erreur rouge : array et je sais pas trop quoi…

    en réponse à : Problème d’accès au back-office #2274890
    HibouJoyeux
    Participant
    Chevalier WordPress
    108 contributions

    J’arriverais jamais à faire les étapes 3 et 4… https://wpfr.net/support/sujet/solutions-de-depannage-pour-un-site-hacke-pirate/

    en réponse à : Problème d’accès au back-office #2274889
    HibouJoyeux
    Participant
    Chevalier WordPress
    108 contributions

    Oui.

    Il y avait 3 versions possibles (1 Pro, une avec manuel (payante) et une autre (celle prise)).

    J’ai vérifié et ajouté le port : ça fonctionne.

    Mais la BDD indique toujours des erreurs : du coup, j »ai peur qu’on l’ayant importée, ça ne résolve rien…

    Merci pour le retour.

    Je suis vraiment paniqué.

15 sujets de 46 à 60 (sur un total de 82)