hamon2

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 84)
  • Auteur
    Messages
  • en réponse à : Comment personnaliser les posts ? #945759
    hamon2
    Participant
    Chevalier WordPress
    103 contributions

    Merci pour votre réponse.

    J’ai trouvé dans le fichier fr_FR.po ça :

    #: wp-includes/theme-compat/comments.php:26
    msgid “One Response to %2$s”
    msgid_plural “%1$s Responses to %2$s”
    msgstr[0] “Une réponse à %2$s”
    msgstr[1] “%1$s réponses à %2$s”

    Je suppose que c’est là qu’il faut mettre commentaires à la place de réponses. Comme j’ai une thème enfant, faut-il que j’en fasse une copie pour mon thème enfant avant de le modifier, et dans ce cas, où l’installer ?

    Pour le reste je n’ai rien trouvé de pertinent dans single.php et je n’ai pas de fichier loop.php. Mais dans le fichier comments.php à la ligne 26 je trouve ça :

    Faut-il que je touche ce fichier ? Dans ce cas je pourrais contrôler les commentaires, mais pour les posts ??

    en réponse à : PB avec WP-Members #941481
    hamon2
    Participant
    Chevalier WordPress
    103 contributions

    J’ai le site dans l’ancienne version avec l’installation de ovh…

    Je vais installer un wordpress tout neuf tout propre et recommencer. Maintenant que j’ai compris un peu, ça devrait aller plus vite.

    Merci encore.

    en réponse à : PB avec WP-Members #941479
    hamon2
    Participant
    Chevalier WordPress
    103 contributions

    Je viens de refaire la manip calmement et c’est le même résultat.

    Je crois que je vais réinstaller un wordpress tout neuf et refaire le site. Ca me prendra moins de temps que de continuer à bricoler…

    Je ne manquerai pas de contacter le forum pour les autres problèmes qui ne manqueront pas de se manifester.

    En tout cas merci pour votre aide.

    en réponse à : PB avec WP-Members #941477
    hamon2
    Participant
    Chevalier WordPress
    103 contributions

    Bonjour,

    ovh a installé une sauvegarde et j’ai récupéré le site comme il était 🙂

    Je vais refaire la manip mais je vais me documenter sur les sauvegardes de la base de données avant.

    en réponse à : PB avec WP-Members #941475
    hamon2
    Participant
    Chevalier WordPress
    103 contributions

    J’ai regardé dans les tables, globalement il n’y a rien de plus récent qu’à la date du 13/2/2014. J’ai l’impression d’avoir sauvegardé une version ancienne du site, c’est étrange quand même…

    Pour restauré j’ai supprimé les tables (j’ai coché toutes les tables et choisi supprimer la sélection) puis importer, parcourir etc…

    en réponse à : PB avec WP-Members #941473
    hamon2
    Participant
    Chevalier WordPress
    103 contributions

    Je vérifie quoi exactement ?
    Je le fais depuis phpmyadmin ?
    J’ai vu que chez ovh il y a des sauvegardes de ce matin, d’hier, etc… au pire je peux récupérer quelque chose dans ces sauvegardes ?

    Il faut dire quand même que wp-members semble marcher correctement lui 😉

    en réponse à : PB avec WP-Members #941471
    hamon2
    Participant
    Chevalier WordPress
    103 contributions

    j’avais coché toutes les tables.

    en réponse à : PB avec WP-Members #941469
    hamon2
    Participant
    Chevalier WordPress
    103 contributions

    Sur l’interface admin de wordpress je ne retrouve que 4 fichiers installés entre le 10/2 et le 13/2.
    Par contre avec fillezilla le dossier download est bien rempli avec tous les fichiers mais ils n’apparaissent pas dans le gestionnaire des médias de wordpress.

    en réponse à : PB avec WP-Members #941467
    hamon2
    Participant
    Chevalier WordPress
    103 contributions

    Non non, la cata parce qu’il n’y a plus les pages, plus de texte, plus de forum, plus de menus etc….
    C’est une version du site d’il y a plus de trois semaines.

    en réponse à : PB avec WP-Members #941465
    hamon2
    Participant
    Chevalier WordPress
    103 contributions

    c’est bizarre, le footer semble plus récent que le reste du site…

    en réponse à : PB avec WP-Members #941464
    hamon2
    Participant
    Chevalier WordPress
    103 contributions

    Je viens d’activer le thème enfant, c’est la cata….
    J’ai pourtant bien le dossier twentytwelve-child dans le dossier thème, et il y a dedans style.css leader.php etc…

    en réponse à : PB avec WP-Members #941462
    hamon2
    Participant
    Chevalier WordPress
    103 contributions

    Est-ce que ovh a des sauvegardes de mon site ?

    en réponse à : PB avec WP-Members #941461
    hamon2
    Participant
    Chevalier WordPress
    103 contributions

    Je retrouve bien mon thème enfant, mais le fichier css ne semble pas pris en compte…

    en réponse à : PB avec WP-Members #941460
    hamon2
    Participant
    Chevalier WordPress
    103 contributions

    J’ai vérifié, c’est une sauvegarde que j’ai faite à 16:39. A tout hasard j’ai installé une sauvegarde que j’avais faite à 8:14 ce matin, et j’ai le même résultat…

    en réponse à : PB avec WP-Members #941457
    hamon2
    Participant
    Chevalier WordPress
    103 contributions

    Bonjour,

    Alors ça y est, j’ai sauvegardé ma base de données et le fichier wp-content, j’ai supprimer tout ce qu’il y avait dans le dossier www avec filezilla, puis copier wordpress dans le dossier www et remis mon dossier sauvegardé wp-content. Puis j’ai effacé ce qu’il y avait dans phpmyadmin et importer la base que j’avais sauvegardée.

    Et je me retrouve avec un ancienne version du site au moins de 15 jours…

15 sujets de 1 à 15 (sur un total de 84)