halloy

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 27)
  • Auteur
    Messages
  • en réponse à : Plugin Ninja – Calendrier en français #2250051
    halloy
    Participant
    Initié WordPress
    46 contributions

    BOn, dans un dossier zippé, ça passe 😉

    en réponse à : Plugin Ninja – Calendrier en français #2250049
    halloy
    Participant
    Initié WordPress
    46 contributions

    Bonjour PhiLyon, oui effectivement, les traductions disparaîtront lors d’une maj, mais ça peut aider en attendant que le dev fasse quelque chose . Pour ce qui est du zip, il me semble avoir aussi essayé. Je retente en mettant le fichier dans un dossier zippé.

     

    Bonne journée

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Plugin Ninja – Calendrier en français #2249238
    halloy
    Participant
    Initié WordPress
    46 contributions

    Bon même avec l’extension txt ça ne passe pas. Donc à vous de le faire 😉

    en réponse à : Forcer le changement de mot de passe à la première connexion #2233383
    halloy
    Participant
    Initié WordPress
    46 contributions

    Petit up please. J’ai finalement tenté avec le plugin Force change password pour voir comment il fonctionne. Mais il ouvre la page profile.php pour changer le mot de passe alors que je souhaite afficher la page créée pour cela, ne contenant que les cases pour mettre à jour le mot de passe.
    Quelqu’un aurait une idée ?
    Merci !

    en réponse à : Erreur en supprimant le multisite #2227074
    halloy
    Participant
    Initié WordPress
    46 contributions

    En espérant avoir une réponse, je précise que j’ai renommé le .htaccess en htaccess.txt et que le site fonctionne. Donc l’erreur vient du wp-config mais quoi ??

    Voici la dernière version du fichier que j’ai tentée, toujours avec une erreur 500. J’ai remarqué que dans le wp-config d’origine le fichier se termine par ?> et pas dans le configsample. Je l’ai donc aussi supprimé pour voitr mais sans succès

    <?php
    
    
    /**
     * The base configuration for WordPress
     *
     * The wp-config.php creation script uses this file during the
     * installation. You don't have to use the web site, you can
     * copy this file to "wp-config.php" and fill in the values.
     *
     * This file contains the following configurations:
     *
     * * MySQL settings
     * * Secret keys
     * * Database table prefix
     * * ABSPATH
     *
     * @link https://codex.wordpress.org/Editing_wp-config.php
     *
     * @package WordPress
     */
    //echo realpath(__FILE__);die; 
    
    // ** MySQL settings - You can get this info from your web host ** //
    /** The name of the database for WordPress */
    define('DB_NAME', 'wordpresstest');
    
    /** MySQL database username */
    define('DB_USER', 'wordpresstest');
    
    /** MySQL database password */
    define('DB_PASSWORD', 'PASSWORD');
    
    /** MySQL hostname */
    define('DB_HOST', 'nom_du_serveur');
    
    /** Database Charset to use in creating database tables. */
    define('DB_CHARSET', 'utf8');
    
    /** The Database Collate type. Don't change this if in doubt. */
    define('DB_COLLATE', '');
    
    /**#@+
     * Authentication Unique Keys and Salts.
     *
     * Change these to different unique phrases!
     * You can generate these using the {@link https://api.wordpress.org/secret-key/1.1/salt/ WordPress.org secret-key service}
     * You can change these at any point in time to invalidate all existing cookies. This will force all users to have to log in again.
     *
     * @since 2.6.0
     */
    define('AUTH_KEY',         'eoN7N0j1pUfO0ib7Ymw1QuqV3C&GIpejHEB5Vh#GTH9xn1xgINQZmVY%IZ76v#qC');
    define('SECURE_AUTH_KEY',  'ThZdmlAz3(N*hdn^r7uI9VaB^bZN&bbXLhlLN)3s^2CYSEo1ufU&cgUAiD#2OkvR');
    define('LOGGED_IN_KEY',    '@eJL2^S0eh&WlM1fTcdx2BBq6Omv1jz%p31a1IHW0^8umhhP38Dz7N7CXdKyK6Tj');
    define('NONCE_KEY',        'Xr6%zBoGUk@30X8Zf4hPu2mG0BCn(8kQ2XT&TEyuk*EGn8ie6ixOJIx9@TwVq4FM');
    define('AUTH_SALT',        'vpSDP&xKn^*ciCaKqjQfO*Z%W&mH7iPEuJWnUNRqFD)VJEfgRpIRFy7z)&V8s#dD');
    define('SECURE_AUTH_SALT', 'QjNcD6r2fwGl%1hk^6w)Tg)loPu2d32AvUxVqwj@j7o&c7bNPPGfkWH79(L0Dr6Z');
    define('LOGGED_IN_SALT',   'ULX1OU3bcGmXLV1PbjIADJY15LqdB^Q6HBk!NZKdfZEx4(Ag#e#Dor!x*Pn3An8i');
    define('NONCE_SALT',       'c@ux!vCHhXOaqvjfOG4@JwenSi5rU1O@0Xj6L%t!VAAoHXeONiCAYTtS9I4^ivGV');
    /**#@-*/
    
    /**
     * WordPress Database Table prefix.
     *
     * You can have multiple installations in one database if you give each
     * a unique prefix. Only numbers, letters, and underscores please!
     */
    $table_prefix = '1GNdM16_';
    
    /**
     * For developers: WordPress debugging mode.
     *
     * Change this to true to enable the display of notices during development.
     * It is strongly recommended that plugin and theme developers use WP_DEBUG
     * in their development environments.
     *
     * For information on other constants that can be used for debugging,
     * visit the Codex.
     *
     * @link https://codex.wordpress.org/Debugging_in_WordPress
     */
    
    
    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );
    
    // Use dev versions of core JS and CSS files (only needed if you are modifying these core files)
    define( 'SCRIPT_DEBUG', true );
    /* Multisite */
    
    
    /* That's all, stop editing! Happy blogging. */
    
    /** Absolute path to the WordPress directory. */
    if ( !defined('ABSPATH') )
    	define('ABSPATH', dirname(__FILE__) . '/');
    
    /** Sets up WordPress vars and included files. */
    
    
    require_once(ABSPATH . 'wp-settings.php');

    Dans le wp-config il y avait aussi un appel à sunrise.pho, je l’ai retiré et supprimé le fichier correspodant du dossier wp-content.

    J’ai également retiré les tables correspondant au multisite.

    J’ai vraiment besoin d’un ptit coup de main !!

     

    merci d’avance

    en réponse à : Customiser le contrôle Play d’une vidéo #2214253
    halloy
    Participant
    Initié WordPress
    46 contributions

    Mille mercis pour ta réponse ! Je vais regarder cela. Est-il possible de créer un player personnalisé qui afficherait la même chose sur les navigateurs. Car en l’état actuel, c’est complètement différent sur IE, sur Mozilla et sur Chrome !

     

    Merci

    halloy
    Participant
    Initié WordPress
    46 contributions

    non, je suis stupide 🙂 pour la première vidéo, qui était dans un <embed, j’avais modifié cela par iframe, et modifié le css en conséquence. Dans la vidéo suivante , c’était toujours embed … donc le script ne pouvait fonctionner …

    Après correction, ça fonctionne nickel.

    Merci beaucoup pour la rapidité de tes réponses ! tu m’as aidée à y voir clair !

     

    bon we !

    halloy
    Participant
    Initié WordPress
    46 contributions

    Merci PhiLyon ! Je pensais qu’en le rajoutant direct dans un js ça suffirait, ben non 😉 j’ai donc installé le plugin dont-ils parlent, inséré le code pour une popup … et ça fonctionne ! youpie !!

    sauf que …

    si j’ouvre une seconde popup sur le site après avoir ajouté le code dans le plugin, avec l’id de la popup, le bouton de fermeture n’est plus opérationnel …

    En fait j’y connais pas grand-chose en js donc je tâtonne …

    Pour ajouter le code pour l’autre popup, j’ai juste copié/collé celui de la première et remplacé l’id de pum. C’est à première vue pas correct.
    Si tu as une idée …

     

    Merci en tout cas !

    en réponse à : Plugin pour afficher images posts en grille personnalisée #2205787
    halloy
    Participant
    Initié WordPress
    46 contributions

    Bonjour PhiLyon et merci pour ta réponse. Désolée, je vois que ma réponse d’il y a une semaine n’est pas partie. J’ai déjà testé ce plugin qui, effectivement, permet d’exclure des posts. Mais je n’ai pas trouvé comment afficher les images dans des colonnes de tailles différentes (par exemple la première ligne avec 2 colonnes 9/12 + 3/12 et la seconde avec 3 colonnes 1/3 + 1/3 + 1/6). Je l’avais installé et essayé avec le css mais pas vu comment donner des class différentes selon les colonnes.
    Si tu as une idée, je t’en serais très reconnaissante !

    en réponse à : Erreurs 404 quand l’url rewriting est activé #2179318
    halloy
    Participant
    Initié WordPress
    46 contributions

    Merci de te pencher sur mon souci. Je n’ai touché à rien sur le config des permaliens, juste coché et décoché.

    en réponse à : [Résolu] Admin extrêmement lent #2171630
    halloy
    Participant
    Initié WordPress
    46 contributions

    Merci Li-An ! c’est réparé ! en fait, il s’agissait du plugin Ultimate VC Addons : une fois désactivé, ça fonctionnait bien mieux ! Je l’ai donc supprimé sur les 4 sites et remplacé par une version plus récente et ça roule !

    Par contre je ne comprends pas pourquoi en local le module ne posait pas de problème.

     

    Mais le principal est que tout soit fonctionnel

     

    Merci encore !

    en réponse à : [Résolu] Admin extrêmement lent #2171613
    halloy
    Participant
    Initié WordPress
    46 contributions

    Merci Maître Li-An 😉 bon vais voir ce qu’il est possible de faire. Surtout qu’en local, la copie conforme des divers sites fonctionne très bien.
    Un truc que j’ai remarqué, c’est que sur les sites enfants, le rouleroule de souris pour descendre sur la page ne donne rien, il faut se servir de l’ascenseur ??

    en réponse à : [Résolu] Admin extrêmement lent #2171593
    halloy
    Participant
    Initié WordPress
    46 contributions

    merci 🙂 donc de ce côté c’est ok ? pas de vérole ? hélas tester en ligne n’est absolument pas possible en ce moment (salon) et en local tout fonctionne. C’est la quadrature du cercle ;-)Mais en quoi un thème pourrait ralentir l’admin ?

     

    Merci !

    en réponse à : [Résolu] Admin extrêmement lent #2171578
    halloy
    Participant
    Initié WordPress
    46 contributions

    Bonjour, l’hébegement est un mutu chez OVH.
    Je n’avais pas mis l’adresse du site ‘maître’ parce que cela ne concerne que l’admin mais si cela peut aider la voici

    Les autres WP sont

    En lisant les logs d’OVH j’ai vu qu’il y avait des crons qui tournaient souvent et que l’ip 54… c’était un robot.
    J’ai donc modifié wp-config sur chaque install pour désactiver les crons, et installé un plugin pour bloquer les bots.
    Mais c’était toujours hyper lent.

    en réponse à : [Résolu] Admin extrêmement lent #2171531
    halloy
    Participant
    Initié WordPress
    46 contributions

    Bonjour,

    D’après OVH, ce qui pourrait avoir un impact, c’est le nombre de connexions sortantes, jusqu’à 18/min alors qu’ils préconisent 1/min.

    En regardant les logs, je vois les mêmes IP qui reviennent :

    54.183.173.184:80 (++++++)
    213.186.33.40:443 (+++)
    
    Ca dit quelque chose à quelqu'un ?
    
    Merci
15 sujets de 1 à 15 (sur un total de 27)