gutenmorgwen

Toutes mes réponses sur les forums

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • en réponse à : Traductions plus reconnues – Thème Graphene #2047693
    gutenmorgwen
    Participant
    Initié WordPress
    5 contributions

    Merci beaucoup ça marche désormais 🙂

     

    en réponse à : Traductions plus reconnues – Thème Graphene #2045034
    gutenmorgwen
    Participant
    Initié WordPress
    5 contributions

    J’avais déjà la version 2.2 de Graphene.

    J’ai désactivé LocoTranslate et PO/MO Editor.
    J’ai supprimé les fichiers po et mo dans wp-content/languages/themes puis vidé mon cache, Continue Reading n’est toujours pas traduit chez moi.

    Vous avez pu voir mon site avec Continue Reading traduit ? http://gutenmorgwen.com/

    J’ai du mal à comprendre.

    en réponse à : Traductions plus reconnues – Thème Graphene #2044827
    gutenmorgwen
    Participant
    Initié WordPress
    5 contributions

    J’ai  supprimé les fichiers fr_FR qui étaient dans le dossier du thème Graphene et je n’ai plus que ceux qui sont dans wp-content/languages/themes, ils se nomment graphene-fr_FR.po et graphene-fr_FR.mo

    J’ai actualisé le tout, je n’ai malheureusement toujours aucune traduction. « Continue reading » est toujours affiché en ligne au lieu de «Lire la suite ».

    Pour info, sous PO/MO Editor, l’arborescence « /wp-content/themes/graphene/languages » est prise en compte (cf screenshot ci-joint).

    Peut être qu’une fonction de mon thème appelle un mauvais fichier / mauvais répertoire concernant les traductions du thème et par conséquent mes fichiers .po et .mo ne sont pas reconnus. Je ne sais pas trop… ou est-ce peut être un problème de compatibilité entre mes extensions ? (CodeStyling Localization, PO/MO Editor?)

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Traductions plus reconnues – Thème Graphene #2044331
    gutenmorgwen
    Participant
    Initié WordPress
    5 contributions

    Merci pour cette réponse rapide 🙂

    Oui, mes fichiers sous wp-content/languages/themes, se nomment graphene-fr_FR.po und graphene-fr_FR.mo

    Mais j’ai également les fichiers fr_FR.po et fr_FR.mo sous /wp-content/themes/graphene/languages

    Je ne sais pas bien pourquoi les traductions sont ici en double.

    Mes extensions, dont PO/MO Editor sont bien à jour.

4 sujets de 1 à 4 (sur un total de 4)