Guilhem (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 489)
  • Auteur
    Messages
  • en réponse à : [Résolu] Blocage complet #2146592
    Guilhem
    Participant
    Maître WordPress
    578 contributions

    Il y a avait deux problèmes, un lié à reCaptcha et à mon compte Google et un au niveau de l’hébergeur, lié à un panneau qui provoquait un changement de mot de passe alors que je pensait que c’était l’accès à la base de données. En plus, mes nombreuses tentatives ont causé une saturation et tout action m’est alors devenue impossible. C’est réglé. Merci à tous.

    en réponse à : [Résolu] Blocage complet #2145933
    Guilhem
    Participant
    Maître WordPress
    578 contributions

    Et pourtant je suis bloqué des deux côtés. J’ai essayé de modifier mont mot de passe ftp mais rien n’y fait.

    en réponse à : [Résolu] Blocage complet #2145780
    Guilhem
    Participant
    Maître WordPress
    578 contributions

    C’est ce que j’ai fait. J’attends la réponse.

     

    MErci.

    en réponse à : [Résolu] Blocage complet #2145763
    Guilhem
    Participant
    Maître WordPress
    578 contributions

    Je l’ai fait, sans résultat. D’autant que ça n’expliquerait pas le fait que même l’accès ftp soit bloqué.

    en réponse à : [Résolu] Blocage complet #2145757
    Guilhem
    Participant
    Maître WordPress
    578 contributions

    Merci de l’info.

     

    Pour moi comme pour un abonné de mon site, rien ne marche.

    Aucun accès possible, ni par navigateur, ni en ftp.

    J’ai relancé la box qui semble fonctionner normalement (seul l’accès à mon site est impossible).

    Je ne comprends rien.

    en réponse à : Conflit en Woocommerce, login et wp-members ? #2133291
    Guilhem
    Participant
    Maître WordPress
    578 contributions

    C’est vrai mais depuis dix ans j’ai enrichi le site de très nombreux éléments que je ne peux lister à chaque fois.

    http://www.catharisme.eu

    Je constate une mainmise de woocommerce sur les autres systèmes. Quand un abonné non client de ma boutique se connecte il est renvoyé sur le formulaire client de woocommerce.

    Je ne sais pas si c’est normal ou si c’est wp-members qui le fait.

    en réponse à : [Résolu] Site planté : error 500 #1985252
    Guilhem
    Participant
    Maître WordPress
    578 contributions

    MErci.

    en réponse à : [Résolu] Site planté : error 500 #1985243
    Guilhem
    Participant
    Maître WordPress
    578 contributions

    Voila mon .htaccess actuel (qui semble fonctionner) :

    # SECTION BEGIN SubDomainOnFolder
    RewriteEngine on
    RewriteCond %{HTTP_HOST} ^(forum)\.
    RewriteCond %{REQUEST_URI} !^/(forum)/
    RewriteCond %{DOCUMENT_ROOT}/%1 -d
    RewriteRule ^(.*)$ %1/$1 [L]
    # SECTION END SubDomainOnFolder

    # BEGIN rlrssslReallySimpleSSL rsssl_version[2.4.3]
    <IfModule mod_rewrite.c>
    RewriteEngine on
    RewriteCond %{HTTP:X-Forwarded-Proto} !https
    RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L]
    </IfModule>
    <IfModule mod_headers.c>
    Header set Strict-Transport-Security: “max-age=31536000” env=HTTPS
    </IfModule>
    # END rlrssslReallySimpleSSL

    # BEGIN WordPress

    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]

    # END WordPress

    <files wp-config.php>
    order allow,deny
    deny from all
    </files>
    <files .htaccess>
    order allow,deny
    deny from all
    </files>

    RewriteEngine On
    RewriteCond %{HTTPS} !=on
    RewriteCond %{HTTP:X-Forwarded-Proto} !https [NC]
    RewriteRule ^ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

    en réponse à : [Résolu] Site planté : error 500 #1985242
    Guilhem
    Participant
    Maître WordPress
    578 contributions

    Sur tout le fichier .htaccess, la seule ligne de code qui provoque une erreur est la suivante :

    Options All -Indexes

    J’avais cru comprendre qu’elle servait à empêcher les pirates d’afficher mes répertoires internes.

    Si je la supprime cela n’affecte-t-il pas la sécurité de mon site ?

    en réponse à : [Résolu] Site planté : error 500 #1985234
    Guilhem
    Participant
    Maître WordPress
    578 contributions

    Est-ce que je peux publier mon contenu du .htaccess pour que vous m’aidiez à la nettoyer car je n’y comprends rien ? Cela n’est pas susceptible d’aider un pirate à pénétrer mon site ?

     

    en réponse à : [Résolu] Site planté : error 500 #1985225
    Guilhem
    Participant
    Maître WordPress
    578 contributions

    Je n’ai touché à rien en Back office depuis des mois. Cela aurait pu se modifier tout seul ?

    en réponse à : [Résolu] Site planté : error 500 #1985223
    Guilhem
    Participant
    Maître WordPress
    578 contributions

    Le problème semble venir du .htaccess

    Je viens de mettre un fichier ne contenant que les infos de base :

    <span class=”token comment” spellcheck=”true”># BEGIN WordPress</span> <span class=”token directive-inline property”>RewriteEngine</span> On <span class=”token directive-inline property”>RewriteBase</span> / <span class=”token directive-inline property”>RewriteRule</span><span class=”token regex”> ^index\.php$</span> – <span class=”token directive-flags keyword”>[L]</span> <span class=”token directive-inline property”>RewriteCond</span> <span class=”token variable”>%{REQUEST_FILENAME}</span> !-f <span class=”token directive-inline property”>RewriteCond</span> <span class=”token variable”>%{REQUEST_FILENAME}</span> !-d <span class=”token directive-inline property”>RewriteRule</span> . /index.php <span class=”token directive-flags keyword”>[L]</span> <span class=”token comment” spellcheck=”true”># END WordPress</span>

    Et cela semble fonctionner.

    Je vais continuer en rajoutant, petit à petit ce qu’il y avait avant.

    en réponse à : [Résolu] Site planté : error 500 #1985208
    Guilhem
    Participant
    Maître WordPress
    578 contributions

    Non. Je suis chez Infomaniak et l’adresse est https://www.catharisme.eu

    Avec mon .htaccess renommé en .hataccess-bak la page d’accueil est accessible mais les liens internes ne fonctionnent plus (erreur 404). Si je remet le .htaccess normal j’obtiens l’erreur 505 à la place de la page d’accueil.

    en réponse à : [Résolu] Site planté : error 500 #1985192
    Guilhem
    Participant
    Maître WordPress
    578 contributions

    Salut,

    Je suppose que tu veux parler du détail de mon installation ?

    Je suis à jour de la dernière version 4,9 et j’utilise les extensions suivantes : Advanced Ads, Advanced Custom Fields, Akismet Anti-Spam, Avatar Manager, Bad Behavior, Block Bad Queries (BBQ), Broken Link Checker, Captcha, Cocorico Social, Colissimo Delivery Integration, Compact Audio Player, Contact Form 7, Events Manager, FD Feedburner Plugin, Flamingo, Flat Rate per State/Country/Region for WooCommerce, Limit Login Attempts, Livre d’or Gwolle (Gwolle GuestBook), MailPoet 3, Poll, Survey, Quiz, Slideshow & Form Builder, Print, PDF & Email by PrintFriendly, PS Auto Sitemap, Really Simple CAPTCHA, Really Simple SSL, Simple Cookie Notification Bar, Simple Tags, TinyMCE Advanced, WooCommerce, WordPress Database Backup, WP-Optimize, WP-PostViews, WPtouch Mobile Plugin, Yoast SEO.

    J’insiste sur le fait que cette configuration fonctionne sans problème depuis plusieurs mois et que certaines de ces extensions sont en place depuis plusieurs années. J’ai vérifié qu’aucune mise à jour automatique de WP ne s’est effectuée cette nuit, qui aurait pu interférer avec une extension devenue incompatible.

    en réponse à : Gestion d’une bibliothèque #1635409
    Guilhem
    Participant
    Maître WordPress
    578 contributions

    Merci de votre réponse rapide.

    Effectivement, ACF pourrait convenir.

    Si en plus je trouve un moyen de récupérer les données directement dans ma base de données externe (Bento) ce serait parfait.

15 sujets de 1 à 15 (sur un total de 489)