Grootfontein (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 25)
  • Auteur
    Messages
  • en réponse à : [Résolu] Petite retouche CSS sur titres portfolio #2277013
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Désolé 😉

    en réponse à : [Résolu] Petite retouche CSS sur titres portfolio #2277006
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Je comprends, mais j’ai déjà passé tellement de temps sur ce projet que ça me va très bien comme ça 😂

    Merci @ferman !

    en réponse à : [Résolu] Petite retouche CSS sur titres portfolio #2277004
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Ah pardon je n’avais pas vu la seconde proposition !

    Elle marche !

    en réponse à : [Résolu] Petite retouche CSS sur titres portfolio #2277002
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Ben dans Oshine options > General settings > Custom Css

    en réponse à : [Résolu] Petite retouche CSS sur titres portfolio #2276999
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Merci @ferman, mais ça ne fait aucun effet… 😭

    (avec et sans les !important)

    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    @Li-An alors attendez encore un peu avant de lui donner l’adresse de mon site ! 😂

    > J’attends encore des réponses du support du thème (plutôt réactif et efficace d’ailleurs) pour arriver à quelque chose de vraiment structuré et surtout plus light.

    Qui est ce copain ? Je peux voir ce qu’il fait ?

    en réponse à : [Résolu] Page de contact vide (Contact Forms 7) #2275345
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Incroyable, je viens de refaire un test, et le formulaire marche ! (est-ce dû à mon grand nettoyage ?)

    MIRACLE !

    Ce post passe donc en résolu !

    en réponse à : [Résolu] Page de contact vide (Contact Forms 7) #2275343
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Tu es un puits de science, @PhiLyon ! Merci beaucoup 🙏

    Je me sens soulagé d’avoir réglé ce problème de piratage…

    Par contre, je reste toujours coincé sur cette histoire de formulaire de contact qui n’envoie pas les messages… Sais-tu qui pourrais m’agiuiller ?

    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Je passe le post en résolu car l’essentiel de mes inquiétudes ont été canalisées, merci encore @Li-An !

    en réponse à : [Résolu] Page de contact vide (Contact Forms 7) #2275339
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Hello @PhiLyon!

    OVH a enfin pu débloquer mon accès à la version php de mon hébergement, j’ai donc pu passer en 7.3me lancer dans le grand nettoyage ! 😅

    J’ai suivi la doc que tu m’as conseillée et tout est refait à neuf.

    En testant à nouveau le site via sucuri.net, je me suis rendu compte que suivant qu’on se connecte via l’url avec ou sans “www”, le site est signalé hacké ou non !

    Voici le test de sécurité sans www et le test avec

    Autre bizarrerie : ce test de sécurité indique toujours mon ancienne configuration (WordPress 5.0.4 et PHP 5.4) lorsqu’on test l’url avec www, et la configuration mise à jour (Worpress 5.2.2 et PHP 7.3) sans le www !

    Que puis-je faire ? 😕

     

    P.S. pour info, pourquoi as-tu eu l’idée de tester mon site ? 😊

    en réponse à : [Résolu] Vidéos youTube grisées/bloquées #2275273
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Tu as vu juste, Philyon, le support du thème m’a répondu : l’extension BE GDPR Compliance permet de répondre aux contraintes légales de RGPD, il suffit de la désactiver pour rendre les vidéos immédiatement accessibles.

    en réponse à : [Résolu] Page de contact vide (Contact Forms 7) #2275123
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Toujours pas de réponse du côté d’OVH, je suis bloqué pour l’instant sur la mise à jour de php et donc de WP…

    Je continue à creuser le reste en attendant : toujours sur le formulaire de contact, j’ai pu le tester (maintenant que j’ai compris qu’il fallait insérer le code court dans un bloc dédié) mais je ne rçois jamais les emails de test…

    Il s’agit du formulaire accessible à gauche dans la sidebar de mon site

    J’ai pourtant bien renseigné le champ “email” de ce plugin… Je sais que ça doit paraître stupide, mais je bute sur tellement de détails, j’ai l’impression que ça n’en finira jamais 😱

    en réponse à : [Résolu] Vidéos youTube grisées/bloquées #2275122
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Merci PhiLyon, ça semble plausible, mais je ne trouve nulle part de réglages liés à cette extension…

    J’ai demandé directement au support technique du créateur du thème (et de cette extension) : BrandExponents

    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Merci beaucoup, Flobogo !

    Pour la base de données, j’ai déjà fait la sauvegarde directement via OVH

    en réponse à : [Résolu] Page de contact vide (Contact Forms 7) #2275005
    Grootfontein
    Participant
    Initié WordPress
    30 contributions

    Merci encore, PhiLyon.
    J’ai commencé à suivre tes recommandations :
    J’ai donc modifié mon mdp d’accès FTP à mon hébergeur et à la base de données.

    J’ai ensuite sauvegardé ma base de données.

    Mais pour faire évoluer ma version de PHP, je coince pour l’instant : celle-ci doit normalement s’afficher dans l’onglet « Configuration » de mon hébergement dans l’espace client OVH… mais elle n’apparaît pas. Je ne peux donc pas cliquer sur le bouton « Modifier la configuration ” puisqu’il n’y est pas non plus !

    J’ai donc fait une demande via l’interface d’assistance d’OVH.

    Il est indiqué ensuite dans les consignes suite à un piratage de supprimer toutes les extensions qui viennent de wordpress.org… Mais je ne sais pas d’où viennent toutes les extensions !
    Elles ont toutes été installées via le thème Oshine (sauf celle de WPFR 🙂

    Pour la suite, j’attends d’avoir une réponse du côté de l’assistance OVH…

    • Cette réponse a été modifiée le il y a 1 année par Grootfontein.
15 sujets de 1 à 15 (sur un total de 25)