grag (Créer un compte)

Toutes mes réponses sur les forums

5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • grag
    Participant
    Initié WordPress
    7 contributions

    Ça marche, mais je ne sais pas pourquoi : les caches sur Firefox ET en même temps sur Chrome (Linux) seraient en en cause ???

    Depuis plus de 10 ans que j’utilise WP je n’ai jamais vu s’afficher une page noire comme cela ???

    Le principal est que ça fonctionne.

    Merci pour le message

    en réponse à : Plus d’affichage d’images et de thème #2249513
    grag
    Participant
    Initié WordPress
    7 contributions

    Merci pour l’assistance mais je ne comprends plus rien.

    Si c’est sur le message 1 c’est parce que je l’ai mis dans le texte mais je n’avais pas vu le champ à modifier.

    Les messages d’erreurs se succèdent.

    Je pense que je ne règlerai pas de façon simple les problèmes qui se succèdent. Le site n’est pas trop gros je vais le recharger proprement sur une autre instance WP via les dumps de MySql.

    Je vais aussi faire un contrôle antivirus de tout mon serveur, il se pourrait qu’il y ait  eu un fichier pourri – j’en ai eu un il y a 5 ans suite à une maj Joomla qui n’avait pas été faite à temps.

    Encore merci Philyon pour avoir passer du temps sur mon problème.

    en réponse à : Plus d’affichage d’images et de thème #2249424
    grag
    Participant
    Initié WordPress
    7 contributions

    je suis en 5.1, je fais toujours mes maj

    en réponse à : Plus d’affichage d’images et de thème #2249421
    grag
    Participant
    Initié WordPress
    7 contributions

    J’ai de nouveau le Frontend sans theme (cf mon fichier joint 1er message) mais je n’ai pas accès à l’admin.

    en réponse à : Plus d’affichage d’images et de thème #2249420
    grag
    Participant
    Initié WordPress
    7 contributions

    Merci pour la réponse

    J’ai activé DEBUG dans config.php

    J’ai désactivé tous les plugins et extensions par FTP, j’ai vidé les caches et j’obtiens toujours une erreur :

    <b>Warning</b>: Cannot modify header information – headers already sent by (output started at /home/xxx/www/GOCMWP/index.php:1) in <b>/home/users3/c/centredms34/www/GOCMWP/wp-includes/pluggable.php</b> on line <b>1223</b>

    J’ai désactivé DEBUG : même erreur quelle que soit la page appelée

5 sujets de 1 à 5 (sur un total de 5)