gigadep (Créer un compte)

Toutes mes réponses sur les forums

9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • en réponse à : Help ! Affichage totalement incohérent de ma page d’accueil #2470631
    gigadep
    Participant
    Initié WordPress
    13 contributions

    Bonjour Li-an,

    Merci pour ta réponse. En fait, j’utilise WordPress 6.5 et non pas 6.4. Or le plugin LightSpeed est annoncé compatible jusqu’à la version 6.4.3

    J’essayerai peut-être ce que tu as indiqué, mais pour le moment en tout cas, tout refonctionne.

    Jean-Gabriel

    en réponse à : Help ! Affichage totalement incohérent de ma page d’accueil #2470605
    gigadep
    Participant
    Initié WordPress
    13 contributions

    Finalement, je me réponds à moi-même.

    Il s’agissait d’un plugin non compatible (le plugin LiteSpeed Cache).

    J’ai désactivé ce plugin et tout est revenu dans l’ordre.

    gigadep
    Participant
    Initié WordPress
    13 contributions

    Bonjour à tous,

    Je me permets de relancer ce sujet faute de réponse.

    Je cherche un plugin qui permet de :

    • réserver un créneau horaire
    • saisir un formulaire de réservation avec des champs personnalisés
    • créer et envoyer un pdf personnalisé contenant les champs du formulaire de réservation (le but étant de faire une convention de stage)
    • synchroniser un agenda Google au fur et à mesure des réservations effectuées

    Je cherche un plugin (ou un ensemble de plugins) gratuit ou payant pouvant faire tout ça.

    Merci de vos lumières…

    Jean-Gabriel

    en réponse à : [Résolu] Problème de largeur de colonnes #2465695
    gigadep
    Participant
    Initié WordPress
    13 contributions

    J’ai pensé à tout sauf à ça. En fait, j’ai laissé les liens sur les conteneurs, mais sur certains liens , j’ai oublié de fermer la balise par des

    Maintenant, tout fonctionne. Je pense que je n’aurais jamais pu trouver sans ton aide.

    Un grand merci !

    en réponse à : [Résolu] Problème de largeur de colonnes #2465675
    gigadep
    Participant
    Initié WordPress
    13 contributions

    Actuellement, sur ma page d’accueil (www.prouve-moodle.fr.wp) j’ai reproduit 2 fois les 6 colonnes.

    La première fois avec les 6 boîtes à images chacune dans un conteneur différent (les 6 conteneurs étant dans un même conteneur). Les conteneurs 5 et 6 sont l’un sur l’autre et seuls les 4 premiers conteneurs ont la même largeur alors que les conteneurs 5 et 6 occupent très peu de place en largeur.

    La deuxième fois, les 6 boîtes à images sont directement placées dans un même conteneur (mais les boîtes à images 1 et 2 sont l’une sur l’autre, tout comme les boîtes à images 5 et 6).

    Ce que je ne m’explique pas, c’est qu’en mode d’édition, tout apparaît correctement…

    en réponse à : [Résolu] Problème de largeur de colonnes #2465666
    gigadep
    Participant
    Initié WordPress
    13 contributions

    Exactement

    en réponse à : [Résolu] Problème de largeur de colonnes #2465659
    gigadep
    Participant
    Initié WordPress
    13 contributions

    Bonjour,

    J’ai déplacé mes FlexBox hors des conteneurs colonnes (que j’ai supprimés), mais ça fonctionne encore moins bien.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Créer un bandeau vidéo #2465333
    gigadep
    Participant
    Initié WordPress
    13 contributions

    Bonjour,

    Je relance le sujet si certains avaient une réponse à mon problème. Je débute sur WordPress et il y a sûrement des fonctionnalités que je ne connais pas qui permettraient de résoudre mon problème.

    Merci d’avance pour toute piste…

    en réponse à : Créer un bandeau vidéo #2465206
    gigadep
    Participant
    Initié WordPress
    13 contributions

    Bonjour

    Merci de t’intéresser à mon problème. Mon fichier est en mp4 mais pas dans des dimensions classiques. Je l’ai redimensionné en rognant la vidéo verticalement pour qu’elle apparaisse comme un bandeau (beaucoup plus large que haut). Avant redimensionnement, ça marchait mais je n’arrivais pas à rogner la vidéo dans WordPress.

    Mais je débute, je suis peut-être passé à côté d’un paramétrage. Je ne trouve aucune info dans les différents tutos que j’ai consultés.

9 sujets de 1 à 9 (sur un total de 9)