Flobogo (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 31 à 45 (sur un total de 17,557)
  • Auteur
    Messages
  • en réponse à : Produits publié mais n’apparaisent pas dans la catégorie #2384846
    Flobogo
    Modérateur
    Maître WordPress
    17618 contributions

    Bonjour,

    Être bénévoles sur ce forum n’implique pas d’être voyant(e) extralucide. 😁

    Il y avait un questionnaire affiché, c’est dommage de l’avoir supprimé, car il peut aider à vous aider, même juste en allant voir le site.
    Alors, merci de le copier-coller et compléter du mieux possible dans votre prochain post :

    Ma configuration WP actuelle
    – Version de WordPress :
    – Version de PHP/MySQL :
    – Thème utilisé :
    – Extensions en place :
    – Nom de l’hébergeur :
    – Adresse du site :

    Si vous ne savez pas répondre, vous pouvez installer cette extension: https://wordpress.org/plugins/forum-wordpress-fr/ et ensuite, récupérer les informations sur le tableau de bord de l’admin de votre site pour les copier-coller ici.
    Vous aurez juste à remplacer le terme “Apache” par le nom réel de l’hébergeur. (OVH / Ionos / O2Switch / Planethoster / … ou autre)

    Si besoin, consultez cette vidéo : https://youtu.be/XOFGpSbNCmY

    en réponse à : [Résolu] Modèle de page n’apparait pas dans les attributs de page #2384842
    Flobogo
    Modérateur
    Maître WordPress
    17618 contributions

    Bonjour,

    C’est peut-être tout bête, mais il ne doit pas y avoir d’espace entre Name et les deux points /* Template Name: Pages service */

     

    en réponse à : Extenstion liste d’article #2384839
    Flobogo
    Modérateur
    Maître WordPress
    17618 contributions

    Bonjour,

    Regardez du côté des thèmes magazine de ThemeZee ou plus adapté à votre demande : leur extension avec le block “Magazine Vertical”

    Flobogo
    Modérateur
    Maître WordPress
    17618 contributions

    Bonjour,

    Oui, même pour la mise à jour du cœur de WP, ça existe, regardez .

     

    en réponse à : [Résolu] ma page d’accueil est en html #2384750
    Flobogo
    Modérateur
    Maître WordPress
    17618 contributions

    Vérifiez si toutes vos extensions sont à jour ou pas, et celles qui sont désactivées. A mon avis, c’est une mise à jour d’extension qui a échoué, et elle a été désactivée.

    Donnes-nous la liste de toutes vos extensions actives ou non.

    en réponse à : [Résolu] ma page d’accueil est en html #2384737
    Flobogo
    Modérateur
    Maître WordPress
    17618 contributions

    Bonjour,

    Vu le code affiché, je pense que c’est l’extension “Visual Composer” qui génère ce code. Vérifiez que vous possédez cette extension, qu’elle est à jour (sinon, faites le nécessaire pour la mettre à jour), puis réactivez-la.

    PS : je déplace votre topic, qui n’avait rien à voir avec la rubrique “Woocommerce” où il se trouvait.

    en réponse à : Pb affichage menu du site #2384736
    Flobogo
    Modérateur
    Maître WordPress
    17618 contributions

    Bonjour @cometoiles

    Je suppose que vous n’avez pas de “thème-enfant” ? Si vous en avez un, rien à craindre, vos modifications éventuelles sont préservées.

    Si vous n’avez pas de thème-enfant, vous pouvez éventuellement faire une sauvegarde du dossier de votre thème actuel en passant par le FTP (avec Filezilla, par exemple), ou par le gestionnaire de fichiers de votre hébergeur.

    Une fois que vous aurez fait cette sauvegarde “de précaution”, vous devez effectivement acheter une nouvelle licence du thème pour le mettre à jour. En principe, cela ne devrait pas perturber beaucoup votre rendu visuel / mise en page actuelle. Au cas où il y aurait des différences importantes, il faudra se pencher sur les fichiers qui auront été modifiés, en particulier le fichier style.css

    Par la suite, créez un thème-enfant pour y mettre vos modifications éventuelles.

    Flobogo
    Modérateur
    Maître WordPress
    17618 contributions

    Bonjour @annelange

    La personne précédente n’a pas eu de réponse depuis plus d’un an. Vous devriez ouvrir votre propre sujet, en complétant le questionnaire de configuration.

    Si vous ne savez pas répondre, vous pouvez installer cette extension: https://wordpress.org/plugins/forum-wordpress-fr/ et ensuite, récupérer les informations sur le tableau de bord de l’admin de votre site pour les copier-coller ici.
    Vous aurez juste à remplacer le terme “Apache” par le nom réel de l’hébergeur. (OVH / Ionos / O2Switch / Planethoster / … ou autre)

    Si besoin, consultez cette vidéo : https://youtu.be/XOFGpSbNCmY

    Nous avons généralement besoin de ces réponses pour vous aider.

    Flobogo
    Modérateur
    Maître WordPress
    17618 contributions

    @li-an : blague à part, il existe bien un thème “Forest” (gratuit, en plus ^^). Mais au départ, la personne qui a conseillé ça @patx pensait probablement au vendeur de thèmes auquel tu as pensé 😉

    en réponse à : Problème de connexion à l’admin’ du site #2384675
    Flobogo
    Modérateur
    Maître WordPress
    17618 contributions

    Bonjour,

    Si vous êtes absolument certain des informations que vous avez saisies lors de la connexion, il se pourrait que votre site soit piraté. Les sites encore en HTTP sont plus particulièrement ciblés par les pirates.

    Je vous conseille de suivre ce tuto d’aide au dépannage pour site hacké. Le 1er point d’alerte est précisément l’impossibilité à se connecter au site, même si parfois, il s’agit juste d’une erreur de mot de passe, récupérable grâce au lien indiqué par @lumiere-de-lune

    Flobogo
    Modérateur
    Maître WordPress
    17618 contributions

    Bonjour,

    Au-delà du fichier google65b6xxxx, il y a plusieurs fichiers PHP qui me semblent bizarres, en tous cas, inutiles pour une install’ standard de site.
    De plus, vous dites que les problèmes sont apparus mi-août, et ces fichiers PHP datent pour la plupart des 06 – 08 et 09 août.

    Sucuri ne signale pas de piratage de votre site, mais vu qu’il est en HTTP (plus volontiers ciblé par les pirates), je me méfierai.

    Je vous conseille de suivre l’intégralité de ce tuto de dépannage pour site piraté.

    en réponse à : Problèmes affichages and co avec responsive depuis la maj 5.8 WP #2384670
    Flobogo
    Modérateur
    Maître WordPress
    17618 contributions

    Bonjour,

    essayez déjà désactiver les extensions de cache

    Je dirais même plus : videz le dossier “cache” des éventuelles extensions de cache. Et passez en PHP 7.4 chez OVH.

    Flobogo
    Modérateur
    Maître WordPress
    17618 contributions

    Bonjour,

    Pour compléter la réponse de @mathieu42 :

    Merci de copier-coller et compléter du mieux possible le questionnaire de configuration dans votre prochain post :

    Ma configuration WP actuelle
    – Version de WordPress :
    – Version de PHP/MySQL :
    – Thème utilisé :
    – Extensions en place :
    – Nom de l’hébergeur :
    – Adresse du site :

    Si vous ne savez pas répondre, vous pouvez installer cette extension: https://wordpress.org/plugins/forum-wordpress-fr/ et ensuite, récupérer les informations sur le tableau de bord de l’admin de votre site pour les copier-coller ici.
    Vous aurez juste à remplacer le terme “Apache” par le nom réel de l’hébergeur. (OVH / Ionos / O2Switch / Planethoster / … ou autre)

    Si besoin, consultez cette vidéo : https://youtu.be/XOFGpSbNCmY

    Nous avons généralement besoin de ces réponses pour vous aider.

    Par ailleurs, une “page web” n’est pas une page de magazine. Le positionnement d’un élément à l’écran va varier selon le type / la taille d’écran.

    en réponse à : Erreur : identifiant, adresse de messagerie ou mot de passe non valide. #2384660
    Flobogo
    Modérateur
    Maître WordPress
    17618 contributions

    Désolée de cette réponse tardive.

    j’ai fait la mise à jour,

    Quelle mise à jour ?

    Est-ce avec la nouvelle version de WP ou de APPOLO13 ?

    Justement, ça dépend de ce que vous avez mis à jour. Mais si vous avez perdu le logo et des menus, c’est vraisemblablement le thème qui est en cause. Contactez les auteurs du thème Rife-Free par le biais du forum-support ou par leur page-contact sur Appolo13Themes.

    en réponse à : je n’arrive pas à accéder à mon site page blanche #2384659
    Flobogo
    Modérateur
    Maître WordPress
    17618 contributions

    Désolée de ma réponse tardive, mais si ça peut vous être utile (ou à votre ami), consultez l’article sur la réparation de site piraté.

15 sujets de 31 à 45 (sur un total de 17,557)