Flobogo (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 20,026 à 20,040 (sur un total de 20,077)
  • Auteur
    Messages
  • en réponse à : mettre en avant l’image d’une page #864181
    Flobogo
    Modérateur
    Maître WordPress
    20164 contributions

    Salut,

    Merci de m’aider. Effectivement, j’avais essayé ça il y a quelque temps, au début de la mise en route de ce thème, mais comme j’ai modifié les URL de mes pages, je n’ai plus les identifiants chiffrés mais des identifiants « en clair » (en toutes lettres)
    Et dans l’option où on peut sélectionner les ID des posts/pages qu’on veut mettre en avant, ça ne marchait pas en indiquant les identifiants en toutes lettres.
    J’avais lu quelque part qu’on pouvait retrouver l’ID en chiffres, mais je ne sais plus ce qu’il faut faire.

    –> Comment connaître l’ID chifffrée d’une page quand on l’a modifiée pour la mettre en mots ?

    en réponse à : J’ai créé un site avec WP FR 3.4 comment en créer d’autres ? #864392
    Flobogo
    Modérateur
    Maître WordPress
    20164 contributions

    Désolée, pour moi, c’est encore un peu du chinois 😕

    –> il faut créer une base de données différente ET un préfixe de table différent ?
    –> ou bien une BDD différente OU un préfixe de table différent : soit l’un, soit l’autre ?

    Et d’autre part, je ne crois pas avoir de réponse à ma demande précédente, pour créer un sous-site (site familial à accès réservé, rattaché à mon site principal en mondomaine.fr) :
    Quelle type d’installation choisir –> des sous-domaines d’un domaine principal OU bien plusieurs installations dans des sous répertoires du domaine principal ? solution de type mondomaine.fr/sous-site OU sous-site/mondomaine.fr ?

    Je suis perdue … 😉

    en réponse à : mettre en avant l’image d’une page #864179
    Flobogo
    Modérateur
    Maître WordPress
    20164 contributions

    @ Alipoët :
    Merci de l’info / dimensions.
    Mais est-ce possible de ne mettre en avant que les images des pages statiques, et pas celles des articles du « blog » ?

    en réponse à : J’ai créé un site avec WP FR 3.4 comment en créer d’autres ? #864387
    Flobogo
    Modérateur
    Maître WordPress
    20164 contributions

    Bonjour,

    Merci de la réponse.
    Mon hébergement chez Archive-Host est souscrit avec un seul nom de domaine associé, mais je peux crééer des sous-domaines. Je n’ai pas l’intention d’acheter un 2ème NDD.

    Le 2ème site que je voudrais créer n’a pas d’importance quant au nom de domaine, car ce serait un site familial à accès réservé. Pour moi, au niveau adresse URL, peu importe que ce soit : sitefamilial.mondomaine.fr ou bien mondomaine.fr/sitefamilial.

    Par contre, qu’est-ce qui est le plus simple à mettre en oeuvre, tout en sachant que j’aimerai avoir un design (un template ou un « thème » WP ) différent entre les deux « sites » ou « parties de site » ? Et en sachant que je veux réserver l’accès par code d’accès uniquement pour le 2ème site ou sous-site familial.

    en réponse à : J’ai créé un site avec WP FR 3.4 comment en créer d’autres ? #864386
    Flobogo
    Modérateur
    Maître WordPress
    20164 contributions

    Bonjour,

    lorenzolamas wrote:
    ( …)
    Plusieurs sites indépendants avec des noms de domaines différents? dans des sous domaines? une plateforme multi site? (…)

    Quelles sont les différences entre ces 3 solutions ?
    Plus exactement, quelles différences entre les sous-domaines et la plateforme multi-sites ?

    Je pose cette question en lien avec celle-ci également.

    J’ai un seul nom de domaines, mais je crois que je peux créer plusieurs bases de données (enfin, je ne suis pas trop sûre) –> quelles solutions s’offrent à moi pour gérer deux sites, dont l’un peut être un « sous-site » du 1er ?

    en réponse à : [Résolu] Au secours ! Comment récupérer des réglages graphene ? #863604
    Flobogo
    Modérateur
    Maître WordPress
    20164 contributions

    Oups, pas encore habituée au forum …
    Donc, je rajoute ✅

    en réponse à : Fonctionnement de la bibliothèque de médias #864404
    Flobogo
    Modérateur
    Maître WordPress
    20164 contributions

    Bonsoir,

    Je cherchais moi aussi à ranger dans mon admin WP mes photos de la bibliothèque en dossiers et sous-dossiers (ce qui était faisable sous mon ancien CMS, dommage !)
    J’ai testé le plugin Media-File-manager : chez moi, il a planté dès le début (moulinait à vide dès le 1er clic sur un dossier), aussi bien sous IE que sous Firefox ! Je l’ai désinstallé ! :(

    Et comme je voulais aussi faire des albums photos, j’ai installé NextGen Gallery, qui permet de créer des dossiers. 🙂
    Par contre, j’ai besoin d’aide pour les réglages 😉

    en réponse à : mettre en avant l’image d’une page #864177
    Flobogo
    Modérateur
    Maître WordPress
    20164 contributions

    Bonjour,

    Je me permets la même question, pour le thème GRAPHENE :

    savoir s’il était possible de mettre en avant l’image d’une page, et non d’un article, dans le slider de page d’accueil

    ?

    Et (tant qu’à faire, si quelqu’un peut me répondre), quel doit être le format de cette image ? (toujours pour le slider selon Graphene, bien sûr)

    Merci d’avance

    en réponse à : 2 sites bien distincts avec un seul nom de domaine #863417
    Flobogo
    Modérateur
    Maître WordPress
    20164 contributions

    Bonjour,

    Je suis moi aussi intéressée par cette question. Je termine actuellement l’installation de mon site principal (consacré à la Bourgogne), mais j’aimerai y rattacher un petit site familial, qui serait sur accès réservé. Seulement, je ne veux pas payer un 2ème nom de domaine. Les solutions proposées m’intéressent ++

    Mais quelle est la différence entre créer des sous-domaines auprès de l’hébergeur et la technique indiquée ici ( en faisant 2 installations sur la meme base de donnée avec un prefixe de table différent, en installant les wordpress dans des dossiers de /mondomaine.com/ ) ?
    Et entre la réponse d’Aphrodite et celle de Chris : est-ce la même chose ?

    Merci d’avance

    en réponse à : Traduction thème français en anglais (français –> anglais) #864136
    Flobogo
    Modérateur
    Maître WordPress
    20164 contributions

    Bonjour,

    Je déborde sans doute de la question initiale, mais pourriez-vous m’indiquer quelle(s) est/sont la ou les solution(s) pour proposer une traduction du site (en totalité : thème et contenu !) lorsque le visiteur clique sur un petit drapeau.

    J’ai effectivement vu qu’il y avait le plugin qtranslate, mais que fait-il précisément ? Et WPML, c’est quoi ?

    Merci d’avance pour vos réponses

    Flobogo
    Modérateur
    Maître WordPress
    20164 contributions

    OK, merci pour l’info 😉

    en réponse à : [Résolu] Au secours ! Comment récupérer des réglages graphene ? #863603
    Flobogo
    Modérateur
    Maître WordPress
    20164 contributions

    Pour ceux qui auraient ce problème, une info :
    –> les réglages d’option de Graphene se trouvent effectivement dans la table wp_options, et précisément dans graphene_settings (info par le créateur du thème)

    Mais surtout, il existe un moyen simple de sauvegarder ou restaurer ces options, et je ne l’avais tout simplement pas vu !
    –> dans la page « options » de graphene, tout en bas à droite, il y a 4 onglets que l’on peut déployer, dont celui intitulé « Importer/Exporter les options du thème » ….
    J’ai cliqué sur l’onglet « exporter » et j’ai obtenu un fichier .txt à sauvegarder (sur mon PC, par exemple) … que je pourrais donc rapatrier à tout moment, j’imagine, par le biais de « importer ».

    Toujours bon à savoir …

    en réponse à : [Résolu] problème avec les boutons de partage social #863251
    Flobogo
    Modérateur
    Maître WordPress
    20164 contributions

    Pas encore résolu pour moi 😕

    il doit y avoir des balises
    (ou ) entre les

    des différents boutons qui forecent le passage à la ligne. supprimez les.

    Il y avait 2 balises
    dans le code, je les ai supprimées et le « +1 » de google est légérement remonté, mais les 3 boutons de partage sociaux sont toujours les uns en dessous des autres :(

    ils suffit d’insérer le code fourni par Facebook, Twitter et google+1.

    –> Super … mais où trouver ce code ?

    Merci de me donner un peu plus d’infos pour me permettre de modifier mon code.

    en réponse à : [Résolu] problème avec les boutons de partage social #863248
    Flobogo
    Modérateur
    Maître WordPress
    20164 contributions

    Bonjour Luciole et Yohan,

    Je m’insère dans la discussion, car j’ai le même souci que Yohan.

    J’ai repris un script de mon ancien site pour le mettre sur ma page d’accueil. Du coup, mes boutons de partage sociaux sont alignés à gauche, mais les uns sous les autres, malgré mes efforts !

    Comme j’utilise moi aussi le thème Graphène, peut-être pourriez-vous m’indiquer comment les faire apparaître sur mes pages et sur ma page d’acceuil (qui est une page simple) ? Et si possible, tous alignés côte à côte …
    Pour info, j’utilise peu les articles mais beaucoup les pages fixes, est-ce incompatible avec les boutons de partage social ?

    en réponse à : Sidebar ne s’affiche plus #863713
    Flobogo
    Modérateur
    Maître WordPress
    20164 contributions

    Bonjour Remi,

    Pour info, j’ai eu le même souci (moi, j’utilise le thème Graphène)
    Et la solution de Luciole était bonne : il fallait modifier le modèle de page pour la page d’accueil.
    Je crois qu’on fait parfois des modif’ involontaires, en touchant à un réglage X, c’est un autre réglage Y qui « saute » 😉

15 sujets de 20,026 à 20,040 (sur un total de 20,077)