ETNZ (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 30)
  • Auteur
    Messages
  • en réponse à : [Résolu] Menu déroulant toujours entièrement déroulé #2352683
    ETNZ
    Participant
    Initié WordPress
    39 contributions

    Parfait, merci PhiLyon. Je viens (enfin) de m’occuper de ça et ça fonctionne parfaitement. Maintenant je sais que mon thème se met à jour différemment des extensions !!!

    Bon week-end,

    en réponse à : [Résolu] Menu déroulant toujours entièrement déroulé #2351651
    ETNZ
    Participant
    Initié WordPress
    39 contributions

    Bonjour,

    Merci pour la réponse, je pensais que le thème se mettait à jour automatiquement -ou, du moins, que les mises à jours à faire s’affichait- comme c’est le cas pour les extensions ou pour WP lui-même.

    Pour mettre à jour le thème je dois le réinstaller ? Ou ça peut être “automatique” ?

    Merci encore,

    ETNZ
    Participant
    Initié WordPress
    39 contributions

    Bonjour,

    Un grand désolé, je me rends compte que je ne vous ai pas répondu. J’ai réussi à faire le lien dans le cadre et cela fonctionne parfaitement.

    Encore merci !!!

    ETNZ
    Participant
    Initié WordPress
    39 contributions

    Immense merci Ferman, ça fonctionne parfaitement 🙂 J’ai modifié le code pour l’ajuster à nos besoins, voici ce que j’ai finalement inclus, j’espère que c’est “propre”.

    Encore merci en tout cas! On n’a plus qu’une bannière à créer et le site pourra être en ligne.

    
    li#menu-item-252{border-style:solid;
    		color:#C69F73;
    		border-width:2px;
    		height:47px;
    		padding-left:3px;
    		padding-right:3px;
    	}
    
    .slicknav_nav li.menu-item-252{border-style:solid;
    		color:#C69F73;
    		border-width:2px;
    		height:20px;
    	}

    ETNZ
    Participant
    Initié WordPress
    39 contributions

    Merci pour votre réponse. Malheureusement le site ne peut pas être en ligne maintenant et j’aimerai résoudre ce problème avant publication.

    J’ai un autre site avec le même thème, sur lequel je peux faire les tests : https://www.travelsteph.com/ (avec l’onglet “A propos” par exemple).

    Merci encore,

    en réponse à : Problème d’import de Joomla vers wordress #2169526
    ETNZ
    Participant
    Initié WordPress
    39 contributions

    J’ai le même problème, sauf que je suis hébergé par 1&1. J’ai contacté le support de l’extension mais rien de plus pour l’instant.

    Une solution ?

    Merci !

    ETNZ
    Participant
    Initié WordPress
    39 contributions
    Lumière de Lune wrote:
    Il faut ensuite repasser à travers les différents fichiers de ton thème (y compris pour la sidebar, les plugins) pour voir quels sont ceux qui génèrent les erreurs de code

    ==> Bon, j’ai fait des tests mais ça n’a pas résolue mes erreurs.
    Ce que je ne comprends pas, c’est que la plupart des erreurs viennent du flux RSS…et nul part j’ai ce “contenu” dans mon code WP (genre les url des liens du flux RSS) donc je ne peux pas corriger ces erreurs, si ?! Et le contenu modifié (notamment format=feed&type=rss) n’est pas “pris en compte” donc l’erreur persiste.

    fge wrote:
    J’ai eu un problème similaire avec du code mis dans un widget text provoquant une deuxième barre de pied de page avec le thème twenty-ten. Le problème se manifestait avec IE8 et n’existait pas en mode compatibilité IE7 (et pas non plus firefox).
    Dans mon cas, Il n’y avait pas d’erreur (juste des warning) au niveau de la validation. La suppression des espaces avant les balises de fin 😉 m’a permis de résoudre le problème.

    ==> Merci pour ta réponse. J’ai regardé de ce côté la mais ça n’a rien changé malheureusement. Merci pour ton partage d’expérience.

    ETNZ
    Participant
    Initié WordPress
    39 contributions

    Merci Lumière de Lune pour ces précisions. Je n’ai pas encore eu le temps de m’y pencher et internet marche mal, mais je regarde ça dans les tous prochains jours.
    Merci !

    ETNZ
    Participant
    Initié WordPress
    39 contributions

    Oula, effectivement…
    Bon, je viens de passer un peu de temps à chercher dans mes fichiers et sur internet mais…je ne comprends rien. Pourtant, c’est indiqué comment corriger les erreurs… Mais…ou dois-je les corriger ?! Je n’arrive pas à retrouver les fichiers sources de ces erreurs de validation. Une indication ?

    Comment me servir du “Cleaned-up Source Listing” ?

    Merci pour votre aide.

    ETNZ
    Participant
    Initié WordPress
    39 contributions

    Merci Chamor pour ta réponse. Ca ne semble pas bien simple… Comme je viens de remarquer que depuis l’ouverture du site il y a 55% des visiteurs avec Firefox et seulement 22% avec IE, je pense que je regardais ça quand j’aurai du temps, sans urgence.

    Merci encore et à bientôt.

    ETNZ
    Participant
    Initié WordPress
    39 contributions

    Mon site est maintenant en ligne mais le problème persiste. Avec IE, j’ai une “double barre” qui apparait lorsque je déroule certains éléments (pour les pages français, anglais et portugais).

    Une idée pour résoudre ce problème ?

    Merci d’avance !

    ETNZ
    Participant
    Initié WordPress
    39 contributions

    Chamor,

    Je viens de mettre mon site en ligne et souhaite te remercier pour ton avis et tes réponses ici. J’ai fini par le terminer ce site, même si j’ai pris mon temps…!
    Il me reste un petit problème d’affichage mais ce n’est pas dramatique !

    Merci encore.

    en réponse à : [Résolu] Recherche d’un thème ultra simple #720418
    ETNZ
    Participant
    Initié WordPress
    39 contributions

    Je réponds à ce topic si ça peut être utile à d’autres personnes. J’ai donc fini par choisir le thème “MiniSite – 4 in 1 Minimal“, le résultat est ici. Simplicité à toute épreuve !

    Merci à tous ceux qui m’ont donné leur avis 😉

    ETNZ
    Participant
    Initié WordPress
    39 contributions

    Aucune idée ? Je ne trouve pas la solution…

    Merci !

    en réponse à : [Résolu] Comment créer une seconde liste
  • car la première s’applique “trop” #726500
ETNZ
Participant
Initié WordPress
39 contributions

Bonjour,

Un grand grand merci à vous Red-rabbit, Xavier et bastien08, merci pour votre patience ! J’ai effectué les modifications et ça fonctionne parfaitement 🙂

Encore merci !
See ya,

15 sujets de 1 à 15 (sur un total de 30)