Esciença (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 19)
  • Auteur
    Messages
  • en réponse à : [Résolu] Poedit pro: avis ? #2381455
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Rebonjour,

    donc j’ai finalement acquis une Licence Poedit Pro +. J’ai pris Pro + parce que dans la licence classique, c’est Microsoft Translate qui propose les traductions, et je ne voulais pas ouvrir mon FTP à la petite souris Microsoft qui espionne partout, partout, et dans Pro + c’est Google Translate, qui prends donc en compte les expressions et contextes et pas seulement les mots eux mêmes.

    Au final, je suis assez content, ça fait gagner un temps énorme: sur 488 entrées qu’il a déjà trouvé, il m’en a traduit quasi-instantanément plus de la moitié avec une désarmante simplicité et quasi sans fautes, et l’interface est bien fichue, très ergonomique et facile. Le petit investissement d’une quarantaine d’€ vaut le coup, pas de souci, ne serait-ce que le gain de temps énorme !

    Pour Linux, je suis passé par SNAP, il suffit d’installer, donc, SNAP, puis Poedit:

    # apt install snap

    puis:

    # snap install poedit

    Pour ouvrir Poedit par SNAP sur Linux, il faut la commande entière en bin, soit:

    $ /snap/bin/poedit

    Une fois ça fait, entrer son numéro de licence Poedit pro, puis connecter son FTP (pour Filezilla, il faut passer par “FTP non sécurisé” avant d’entrer ses info de connexion mais sur le logiciel Poedit, pas sur Filezilla !) et choisir le dossier du thème. Ensuite c’est très simple, il faut suivre la logique: tester, traduire, enregistrer, tout se fait quasi tout seul ! That’s all !

    Juste pour info, car c’est une crainte que j’ai eu en traduisant avec Poedit alors que des articles sont déjà publiés sur le blog: Poedit traduit seulement le CMS en lui même, pas les articles, ni les pages, ni même les noms de catégories, étiquettes…etc…si certaines sont déjà en langue étrangère !

    Voilà, donc résolu avec avis positif…

    À bientôt…

    • Cette réponse a été modifiée le il y a 2 mois par Esciença.
    en réponse à : [Résolu] Plugin WordPress: “Nouveaux articles” #2378618
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Rebonjour,

    c’est OK, j’ai installé Jetpack, ça marche ! Merci, c’est donc résolu !

    À bientôt…

    en réponse à : [Résolu] Plugin WordPress: “Nouveaux articles” #2378586
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Bonjour,

    C’est en effet quelque chose de la sorte que je cherche. Ce serait tout à fait faisable à la main en collectant simplement les e-mails, mais les lois numériques RGPD exigent que l’accord soit donné pour envoyer des newletters de ce type. Je vais donc tester Jetpack.

    Merci de la réponse…

    • Cette réponse a été modifiée le il y a 3 mois et 3 semaines par Esciença.
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Bonjour Flobogo,

    merci de votre réponse.

    Finalement, je ne pense pas que j’ai avoir besoin du mode maintenance, je vais tellement tout changer, que je vais même changer le nom de domaine et le domaine lui même, mais pas l’hébergeur: LWS, excellent pour WordPress, si je peux le citer ! Bref je repart à zéro total techniquement.

    Je mettrais donc une page d’index sur mon domaine actuel, que je préfère finalement fermer, avec un message et une redirection une fois le tout nouveau tout beau blog ouvert, jusqu’à son expiration (du domaine actuel).

    Une petite sauvegarde des articles déjà publiés (relus et corrigés) en XML, et roule Raoul !!!

    Au boulot !

    À bientôt…

     

    en réponse à : WordPress – Référencer une seule page du blog #2367442
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Bonjour  Flobogo,

    merci pour votre réponse, je n’étais pas encore revenue vers vous depuis tout ce temps.

    Je n’ai pas encore testé ce fichier TXT car je n’ai toujours pas envoyé mon blog en référencement, il est en déréférencement dans mon administration. C’était un choix du début, car c’est un blog littéraire, et je savais que si je l’envoyais dès le début, ça allait dérailler sévère. C’est d’ailleurs un petit conseil de débutant que je me permet de donner ici aux autres débutants: surtout ne laisser pas votre blog se référencer dès le début, sinon ça va être un pagaille pas possible, surtout si c’est un début de blog d’édition littéraire: imaginons que vous changez un titre, l’ancien titre est déjà référencé, et le visiteur vois un autre titre !!! Bref, mieux vaut patienter et faire attention à ça, sinon ça finit en usine à gaz, et les visiteurs détestent ça !

    C’est également parce que je publie quelques articles (très) horrifiques que je ne souhaite pas forcément voir apparaître dans les moteurs de recherches. Un coup à se retrouver blacklisté dès le début ça ! La catastrophe en somme !

    Je vais totalement le refonder au mois de février et je pense l’envoyer (en partie donc) dans le grand bain des moteurs de recherches à compter du 1er mars. Je pense donc pouvoir tester ce TXT dans le courant du mois de mars et viendrez vous indiquer si cette formule est ok.

    À bientôt donc.

    • Cette réponse a été modifiée le il y a 7 mois et 3 semaines par Esciença.
    en réponse à : [Résolu] Content n’apparait plus dans thème enfant ? #2364509
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Rebonjour,

    merci de votre réponse. Oui je pense que je vais refaire tout le thème enfant (après sauvegarde en local pour refaire les modifs petit à petit). Rien n’est perdu, je ne pense pas que ce soit très grave. À noter que même les restaurations n’y ont rien changé, donc oui, c’est le thème enfant qui me fait un gros caprice puisque quand je reteste sur le thème parent, ça marche.

    Au final, un mal pour un bien, j’ai fait un énorme nettoyage des extensions, et tout mis à jours, y compris PHP…

    Et puis ça m’apprendra à avoir des codes propres, c’était un binz la dedans.

    Ça repartira tout propre pour la nouvelle année. Ce sera mon réveillon, m’occuper de réparer tout ça.

    Merci, bon réveillon et année.

    en réponse à : [Résolu] Activer Wp Pagenavi sur thème Garfunkel #2344992
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Rebonjour,

     

    voilà, ça venait bien du fait que je publiais en “pages” et non pas en “articles”, j’ai bien la navigation entre “articles” donc . J’avais pris ces termes en sémantiques plus que techniques. Ce n’était donc que de ma faute exclusive, pas du thème Garfunkel, que j’aime car “livré” simple et très facilement customisable une fois acquis un peu de technique WP.  Il ne reste plus qu’à afficher la catégorie lors de la navigation (je pense que je vais la faire “s’éclairer” dans le menu), voir le titre des pages au lieu des flèches, mais du coup, je vais pourvoir faire ça avec WP pagenavi. Un blog ce n’est pas que le contenu, je m’en rends mieux compte, la partie technique est indispensable pour que le contenu soit affiché correctement. Allez au boulot…

    Résolu donc.

    Merci de votre aide.

    en réponse à : [Résolu] Activer Wp Pagenavi sur thème Garfunkel #2344890
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Rebonjour,

    merci Li-An de votre aide. Je crois que j’ai peut être fait une petite erreur technique en choisissant de publier sur des pages et pas sur des articles, ça me semblait plus logique pour publier du littéraire, je n’avais pas trop acquis la différence entre “pages” et “articles”, je voyais plus ça dans la publication que techniquement, pour moi pages=publications et articles=informations, comme dans l”édition papier, je ne voyais pas le coté technique mais seulement le contenu. Rien de catastrophique, je vais remettre ça dans l’ordre, ça vient probablement de ça, et puis je vais nettoyer mon bazar aussi, peut être aussi des conflits avec 12 extensions dont je ne me sers pas, et mon code CSS est pour le moins… bordelique (passez moi le terme.). je vais donc faire le ménage et repasser en articles quelques publications et tester ça.

    en réponse à : [Résolu] Styles boutons menus #2342995
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Bonjour,

    c’est résolu donc, ça marche. Pour info, pour mettre les menus des widgets qui étaient en bas, j’ai simplement mis les PHP des sidebars (les sidebars sont en bas sur Garfunkel, il n’y a pas de barres latérales.) dans le fichier Header, puis je remplis les widgets normalement. Plus qu’a travailler le CSS et ça le fera.

    À bientôt…

    en réponse à : [Résolu] Styles boutons menus #2342917
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Re,

     

    désolé du dérangement, je viens de trouver ! En fait, dans les widgets, il faut rajouter une zone “texte libre” et pas “HTML personnalisé”. Simplement coller le code généré dans ce plugin “texte libre” dans les menus souhaités. Parfois relire sa propre question vous fait apparaître par magie la réponse… C’est à peu prêt la seule chose que je n’avais pas testée ! sic !

     

    Merci à moi même donc…

     

    PS: je ne met pas encore en résolu, même si dans un sens ça l’est, je laisse le temps pour éventuellement d’autres soucis… On croise les doigts que non !!!

    en réponse à : Background totalement transparent ? #2260964
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Re,

     

    j’ai beau tester toutes sortes de méthodes, rien n’y fait. Je pense que ça vient du thème Garfunkel, car quand je teste avec d’autres thèmes, j’arrive à mettre une image fullscreen sans ombres.

     

    Je tiens absolument à garder ce thème qui me convient parfaitement, je vais donc continuer à creuser, et je trouverais.

     

     

     

     

    en réponse à : Background totalement transparent ? #2260855
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Bonjour PhILyon,

     

    merci de votre aide, mais non, toujours pas !

    en réponse à : [Résolu] 3 functions.php dans filezilla ??? #2259429
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Re,

     

    merci de la réponse. Alors en fait c’est trois fichiers différents dans WP-Include: functions.wp-styles.php , functions.wp-scripts.php et donc functions.php. Je n’avais pas fait attention vu que les noms de fichiers sont tronqués dans Filezilla, et il s’agit donc de faire attention en cas de modif de ces fichiers.

     

    Résolu en quelque sorte, vu que en fait, il n’y avait pas de soucis.

     

    Merci, à bientôt…

     

     

     

     

    • Cette réponse a été modifiée le il y a 2 années et 4 mois par Esciença.
    en réponse à : Redirection .htacces de l’index du site vers le Blog ? #2177671
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Bonjour,

    actuellement j’ai donc dans mon fichier .htacces à la racine de mon site:

    RedirectPermanent http://station-mars.fr http://station-mars.fr/Blog/

    La redirection fonctionne parfaitement, il ne semble pas y avoir de souci, mais je me demande quand même les conséquences d’avoir supprimer ce qu’il contenait avant, donc:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /wordpress/
    RewriteRule ^index.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

     

    en réponse à : [Résolu] écran blog grossit pas #2147457
    Esciença
    Participant
    Initié WordPress
    32 contributions

    Le problème venait de ma tablette qui ne zoome pas WordPress en mode tablette, il faut passer en mode PC ! La tablette est une Amazon Fire 8.

15 sujets de 1 à 15 (sur un total de 19)