ericka94 (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 19)
  • Auteur
    Messages
  • en réponse à : Supprimer les tarifs page d’accueil #2356596
    ericka94
    Participant
    Initié WordPress
    32 contributions

    Merci à vous !

    en réponse à : Supprimer les tarifs page d’accueil #2356584
    ericka94
    Participant
    Initié WordPress
    32 contributions

    Merci ferman, ça marche nikel !
    J’ai un shortcode (Elementor) sur ma page d’accueil avec mes 8 derniers produits, une idée pour supprimer le prix à cet endroit également ?
    merci

    en réponse à : [Résolu] CSS spécifique responsive sur WordPress #2350453
    ericka94
    Participant
    Initié WordPress
    32 contributions

    Finalement, j’ai trouvé la solution. Mon erreur avait été de mettre le media query avant le css en question.
    Je mets donc ici le résultat au cas où quelqu’un aurait eu le même problème que moi 🙂

    .figure {-webkit-clip-path: polygon(0 0%, 100% 0, 100% 500%);
    }

    @media all and (max-width: 800px)
    {
    .figure {clip-path: none;
    }
    }
    }

    en réponse à : Découpe d’une image en css #2350157
    ericka94
    Participant
    Initié WordPress
    32 contributions

    Finalement, j’ai trouvé mon bonheur ici
    https://la-cascade.io/comprendre-clip-path/
    Pour ceux qui rencontreraient le même problème que moi.
    C’est très bien expliqué et j’ai donc utilisé ce code :

    {-webkit-clip-path: polygon(0 0%, 100% 0, 100% 500%);
    }

    en réponse à : Découpe d’une image en css #2350104
    ericka94
    Participant
    Initié WordPress
    32 contributions

    Merci, en effet ce style est intéressant. La seule chose, c’est que je ne comprends pas bien comme cela fonctionne et que du coup je n’arrive pas à bien orienter la découpe…

    figure {
    position: relative;
    display: inline-block;
    overflow: hidden;
    padding: 0;
    line-height: 0;
    }

    figure:after {
    content: ”;
    position: absolute;
    width: 200%;
    height: 100%;
    left: 0;
    bottom: -91%;
    background: white;
    -webkit-transform: rotate(355deg);
    transform: rotate(355deg);
    }

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Découpe d’une image en css #2350085
    ericka94
    Participant
    Initié WordPress
    32 contributions

    Bizarre… Voici à nouveau 🙂

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    ericka94
    Participant
    Initié WordPress
    32 contributions

    Bonjour,
    Aucunes idées à me proposer ?
    Merci,

    en réponse à : Pop Up en cliquant sur un bouton #2278876
    ericka94
    Participant
    Initié WordPress
    32 contributions

    Bonjour ced1870 ,
    J’ai installé votre plugin Mediabox CK car il semble correspondre à mes attentes : avoir une lightbox avec une galerie photo qui s’ouvre (via un lien).
    Cependant voilà, j’arrive depuis un lien à ouvrir une lightbox vers une URL et un lien mais pas à une galerie d’image.
    Sur ce site, je lis qu’il faut regrouper les médias dans les albums, mais comment faire sur WordPress ? Faut-il installer un plugin-pour cela ?
    https://www.ceikay.com/fr/plugins-classicpress/mediabox-ck/
    Je vous remercie pour votre réponse,
    Bien à vous,

    en réponse à : Problème de css grrrrrrrr… #2276238
    ericka94
    Participant
    Initié WordPress
    32 contributions

    J’ai trouvé la solution – pour ceux qui auraient le même problème que moi.
    Dans le code css, il fallait juste ajouter ceci

    .soustitre {
    font-family: var(–sf);
    display: inline-block;
    font-size: 22px;
    font-weight: 500;
    text-transform: uppercase;
    background-color: #000000;
    color: white;
    padding-top: 3px;
    padding-left: 10px;
    padding-right: 12px;
    padding-bottom: 3px;
    }

    Tant d’heures de recherche pour ca, c’est rageant. Merci!

    en réponse à : Problème de css grrrrrrrr… #2276179
    ericka94
    Participant
    Initié WordPress
    32 contributions

    Tu aurais une idée de la raison pour laquelle sur le site l’affichage déconne?

    en réponse à : Problème de css grrrrrrrr… #2276175
    ericka94
    Participant
    Initié WordPress
    32 contributions

    Merci à vous deux d’avoir pris le temps de me répondre.
    J’ai essayé le span… sans succès 🙁
    Et j’ai essayé la balise <mark>, j’ai même placé mon code css pour le tester sur cette page
    https://developer.mozilla.org/fr/docs/Web/HTML/Element/mark

    mark {
    font-family: var(–sf);
    text-transform: uppercase;
    font-size: 22px;
    font-weight: 500;
    background-color: #000000;
    color: white;
    padding-top: 8px;
    padding-left: 10px;
    padding-right: 10px;
    padding-bottom: 8px;
    }

    Mais une fois sur le site ! La mise en page déconne avec du blanc en plein milieu du titre !! Je vous mets une copie d’écran pour que vous puissiez voir le résultat…

     

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Problème avec une extension depuis migration ! #2202651
    ericka94
    Participant
    Initié WordPress
    32 contributions

    Ah oui en effet ! Le premier site est PHP 5.6 et le second PHP 7
    Quelle serait la solution?

    ericka94
    Participant
    Initié WordPress
    32 contributions

    J’ai trouvé, ce sont les clés primaires qui manquaient dans la base MySQL 🙂
    Voilà, pour ceux qui auraient le même problème…

    ericka94
    Participant
    Initié WordPress
    32 contributions

    Bonsoir Orfeo,
    Ce post est un peu vieux, mais je rencontre le même problème que jmf91.
    Pouvez-vous m’expliquer comment rendre le champ ID de la table wp_posts « Auto increment ». Doit-on le faire depuis le FTP ou le PHPMyAdmin ?
    Merci de votre aide,

    en réponse à : Impossibilité d’ajouter du contenu à mon site #2201949
    ericka94
    Participant
    Initié WordPress
    32 contributions

    Bonsoir karvaneg,
    Votre post date un peu, mais je rencontre le même problème que vous, aviez-vous trouvé la solution ? Merci de votre aide,

15 sujets de 1 à 15 (sur un total de 19)