EmmaJung (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 91 à 105 (sur un total de 105)
  • Auteur
    Messages
  • EmmaJung
    Participant
    Chevalier WordPress
    149 contributions

    @ Tiri22

    Voilà les modifications que j’ai effectuées dans le code de loop.php :

    <div id="post-” >

    <a href="” title=”” rel=”bookmark”>


    <?php
    /**
    * Lignes supprimées pour forcer l’affichage des articles en entier
    *
    *
    *

    *
    *


    *
    */
    ?>

    <?php the_content( __( 'Continue reading ‘, ‘twentyten’ ) ); ?>
    <?php
    /**
    * Ligne supprimée pour ne pas afficher les liens vers les autres articles
    *
    * ‘

    ‘ ) ); ?>
    */
    ?>


    <?php
    /**
    * Ligne supprimée pour forcer l’affichage des articles en entier (fin de if)
    *
    *
    */

    Bien sur, en cas de mis à jour c’est perdu et il faut le refaire.
    Hope it helps !

    en réponse à : Affichage des billets (et pas des extraits) avec le thème Twenty Ten #739620
    EmmaJung
    Participant
    Chevalier WordPress
    149 contributions

    Je ne trouve pas : quand je clique sur “modifier” je n’ai que le texte, et pas le titre …

    en réponse à : Affichage des billets (et pas des extraits) avec le thème Twenty Ten #739618
    EmmaJung
    Participant
    Chevalier WordPress
    149 contributions

    Merci Bricabraque,

    J’ai supprimé le test :

    if ( is_archive() || is_search() ) :

    et conservé seulement l’affichage du contenu :

    <?php the_content( __( 'Continue reading ‘, ‘twentyten’ ) ); ?>

    Et ça fonctionne nickel !

    Mais je ne sais toujours pas comment on change le titre en [Résolu] sur le forum …:(

    Bonne journée

    en réponse à : Importer des comptes utilisateurs #728040
    EmmaJung
    Participant
    Chevalier WordPress
    149 contributions

    Merci beaucoup pour le lien
    http://www.dagondesign.com/articles/import-users-plugin-for-wordpress/

    Ca fonctionne parfaitement avec WP 2.9.2

    en réponse à : Impossible d’ajouter de nouveaux widgets #726143
    EmmaJung
    Participant
    Chevalier WordPress
    149 contributions

    Je ne sais pas comment faire …

    en réponse à : Impossible d’ajouter de nouveaux widgets #726141
    EmmaJung
    Participant
    Chevalier WordPress
    149 contributions

    Voui, c’était bien le thème … C’est résolu. ✅

    WP est à jour, le thème aussi, et ça roule ! 🙂

    Merci en tout cas à tous pour vos conseils. 👏

    en réponse à : Impossible d’ajouter de nouveaux widgets #726139
    EmmaJung
    Participant
    Chevalier WordPress
    149 contributions

    Pourtant, je suis sur de ne pas avoir croisé les doigts en lançant la MAJ
    – J’ai désactivé tous les plugins en laissant le thème atahulapa actif
    – la mise à jour de WordPress 2.9.2 s’est effectuée “avec succès”
    Mais c’est terrible : rien ne va plus (voir : http://www.voilesdantan.org)
    Que dois-je faire maintenant ?
    Merci de vos conseils

    en réponse à : Impossible d’ajouter de nouveaux widgets #726137
    EmmaJung
    Participant
    Chevalier WordPress
    149 contributions

    Bon, j’ai compris …
    Merci à vous tous de croiser les doigts bien fort …
    Je vous tiens au courant

    en réponse à : Impossible d’ajouter de nouveaux widgets #726135
    EmmaJung
    Participant
    Chevalier WordPress
    149 contributions

    Merci Lupi,
    J’ai bien prévu de migrer vers les versions plus récentes, mais je ne le ferai pas tant que je n’ai pas stabilisé mon site.
    Ca marchait avant le crash …
    J’ai trouvé en tout cas que events calendar semait le trouble dans la gestion des widgets. Tout est revenu en ordre après sa désactivation.
    Bon … je cherche un plugin équivalent, et calendar a causé d’autres soucis.
    Merci pour votre aide

    en réponse à : Adresses URL des pages chez OVH #721072
    EmmaJung
    Participant
    Chevalier WordPress
    149 contributions

    Merci PoufPouf pour vos conseils,
    Est-ce que ça répond à mon besoin ?
    Je ne suis pas certain de bien comprendre les pages descriptives …

    en réponse à : Adresses URL des pages chez OVH #721068
    EmmaJung
    Participant
    Chevalier WordPress
    149 contributions

    Bonjour à Tous,

    Au secours ! J’ai besoin d’aide !

    Comme suggéré par Red-Rabbit j’ai modifié l’adresse du blog : jusque là ça va. Les pages s’affichent bien avec l’URL http://www.kleist.fr/….

    Mais les liens internes et les liens Google continuent à pointer vers https://ssl14.ovh.net/~kleist/&#8230;. et génèrent donc une erreur 404.
    – Pour les liens internes je peux les modifier “à la main”, c’est fastidieux mais comme il pleut …
    – Mais pour les liens Google je n’ai pas réussi à faire une redirection permanente dans le .htaccess

    En plus je vois dans .htaccess qu’il y a une commande de rewrite :
    # BEGIN WordPress

    RewriteEngine On
    RewriteBase /~kleist/
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /~kleist/index.php [L]

    # END WordPress

    Je pense que ça n’aide pas …

    Je vous remercie de votre aide.

    en réponse à : Adresses URL des pages chez OVH #721070
    EmmaJung
    Participant
    Chevalier WordPress
    149 contributions

    Hilarant … de la Baltique. Mais c’est où que c’est expliqué ?
    Bon, plus sérieusement, si j’ai bien compris :
    – J’ajoute dans .htaccess la commande “RedirectPermanent / http://www.kleist.fr/ (????)
    – Je modifie dans la base SQL toutes les occurrences https://ssl14.ovh.net/~kleist/&#8230;. par http://www.kleist.fr/&#8230;
    – Je modifie dans tous les posts les occurrences https://ssl14.ovh.net/~kleist/&#8230;. par http://www.kleist.fr/&#8230;
    C’est ça ?

    en réponse à : Adresses URL des pages chez OVH #721067
    EmmaJung
    Participant
    Chevalier WordPress
    149 contributions

    Merci pour les encouragements !
    Pouvez-vous m’indiquer comment je dois faire pour les redirections 301 ? (je l’ai lu sur les forums, mais je ne sais pas ce que c’est …)

    en réponse à : Adresses URL des pages chez OVH #721065
    EmmaJung
    Participant
    Chevalier WordPress
    149 contributions

    Merci de votre retour,
    C’est ce que j’ai déjà fait une fois.
    Mais tous mes liens dans les posts commencent par https://ssl14.ovh.net/~kleist/&#8230;..
    Et je crois me souvenir qu’il était devenu impossible de suivre ces liens ?
    Est-ce qu’il faut aussi faire une redirection 301 pour les robots de google ?
    A vous lire,
    Cdt

    en réponse à : Adresses URL des pages chez OVH #721063
    EmmaJung
    Participant
    Chevalier WordPress
    149 contributions

    Bonjour Alexis,

    Tout d’abord, merci de votre aide.

    Dans cet écran, j’ai :
    Adresse web de WP : https://ssl14.ovh.net/~kleist
    Adresse web du blog : https://ssl14.ovh.net/~kleist

    Il y a quelque temps, j’avais modifié l’adresse web du blog, mais ça avait été une sacré pagaille avec les liens internes dont j’ai eu du mal à me remettre … Heureusement que j’avais fait une sauvegarde avant !

    Merci de vos conseils.

15 sujets de 91 à 105 (sur un total de 105)