don_chalimont (Créer un compte)

Toutes mes réponses sur les forums

14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • en réponse à : Lenteur cauchemardesque de l’interface d’admin à chaque action #802260
    don_chalimont
    Participant
    Initié WordPress
    16 contributions

    En effet les temps de chargement sont plus longs, certes, mais seule l’admin de WordPress (et le site de Nuxit, mon hébergeur, parfois), rame. Rien d’autre. Donc il y a une cause plus profonde, en effet.

    Je vais m’y pencher demain, à cette exportation.

    en réponse à : Lenteur cauchemardesque de l’interface d’admin à chaque action #802257
    don_chalimont
    Participant
    Initié WordPress
    16 contributions

    Oui mais pour tout le serveur SQL (mutualisé). Il tourne depuis deux jours seulement. Mais je ne sais pas lire les résultats. Est-ce que c’est seulement les stats sur mon usage du serveur, je ne crois pas.

    Je lis quand même ça par ex. : “Le nombre de requêtes de lecture d’une ligne basée sur une position fixe. Ce nombre est élevé si vous faites de nombreuses requêtes qui nécessitent de trier les résultats. Vous avez probablement un grand nombre de requêtes qui demandent à MySQL de parcourir des tables en entier, ou vous avez des jointures qui n’utilisent pas correctement les clés.”
    Handler_read_rnd_nextDocumentation 1,8 G Le nombre de requêtes de lecture de la prochaine ligne dans le fichier. Élevé si vous faites plusieurs parcours de tables. Ceci suggère que vos tables ne sont pas correctement indexées ou que vos requêtes ne sont pas écrites de façon à tirer parti des index que vous avez définis.”

    Donc base de données corrompue ou quoi ?

    Bon dieu, ça tourne à la nerderie pure et ça m’énerve !

    en réponse à : Lenteur cauchemardesque de l’interface d’admin à chaque action #802255
    don_chalimont
    Participant
    Initié WordPress
    16 contributions

    De plus j’ai fait un phpinfo comme quelqu’un me le demandait, mais ça n’a pas l’air de l’inspirer 😉

    http://transe.idiomatique.org/phpinfo.php

    en réponse à : Lenteur cauchemardesque de l’interface d’admin à chaque action #802254
    don_chalimont
    Participant
    Initié WordPress
    16 contributions

    1 et 2 fait, sans succès.

    3 : comment savoir si tout va bien ?

    L’hébergeur me demande des traceroute car de chez lui il n’y a aucun ralentissement, il suspecte un pb réseau entre lui et moi.

    Voici le traceroute de chez moi (Alicante) à transe.idiomatique.org, si ça peut aider…

    D‚termination de l’itin‚raire vers cl4.ispfr.net [195.114.18.148]
    avec un maximum de 30 sautsÿ:

    1 1 ms 1 ms 1 ms 192.168.1.1
    2 138 ms 214 ms * 192.168.153.1
    3 117 ms 114 ms 53 ms 162.Red-81-46-73.staticIP.rima-tde.net [81.46.73.162]
    4 128 ms 173 ms 326 ms Et5-0-0-0-grtmadad1.red.telefonica-wholesale.net [84.16.11.37]
    5 149 ms 149 ms 182 ms Xe7-1-1-0-grtmadde2.red.telefonica-wholesale.net [84.16.13.206]
    6 233 ms 248 ms 265 ms p64-5-1-0.r21.mdrdsp01.es.bb.gin.ntt.net [129.250.9.109]
    7 189 ms 209 ms 244 ms xe-3-1.r03.mdrdsp01.es.bb.gin.ntt.net [129.250.5.98]
    8 118 ms 173 ms 210 ms xe-4-2-0.r23.londen03.uk.bb.gin.ntt.net [129.250.6.53]
    9 178 ms 108 ms 194 ms as-0.r20.parsfr01.fr.bb.gin.ntt.net [129.250.5.9]
    10 212 ms 195 ms 235 ms xe-6-1.r03.parsfr01.fr.bb.gin.ntt.net [129.250.3.234]
    11 268 ms 234 ms 246 ms ge3-4.br01.par01.jaguar-network.net [81.25.197.198]
    12 289 ms 295 ms 285 ms cpe-et000425.cust.jaguar-network.net [85.31.195.122]
    13 251 ms 216 ms 298 ms cl4.ispfr.net [195.114.18.148]

    en réponse à : Lenteur cauchemardesque de l’interface d’admin à chaque action #802252
    don_chalimont
    Participant
    Initié WordPress
    16 contributions

    Certes, certes… c’est marqué en gros partout et je ne suis pas né de la dernière pluie. Mais “que celui qui n’a jamais upgradé sans backup me jette la première pierre”, hein. De plus, ma base de données n’est pas morte et le site en frontend marche parfaitement. C’est l’interface d’admin qui déconne.

    J’ai déjà viré du tableau de bord tout (tout ! car je ne me servais de rien), il ne me reste plus que le menu vertical de gauche, et ça a l’air déjà moins catastrophique.

    en réponse à : Lenteur cauchemardesque de l’interface d’admin à chaque action #802250
    don_chalimont
    Participant
    Initié WordPress
    16 contributions

    Oui c’était un test, je vais le virer…

    Bon. Je vais laisser le temps faire son affaire. L’hébergeur me confirme que rien n’a changé de son côté. En fait je me demande pourquoi j’ai upgradé alors que tout était parfait. Je ne suis pas le seul… On est tous un peu concons.

    en réponse à : Lenteur cauchemardesque de l’interface d’admin à chaque action #802248
    don_chalimont
    Participant
    Initié WordPress
    16 contributions

    http://transe.idiomatique.org/transe-test/wordpress/

    Je viens d’installer ici un WP 2.5 sur une nouvelle table de la base de données (je n’ai pas le droit de créer une autre base). Ca rame pareil côté admin.

    Vous pouvez tester de chez vous, admin / testpassword

    J’en peux plus, j’ai cru à la solution plug-in mais ça n’a rien à voir.

    en réponse à : Lenteur cauchemardesque de l’interface d’admin à chaque action #802247
    don_chalimont
    Participant
    Initié WordPress
    16 contributions

    Non, en fait, ça mouline toujours… Fuck.

    en réponse à : Lenteur cauchemardesque de l’interface d’admin à chaque action #802246
    don_chalimont
    Participant
    Initié WordPress
    16 contributions

    Qu’est-ce que vous en pensez ? J’ai désinstallé tous mes plug-in y compris celui-ci qui me semblait potentiellement le plus anodin http://www.rc.au.net/blog/2006/07/27/dropcap-first-character-wordpress-plugin/

    et ça semble (je dis bien semble) mieux marcher. Difficle d’être sûr. Mais le code de ce plug-in vous semble-t-il problématique ? Il date de 2006… et a toujours bien fonctionné jusqu’à il y a deux semaines…

    Et ce que je ne comprends pas c’est pourquoi ça toucherait le backend (et uniquement le backend d’ailleurs).

    en réponse à : Lenteur cauchemardesque de l’interface d’admin à chaque action #802245
    don_chalimont
    Participant
    Initié WordPress
    16 contributions

    Ben, non, justement, l’admin est loin de fonctionner bien chez tous les gens, puisque je trouve des tas de threads de gens pas contents par la lenteur de l’admin (pas seulement lenteur, mais impossibilité d’ajouter une image par exemple tellement ça mouline en vain). Ex. ici : même problème apparemment que moi. http://www.wordpress-fr.net/support/viewtopic.php?id=57517

    à la même époque, d’ailleurs.

    J’avoue que je n’en peux plus, j’ai passé la journée là-dessus, sans résultat. Ma touche F5 est fatiguée.

    Je vais essayer d’installer un WordPress antédiluvien pour voir si ça marche mieux…

    en réponse à : Lenteur cauchemardesque de l’interface d’admin à chaque action #802243
    don_chalimont
    Participant
    Initié WordPress
    16 contributions

    Je n’en sais rien, je leur ai demandé, selon eux aucun problème de serveur, et ils sont du genre honnêtes et réactifs. Par ailleurs, il n’y a que WordPress (Admin) qui déconne… Le PHP programmé par mes soins ici http://www.idiomatique.org certes très simple fonctionne parfaitement, par exemple.

    en réponse à : Lenteur cauchemardesque de l’interface d’admin à chaque action #802241
    don_chalimont
    Participant
    Initié WordPress
    16 contributions

    Je veux bien, et je vais essayer, mais si ça peut aider, tous les WordPress sur ce serveur déconnent de la même manière… Certes, ils sont sur la même base SQL. Mais en frontend il y a zéro souci (en tout cas en ce moment même). Or le frontend interroge lui aussi la base, alors je ne vois pas pourquoi ce serait la base…

    en réponse à : Lenteur cauchemardesque de l’interface d’admin à chaque action #802239
    don_chalimont
    Participant
    Initié WordPress
    16 contributions

    J’ai trouvé le lien “recherche” (le champ de recherche en haut à droite est pour le moins perturbant !).

    Voici : http://transe.idiomatique.org/phpinfo.php

    en réponse à : Lenteur cauchemardesque de l’interface d’admin à chaque action #802238
    don_chalimont
    Participant
    Initié WordPress
    16 contributions

    J’ai fait une recherche avant de poster et j’ai lu tout ce qui se rapprochait de mon problème, mais je n’ai trouvé aucune solution. C’est pour ça que je postais…

    Sinon, phpinfo dans le champ de recherche me donne une bonne vieille 404…

    Merci quand même…

14 sujets de 1 à 14 (sur un total de 14)