djpop1234 (Créer un compte)

Toutes mes réponses sur les forums

5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • en réponse à : Nombreux messages d’erreurs – WP5.6 #2365779
    djpop1234
    Participant
    Initié WordPress
    7 contributions

    Salut, merci pour ces infos. Je vais voir ça.

    Je reviendrai ici si le probleme persiste.

    Merci.

    Alex

    en réponse à : Nombreux messages d’erreurs – WP5.6 #2365634
    djpop1234
    Participant
    Initié WordPress
    7 contributions

    Bonjour et merci @momofr.
    Ces plugin sont livrés avec le theme que j’ai acheté, donc, meme si ils ne sont pas en version PRO, ça ne doit pas poser ce genre de probleme.
    Vous indiquez “Le message correspond à la non présence des N° de Licence“, mais de quel message s’agit-il? et comment expliquer que j’ai des erreurs supplementaires sur les multisites et pas sur le site Principal? Alors que tous les plugins sont bien actifs sur le réseau…

    Et vous remerciant pour le temps que vous consacrez à mon probleme.

    Alex

    djpop1234
    Participant
    Initié WordPress
    7 contributions

    Bonjour, j’ai exactement le probleme.
    Je vais tenté de décrire ce que j’obtiens.

    Dans l’admin Panel, j’ai des plugin à mettre à jour. il s’agit de “Essential Grid” et “Slider Revolution“.
    Quand je clique sur le bouton “Update Plugin”, j’ai un message d’erreur: “Some items are not updated!
    Je suis configuré en Multisite depuis 2016 et je n’ai jamais eu de probleme depuis le passage à WordPress 5.6
    Sur mon admin du site principal, j’ai plusieurs messages : “L’en-tête d’autorisation est manquant.” et “Votre site n’a pas pu terminer la requête de bouclage”.
    Sur mon admin de mes 2 autres sites “enfants” (du meme domaine), j’ai en plus, le message suivant “Les mises à jour d’arrière-plan ne fonctionnent pas comme prévu” “Une extension a empêché les mises à jour en désactivant wp_version_check().
    J’ai parcouru les forums et beaucoup d’utilisateurs rencontrent ces problemes sans toute fois avoir une solution efficace. J’ai meme installé la version PHP7.4 comme recommandé par WP.
    J’ai désactivé mes plugins, installé un theme WP de base, effacé le cache… rien n’y fait, j’ai toujours ces messages. J’en déduis que ce n’est pas un probleme coté theme ni coté plugins.
    Pouvez-vous m’aider à corriger ces messages d’erreur?
    En vous remerciant.
    Alex

    djpop1234
    Participant
    Initié WordPress
    7 contributions

    Merci PhiLyon, c’est parfait ! Cette version d’éditeur est bien plus efficace et en plus elle s’affiche sur toute la largeur de la page que l’on creee et pas que sur une toute petite partie comme sur la version de WP5.0.2

    Merci de m’avoir aidé.

    Djpop.

     

     

    djpop1234
    Participant
    Initié WordPress
    7 contributions

    Bonjour PhiLyon, merci de ta réponse.
    J’ai installé l’extension, voici le résultat:

    – Version de WordPress : 5.0.2 multi-site
    – Version de PHP/MySQL : 5.6.38 / 5.6.39
    – Thème utilisé : AccessPress Staple ProTheme
    – Extensions en place : Forum_wordpress_fr (4.1)
    – Extensions réseau en place : Bookly (16.4), Bookly Pro (Add-on) (1.1), Bookly Service Extras (Add-on) (2.3), Contact Form 7 (5.1.1), Envira Gallery Lite (1.6.4), Page Builder by SiteOrigin (2.9.7), SiteOrigin Widgets Bundle (1.13.4), Slider Revolution (5.4.7.4), Tabs Pro wpshopmart (5.0), WordPress Importer (0.6.4), WP Maintenance Mode (2.2.2), Yoast SEO (9.3)
    – Adresse du site :
    – Nom de l’hébergeur : Apache

    En pj, la capture d’écran de l’éditeur suite à la mise à jour. Il me manque trop d’informations. Je ne peux pas utiliser comme cela. Comment revenir à la version 4.9 de WOrdpress sans tout casser? ou, comment revenir à l’ancienne version de l’éditeur de texte?

    Merci d’avance pour ton aide préciseuse.

    djpop

    • Cette réponse a été modifiée le il y a 2 années et 1 mois par djpop1234.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
5 sujets de 1 à 5 (sur un total de 5)