alain (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 187)
  • Auteur
    Messages
  • en réponse à : Problème 404 bizarre avec une page #946519
    devin plombier
    Participant
    Chevalier WordPress
    214 contributions

    J’ai trouvé pour retrouver la page : il y avait un lien parmi mon camion de liens qui faisait planter la page.
    J’ai mis href en absolu avec un lien court pour ce lien et tout est reparti. J’ai retrouvé ma page 🙂

    Mais je ne sais toujours pas pourquoi ça a planté (et si je remets le lien « normal » ça replante.)

    Si vous aviez une idée…

    en réponse à : Avis pour changer d’hébergeur #924042
    devin plombier
    Participant
    Chevalier WordPress
    214 contributions

    OK, merci de l’info.

    Si vous en connaissez d’autres, moi choix n’est pas encore fait.

    en réponse à : Plugin Newsletter ne fonctionnerait pas sur OVH bizarre…. bizarre ! #921908
    devin plombier
    Participant
    Chevalier WordPress
    214 contributions

    As-tu regardé le guide OVH ?
    http://guides.ovh.com/ConfigurationEmail

    en réponse à : Stress mise à jour + bdd #921880
    devin plombier
    Participant
    Chevalier WordPress
    214 contributions

    Comme tu le sens, les sauvegardes sont importantes.
    Le contenu du dossier que tu as sauvegardé contient tous tes fichiers WP, mais pas le contenu. Celui-ci est dans la base de donnée.
    Connecte-toi sur ta base avec phpMyAdmin et fais une sauvegarde complète avant toute modif.

    en réponse à : Plugin Newsletter ne fonctionnerait pas sur OVH bizarre…. bizarre ! #921906
    devin plombier
    Participant
    Chevalier WordPress
    214 contributions

    Je suis aussi sur OVH en mutu et le plug-in newsletter fonctionne sans problème.
    Regarde dans tes réglages ( newsletter -> configuration -> SMTP ) tu dois avoir:
    external SMTP: No
    SMTP host: smtp.tonsite.xx
    port : 587 / no secure protocol

    Si ça ne suffit pas il faut aller faire un tour sur ton manager

    en réponse à : Comment mettre une vidéo youtube en tête d’article ? #921572
    devin plombier
    Participant
    Chevalier WordPress
    214 contributions
    noaneo wrote:
    modèle de page pour les pages et non les articles devin plombier.

    Tu as raison, je n’avais pas bien lu. Je n’ai pas pris mes gouttes aujourd’hui.

    noaneo wrote:
    pas side-tar mais sidebar.

    Mais ça c’est mon clavier qui commence à lâcher :(

    en réponse à : Comment mettre une vidéo youtube en tête d’article ? #921570
    devin plombier
    Participant
    Chevalier WordPress
    214 contributions

    Bonjour,
    Je ne connais pas ton thème, mais il doit avoir un modèle de page sans side-tar (en pleine largeur.)
    Tu choisis ce template et tu ne devrais plus avoir de problème

    Cherches dans :apparence > theme editor tu as la liste de tes templates (xxx.php)

    en réponse à : [Résolu] Sauvegarde base de donnée. #920625
    devin plombier
    Participant
    Chevalier WordPress
    214 contributions

    Sur la copie écran, je vois un truc bizarre:

    base de données MySQL: 0

    Tu dois en avoir une si tu as installé ton WP.

    Je pense que tu devrais contacter 1&1

    en réponse à : Changer la couleur de la police #918457
    devin plombier
    Participant
    Chevalier WordPress
    214 contributions

    Bonsoir,

    Vas dans ton CSS, ligne 475

    #content textarea {
    color: #[b]333333[/b];

    Tu changes pour ce qui te plait. Essaye #cccccc;

    en réponse à : spam #918416
    devin plombier
    Participant
    Chevalier WordPress
    214 contributions

    J’ai oublié de dire qu’il y avait un captcha pour poster les messages

    en réponse à : dernier article pas en tête de page #913872
    devin plombier
    Participant
    Chevalier WordPress
    214 contributions

    Bonjour,

    Regarde la date de publication. Nativement les articles sont triés par date dans WP.
    Tu peux la changer sur la page d’édition des articles.

    en réponse à : Impression d’une page #913547
    devin plombier
    Participant
    Chevalier WordPress
    214 contributions

    Je n’ai pas encore mis à jour, car tous les styles-enfants sautent. J’ai contacté CyberChimps, mais je n’ai pas eu de réponse.
    Je ne sais pas encore si je mets à jour (du 1.9.3.3 vers le 1.9.3.6) en refaisant tout le CSS du child, ou si, plus probablement, je change de thème.

    En attendant, je vais lire le codex.

    en réponse à : Impression d’une page #913545
    devin plombier
    Participant
    Chevalier WordPress
    214 contributions

    Non, je ne l’utilise pas.
    J’essaye de passer au maximum par le CSS. Dans mon thème il est prévu des zone « @ media print« , mais il n’y est renseigné que des saut de page.
    Je viens de regarder ton lien, ce plug-in m’a l’air très intéressant.

    en réponse à : problème d’affichage sous wordpress #912759
    devin plombier
    Participant
    Chevalier WordPress
    214 contributions

    Tu as des effets quine sont pas compatibles avec tous les navigateurs.
    Pour certains, tu dois rajouter des lignes en fonction du navigateur. Par exemple:
    border-radius: xx; générique
    moz-border-radius: xx; supplément pour FF
    o-border-radius: xx; supplément pour Opera
    webkit-border-radius: xx; supplément pour Chrome et Safari

    Regardes ce qui coince avec différents navigateurs et rajoutes les lignes en fonction de chacun d’eux.
    Des renseignements ici: http://www.w3schools.com/

    en réponse à : page d’accueil quelques secondes #912028
    devin plombier
    Participant
    Chevalier WordPress
    214 contributions

    Le plus simple est d’utiliser un plug-in de « splashscreen », par exemple:
    http://wordpress.org/plugins/vr-splash-screen/
    Il y en a plein.

    Bon courage.

15 sujets de 1 à 15 (sur un total de 187)