Denethor (Créer un compte)

Toutes mes réponses sur les forums

4 sujets de 46 à 49 (sur un total de 49)
  • Auteur
    Messages
  • en réponse à : Problème avec Nextpage #633684
    Denethor
    Participant
    Padawan WordPress
    69 contributions

    Voici la liste des fichiers du theme :

    404.php
    archive.php
    comments.php
    footer.php
    functions.php
    header.php
    home.php
    index.php
    links.php
    page.php
    page_archive.php
    page_featured.php
    page_news.php
    search.php
    sidebar_left.php
    sidebar_page.php
    sidebar_right.php
    style.css.php

    Pas de category.php à l’horizon…

    Dans index.php, on trouve ceci :

    
    
    <div id="content">
    
    	<div id="contentpost">
    	
    		
    		<h1></h1>
    			
    		<div style="clear:both"></div>
    
    <!–<p></p>–>
    
    		<div class="postmeta2">
    		<p>Rédacteur : <strong></strong> |  | <span style="color:orange"></span> | &nbsp</p>
    		</div>
    	 			
    		<!–
    		
    		–>
    		
    		
    		
    		<p></p>
    	
    		<p></p>	
    
    	</div>
    	
    
    		
    </div>
    
    <!-- The main column ends  -->

    Je ne sais d’ailleurs pas à quoi sert “php posts nav links”, qui m’ a l’air inutile, hautement suspect et en même temps lié à mon problème…

    Désolé, je ne suis pas très expérimenté avec WordPress, j’ai commencé il y a peu de temps…

    [EDIT CUI] Merci d’utiliser la balise ‘code’ pour les listings[/EDIT]

    en réponse à : Editeur visuel : incontrolable ! #633514
    Denethor
    Participant
    Padawan WordPress
    69 contributions

    Blogdelamort, ça c’est une idée! Je teste ça tout de suite.
    Merci à tous pour vos réponses.

    en réponse à : Editeur visuel : incontrolable ! #633510
    Denethor
    Participant
    Padawan WordPress
    69 contributions

    Personne ?

    :(:(

    en réponse à : Remise à zero des n° ID des catégories #622641
    Denethor
    Participant
    Padawan WordPress
    69 contributions

    Hello Mister-Y !

    Merci pour ta réponse (mais ça ne marche pas). J’ai réattribué la valeur aux catégories…qui du coup ont carrément disparu de la liste des catégories dans mon tableau de bord. Et en effet, si je crée de nouvelles catégories, elles continuent de d’incrémenter les n° d’ID à la suite : 46, 47, etc…

4 sujets de 46 à 49 (sur un total de 49)