Damienfr

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 19)
  • Auteur
    Messages
  • en réponse à : Bordure au survol d’une image sans lien #666326
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Nickel ça marche 😉
    Pas grave si cela ne marche pas sur IE, sur FireFox ça marche donc c’est le principal (je boycotte IE moi :p)
    Merci

    en réponse à : [Résolu] Enlever “index.php” dans les permaliens #662409
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    J’ai eu les réponses de l’admin, mod_rewrite est bien activée sur le serveur, le problème viendrait d’un fichier .htaccess absent de la racine de mon site, l’admin m’a passé le sien, j’ai essayer de le modifier, mais cela provoque une erreur 500 sur le serveur (surement qu’il est mal configuré),

    Si quelqu’un a un exemple de Htaccess fait pour l’URL rewriting, je prend ! 🙂

    en réponse à : Index.php est incrusté dans les permaliens ! #662590
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Non je ne possède pas le domaine mais je connais l’administrateur du serveur et je lui ais parler du problème, il m’a répondue qu’il pouvait activer/desactiver la restriction mais il ne sait pas laquelle.
    http://forum.niloo.fr/viewtopic.php?f=16&t=1152

    en réponse à : Index.php est incrusté dans les permaliens ! #662588
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    A ok, et il n’y a pas une possibilité pour l’administrateur du serveur d’ajouter/enlever cette restriction ? (Le serveur tourne sous Linux)
    De quel type de restriction il s’agit ?

    en réponse à : [Résolu] Enlever “index.php” dans les permaliens #662407
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Donc il faudrait que je supprime cette ligne ?

    en réponse à : [Résolu] Enlever “index.php” dans les permaliens #662405
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Ce n’est pas grave JM 😉, c’est surtout que le post est passé en [résolu] alors qu’il n’est pas résolu.

    Je dit d’habitude, car sur une autre configuration de mon blog sur un autre hébergeur je n’ai pas de choix avec “index.php” sur les permaliens.

    Pas de nouveauté de cette version, enfin je ne pense pas.

    [EDIT] Un ami à moi à le même problème :http://twitpic.com/1mnva il est sur le même hébergeur que moi aussi

    en réponse à : [Résolu] Enlever “index.php” dans les permaliens #662403
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Merci de flooder mon post pour partir vers un autre problème et merci beaucoup au modérateur d’avoir mis mon post en [résolu] alors que JE n’ai même pas résolu mon problème.

    @JeanMichel : Ton problème est un autre problème, je n’ai aucune erreur 500 en changeant les permalien car je ne suis pas chez Free, si tu avait un problème, merci de faire un nouveau post.

    Pour revenir à MON problème, j’ai tenter de changer la structure des permaliens…et je me retrouve avec une jolie erreur 404 sur les pages des articles (pas sur le home).

    Un détail me choque, dans mon administration WordPress, dans la partie “permalien”, j’ai :

    Valeur par défaut	http://e-life.niloo.fr/?p=123
    Date et titre	http://e-life.niloo.fr/index.php/2009/02/22/sample-post/
    Mois et titre	http://e-life.niloo.fr/index.php/2009/02/sample-post/
    Numérique	http://e-life.niloo.fr/index.php/archives/123
    Structure personnalisée

    L’index.php est présent même dans les structure les plus courante, alors que d’habitude il n’y ait pas.

    D’ou cela peut venir d’après vous ?

    en réponse à : [Résolu] Enlever “index.php” dans les permaliens #662397
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Mes permaliens sont en “date et titre : /index.php/%year%/%monthnum%/%day%/%postname%/”

    en réponse à : Ajouter une lettrine sous Kubrick #659187
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Bon o-k, faut que je lise moins rapidement et que je réponde plus doucement parce que sinon je passe pour un abruti ! >< certe sa fait pas longtemps que je blog sur wordpress (et donc j'ai quelques règles à apprendre, je m'excuse pour la copie de ton astuce Yves).
    Pour le code, j’ai pas regardé donc je pouvais pas trop savoir (si je pouvais mais la flemme de comparer).

    Je vais suivre tes recommandations Yves, désormais je ne reprend plus betement

    A+

    en réponse à : Ajouter une lettrine sous Kubrick #659182
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Oui c’est un peu imbécile de ma part, mais enfaite au début je ne souhaitais pas appliquer cette lettrine, et comme c’est assez simple je souhaitais la faire partager. Puis j’ai voulue essayer de le mettre.
    Je vais changer de thème de toute manière. Je test ton code tout de même pour voir 🙂

    Merci

    A+

    en réponse à : Mettre une lightbox à chargé en premier #655097
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Donc rien à faire pour régler le problème ?

    en réponse à : Votre téléphone mobile? Lequel #591396
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Moi c’est Sony Ercisson K550i, et je suis tenter pour me prendre le nouveau C702 (Sony Ericsson Fanatic 😉)

    en réponse à : Changer la police…impossible ?! #651694
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    T’inquiete la dinde ^^ c’est pas grave.

    A oui je n’avais pas noter le fichier style.php qui est le double du css :s Mais à quoi il sert ? Je vais changer quelque truc pour voit

    en réponse à : Changer la police…impossible ?! #651695
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Oui, non mais je ne suis pas quand meme un gros noob, mais je dit là que par exemple j’ai changé toute mes polices serif en police sans-serif dans le CSS, mais que sur mon site, rien ne bouge, les polices serif reste en place, et sa devient rageant à force.

    en réponse à : Problème des permaliens… :( #651134
    Damienfr
    Participant
    Initié WordPress
    34 contributions

    Oki alors pour ceux qui serait comme moi, logger vous sur Phpmyadmin puis modifier la table wpress-option ou wp-option (quelque chose comme sa) puis ensuite chercher la ligne avec marqué dedans “permalink” et modifier ensuite la valeur pour mettre les paramètres de votre choix (mettez rien du tout si vous souhaitez resté par défaut)

15 sujets de 1 à 15 (sur un total de 19)