cypripedium

Toutes mes réponses sur les forums

11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • en réponse à : [résolu] impossible de dérouler les options avancées #642003
    cypripedium
    Participant
    Initié WordPress
    16 contributions

    [resolu]
    C’est le plugin feed WordPress qui créait ce problème.

    en réponse à : [résolu] impossible de dérouler les options avancées #642002
    cypripedium
    Participant
    Initié WordPress
    16 contributions

    personne n’a d’idée ?

    en réponse à : Worspress et gmail ou comment envoyer des billets par gmail #621489
    cypripedium
    Participant
    Initié WordPress
    16 contributions

    Bonjour,

    J’utilise WP 2.5. Ca marche avec Gmail.
    Il faut bien mettre ssl://pop.gmail.com comme serveur et aller dans les paramètres de son compte google pour activer le POP.
    Les articles sont placés “en attente de relecture” mais pas publiés directement.
    Si je règle ca, je vous tiens au jus

    en réponse à : Problème avec les catéories filles #612415
    cypripedium
    Participant
    Initié WordPress
    16 contributions

    Personne n’a d’idée sur la question ?

    en réponse à : Problemes depuis mise a jour #601425
    cypripedium
    Participant
    Initié WordPress
    16 contributions

    J’ai résolu mon problème également :
    j’ai recommencé toute la procédure d’installation :
    Supprimé les dossier wp-admin et wp-includes ainsi que tous les fichiers à la racine sauf le wp-config.
    J’ai gardé mon dossier wp-content
    J’ai effacé toute ma base de donnée et remis en l’état avec la sauvegarde
    J’ai réuploadé tous les fichiers
    Ca marche …

    en réponse à : Problemes depuis mise a jour #601423
    cypripedium
    Participant
    Initié WordPress
    16 contributions

    Même problème pour moi. J’avaius sauvegardé la base de données donc j’ai encore mes posts
    Mais les accents déconnent et plus accès à l’admin.

    Voila un des messages d’erreurs :

    Warning: Invalid argument supplied for foreach() in /mnt/139/sdb/0/f/lacoccinellebleue/blog/wp-includes/capabilities.php on line 31

    Warning: Cannot modify header information – headers already sent by (output started at /mnt/139/sdb/0/f/lacoccinellebleue/blog/wp-includes/capabilities.php:31) in /mnt/139/sdb/0/f/lacoccinellebleue/blog/wp-login.php on line 12

    Warning: Cannot modify header information – headers already sent by (output started at /mnt/139/sdb/0/f/lacoccinellebleue/blog/wp-includes/capabilities.php:31) in /mnt/139/sdb/0/f/lacoccinellebleue/blog/wp-includes/pluggable.php on line 329

    Des idées ?

    en réponse à : Multi-podcasts. #595898
    cypripedium
    Participant
    Initié WordPress
    16 contributions

    Essaie dans Index.php plutot que dans page.php.

    en réponse à : Lister les catégories filles en fonction de la catégorie mère #595943
    cypripedium
    Participant
    Initié WordPress
    16 contributions

    Bonjour MS-DOS_1991

    Tu as certainement raison. Je suis loin d’être un puriste du code. Le tien est plus propre, c’est clair.

    Concernant la seconde esperluette, chez moi, ca fonctionne, donc on doit pouvoir s’en passer.

    A+

    en réponse à : header=catégorie – sidebar=souscatégories #595037
    cypripedium
    Participant
    Initié WordPress
    16 contributions

    Bonjour,

    A priori, dans ton header, tu utilise la fonction wp_list_cats().

    Et dans ton Sidebar, une fonction un peu comme celle que j’ai proposé ici

    en réponse à : Multi-podcasts. #595895
    cypripedium
    Participant
    Initié WordPress
    16 contributions

    Dans ton thème, ds la page index, sous la ligne :

    tu ajoute la condition suivante :
    [tu n’affichera que les articles de la catégorie 19]

    (si 19 est l’ID de la catégorie que tu veux en page d’accueil.

    Pour ta page ressource, tu copie le code de ta page index mais tu change la condition et tu mets ds ce cas :
    [tu afficheras tous tes articles, sauf ceux de la catégorie 19].

    Bon courage

    en réponse à : [Résolu] Pas d’editeur visuel ni d’acces au code #591675
    cypripedium
    Participant
    Initié WordPress
    16 contributions

    J’ai le même problème : pas d’éditeur visuel.

    Wordpress2.1
    hébergé chez free
    plugins installé : Anarchy media player; customizable posts listings, subscribe2, image manager, lightbox.
    Navigateur : Firefox, sous mac OSX et winXP (pas eu le temps de tester avec Ubuntu), le problème est le même.

    L’éditeur visuel fonctionnait bien et du jour au lendemain, plus rien. J’ai peur que ce soi lié avec l’installation du plugin MyGallery (mais je n’en suis pas sur) et rien ne change si je le désactive.

    J’ai téléchargé l’archive WP2.1_fr et réuploadé le dossier TyniMCE, j’ai même réinstallé les fichiers de WordPress. Niet. Ca ne change rien.

    Si vous avez une lumière pour y voir plus clair …

11 sujets de 1 à 11 (sur un total de 11)