Marie (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 87)
  • Auteur
    Messages
  • en réponse à : Suppression footer sur une page unique avec TwentySeventeen #2359380
    CoinCoin
    Participant
    Padawan WordPress
    98 contributions

    Nickel ça marche, merci !

     

    Tant que je te tiens, une idée de comment virer ma hello bar juste sur ces pages là ? Car elle est appliquée sur tout le site, mais j’aimerais éviter sur les landing page, je viens de m’apercevoir du truc…

    Merciiii

    CoinCoin
    Participant
    Padawan WordPress
    98 contributions

    Ah mais je savais pas qu’on pouvait faire ça !

    Effectivement, c’était tout bête et ça fait le job, merci beaucoup !!

    en réponse à : [Résolu] Mise en page de la page des articles #2344628
    CoinCoin
    Participant
    Padawan WordPress
    98 contributions

    J’ai cru que ça avait marché mais non en fait… 🙁

    • Cette réponse a été modifiée le il y a 6 mois par CoinCoin.
    en réponse à : [Résolu] Mise en page de la page des articles #2344627
    CoinCoin
    Participant
    Padawan WordPress
    98 contributions

    Sur Chrome ça pourrait oui, mais je fais systématiquement les tests sur Firefox et Safari aussi, et ils sont tous les 2 paramétrés pour vider historique et cookies à chaque fois que je les ferme… 🙁

     

    en réponse à : [Résolu] Mise en page de la page des articles #2344622
    CoinCoin
    Participant
    Padawan WordPress
    98 contributions

    euh ça change rien… Ou alors j’ai pas compris et pas mis au bon endroit ?

    J’ai copié ça dans le style.css, c’était ça ?

    Et j’ai même tenté en rajoutant !important sur les 3 lignes, mais aucun résultat…

    (et j’ai cherché dans l’inspecteur, j’ai testé pas mal de trucs mais rien ne fonctionnait, c pour ça que je suis revenue ici…)

    en réponse à : Polices et réglages thème enfant #2344565
    CoinCoin
    Participant
    Padawan WordPress
    98 contributions

    Bon, je sais pas ce que j’ai fait mais…

    Sur Firefox, Safari et mobile, les 2 polices marchent de nouveau

    Sur Chrome : Politica s’affiche bien partout, mais Pill Gothic toujours pas…

    Si quelqu’un a une idée…

    en réponse à : [Résolu] Mise en page de la page des articles #2344562
    CoinCoin
    Participant
    Padawan WordPress
    98 contributions

    Tiens, par contre maintenant que ça s’affiche, je n’arrive pas à mettre le contenu en bleu comme ailleurs… J’ai inspecté les éléments, tenté de rajouter ça à mon style.css mais rien à faire…

    Une idée ? 😉

    en réponse à : [Résolu] Mise en page de la page des articles #2344560
    CoinCoin
    Participant
    Padawan WordPress
    98 contributions

    J’ai compris !!

    Je prenais l’index.php qui était dans le dossier www, pas dans le dossier du thème enfant…

    Effectivement, il manquait le get sidebar ici, et du coup maintenant ça fonctionne !! Mille mercis !

    en réponse à : [Résolu] Mise en page de la page des articles #2344543
    CoinCoin
    Participant
    Padawan WordPress
    98 contributions

    Merci, je n’ai effectivement pas ce code dans mon index.php mais j’ai essayé de rajouter ton code et le site a totalement planté, erreur 500.

    Voilà ce qu’il y avait quand ça a planté :

    <?php
    /**
     * Front to the WordPress application. This file doesn't do anything, but loads
     * wp-blog-header.php which does and tells WordPress to load the theme.
     *
     * @package WordPress
     */
    
    /**
     * Tells WordPress to load the WordPress theme and output it.
     *
     * @var bool
     */
    define( 'WP_USE_THEMES', true );
    
    /** Loads the WordPress Environment and Template */
    require __DIR__ . '/wp-blog-header.php';
    
    </main><!-- #main -->
    	</div><!-- #primary -->
    	<?php get_sidebar(); ?>
    </div><!-- .wrap -->
    
    <?php
    get_footer();

    Et voilà ce que j’avais avant/que j’ai remis maintenant :

    <?php
    /**
     * Front to the WordPress application. This file doesn't do anything, but loads
     * wp-blog-header.php which does and tells WordPress to load the theme.
     *
     * @package WordPress
     */
    
    /**
     * Tells WordPress to load the WordPress theme and output it.
     *
     * @var bool
     */
    define( 'WP_USE_THEMES', true );
    
    /** Loads the WordPress Environment and Template */
    require __DIR__ . '/wp-blog-header.php';

     

    Une idée du pb ? J’avoue que là c’est du code un peu trop poussé pour moi… 🙈

    en réponse à : [Résolu] Mise en page de la page des articles #2344374
    CoinCoin
    Participant
    Padawan WordPress
    98 contributions

    Oui c’est ça, c’est dommage que ça supprime tout le contenu, ça pourrait juste le rendre anonyme 🙁

    Les réglages du thème sont en automatique comme il faut, et quand je fais le test avec le thème parent, visiblement ça fonctionne donc ça doit venir des réglages qu’on avait fait…

    Si pas d’autre solution, je recréerai un thème enfant neuf mais bon si je peux m’éviter ça, j’aimerais autant donc si vous avez une idée de où regarder dans les fichiers et le css…

     

    Merci

    en réponse à : Polices et réglages thème enfant #2344349
    CoinCoin
    Participant
    Padawan WordPress
    98 contributions

    Bonjour,

    Je remonte mon vieux sujet car tout fonctionnait parfaitement et depuis peu, j’ai de nouveau des problèmes d’affichage sur les polices.

     

    Sur Chrome : Politica s’affiche bien partout, mais Pill Gothic nulle part…

    Sur Firefox, Safari et mobile : Aucune des 2 polices ne s’affiche correctement

    Je n’ai pourtant rien changé ces derniers mois par rapport à ça, donc je ne comprends pas bien d’où ça pourrait venir…

     

    Si qqun a une idée ?

     

    Merci

     

    Ma configuration WP actuelle :

    • Version de WordPress : 5.4.1
    • Version de PHP/MySQL : 7.3.17 / 5.6.46
    • Thème utilisé : Twenty Seventeen Child
    • Thème URI : https://wordpress.org/themes/twentyseventeen/
    • Extensions en place : Akismet Anti-Spam (4.1.5), Child Theme Configurator (2.5.2), Cookie Notice (1.3.2), Easy Updates Manager (9.0.3), Forum_wordpress_fr (4.2), Google Analytics Dashboard for WP (GADWP) (6.0.2), Gwolle Guestbook (4.0.2), MetaSlider (3.16.4), miniOrange 2 Factor Authentication (5.4.5), Newsletter, SMTP, Email marketing and Subscribe forms by Sendinblue (2.9.16), NinjaFirewall (WP Edition) (4.2.1), Official Facebook Pixel (2.0.2), Options for Twenty Seventeen (2.2.2), PDF Embedder (4.6), Simple Back To Top (1.0), Smush (3.6.3), UpdraftPlus – Backup/Restore (1.16.24), Widget Saver Update (2.0.1), WP Fastest Cache (0.9.0.6), WPForms Lite (1.6.0.2), WP Maintenance (5.1.0), WPS Limit Login (1.4.9), Yoast SEO (14.1)
    • Adresse du site : https://www.connectaloe.com
    • Nom de l’hébergeur : Apache
    • Cette réponse a été modifiée le il y a 6 mois et 1 semaine par CoinCoin. Raison: ajout de ma config actuelle, car qqs extensions en plus par rapport au sujet initial
    en réponse à : [Résolu] Disparition de l’éditeur #2335219
    CoinCoin
    Participant
    Padawan WordPress
    98 contributions

    L’espace OVH est à jour à environ 50% de remplissage, donc plus de sujet de ce côté. J’ai repris une sauvegarde sur OVH pour remettre le site comme avant, et j’ai de nouveau l’éditeur qui a disparu… 🙁

    Je vais tenter de refaire tout comme hier… A suivre !

     

    Youhou, j’ai tout rétabli !

     

    Merci encore pour votre aide, je clôture le sujet du coup !

    • Cette réponse a été modifiée le il y a 8 mois et 1 semaine par CoinCoin.
    • Cette réponse a été modifiée le il y a 8 mois et 1 semaine par CoinCoin.
    en réponse à : [Résolu] Disparition de l’éditeur #2315861
    CoinCoin
    Participant
    Padawan WordPress
    98 contributions

    Merci c’est noté.

    J’ai supprimé les dossiers en question, pour l’instant mon espace OVH ne s’est pas mis à jour, donc j’attends avant de clôturer ce sujet que tout soit revenu à la normale et que j’aie réussi à remettre le site en ligne mais je pense que le problème va être réglé avec ça.

    En tous cas merci beaucoup pour toutes vos indications et vos conseils !!

    en réponse à : [Résolu] Disparition de l’éditeur #2305356
    CoinCoin
    Participant
    Padawan WordPress
    98 contributions

    A chaque fois que j’ai essayé de faire un backup ça a planté. Et dans wp-content/upload, j’ai effectivement plusieurs dossiers backup qui prennent de la place : on est d’accord qu’à cet endroit, je peux supprimer sans risque tous les dossiers backup tant que je ne touche pas aux dossiers 2019 et 2020 dans lesquels il y a mes uploads images et cie ?

    J’ai aussi des dossiers intitulés backup à d’autres endroits. Est-ce que si je désinstalle l’extension pour l’instant depuis WordPress, je peux ensuite supprimer tous les dossiers qui portent le nom de l’extension sans risque ?

    Et d’ailleurs dans wp-content/plugins j’ai encore 1 ou 2 plugins que j’ai désinstallés sur wordpress, idem, je peux supprimer les dossiers sans risque du coup ?

    Merci mille fois de votre aide, ça me sauve la vie !! 🙂

    en réponse à : [Résolu] Disparition de l’éditeur #2305350
    CoinCoin
    Participant
    Padawan WordPress
    98 contributions

    Merci !

    Effectivement je suis over quota (BDD ok mais espace disque dépassé)… Mais je ne comprends pas car hier avant tout ça, j’étais à peine à la moitié… Je n’ai rajouté aucune photo (ce qui me semble être le plus lourd ?) mais je les ai retravaillées avec Smush. Cela étant ça aurait du diminuer pas augmenter la taille ?

    A part retirer et remettre “proprement” les photos 1 à 1, je ne sais pas trop comment faire… Un conseil ?

    Merci !

    • Cette réponse a été modifiée le il y a 8 mois et 1 semaine par CoinCoin.
15 sujets de 1 à 15 (sur un total de 87)