codekillr

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 23)
  • Auteur
    Messages
  • en réponse à : [Résolu] Les images de ne s’affichent pas dans mon template #2219870
    codekillr
    Participant
    Initié WordPress
    23 contributions

    Bonjour,

    Il est probable que votre souci soit lié à un souci de configuration du serveur Web ou lié à votre fichier .htaccess, voir un problème de droit sur les images.

    Dans un premier temps je vous invite à vérifier dans la console de votre navigateur, les codes d’erreurs qui vous sont retournés lors de la tentative de chargement de votre page :

    • Mettez vous sur la page web concernée
    • Appuyez sur la touche F12 de votre clavier pour afficher l’outils de débug pour développeur
    • Recharger votre page en forçant le rafraichissement du cache navigateur (CRTL+F5 ou CMD+R sous Mac OS)
    • Analysez les erreurs éventuelles de l’onglet console de l’outils de debug ou à défaut analysez les requêtes dans l’onglet Network

    En fonction des erreurs que vous avez ou des code HTTP que vous avez en retour nous pourrons vous aider d’avantage.

    en réponse à : [Résolu] Mail lors de modification de profil #1618980
    codekillr
    Participant
    Initié WordPress
    23 contributions

    Bonjour,

    Je n’ai pas de plugin en tête, mais c’est possible en faisant ton plugin qui utilise le hook profile_update.

     

     

     

    en réponse à : [Résolu] Placer logo au dessus ou dans la barre de navigation #1618974
    codekillr
    Participant
    Initié WordPress
    23 contributions

    Salut,

    Je t’invites à trifouiller dans le fichier “parts/header-banner.php” ou “parts/header-menu.php” de ton thème pour placer le logo où tu veux.

    Par contre si tu fais ce type de modifications sur ton thème, je te conseilles vivement de passer par un thème enfant, ça t’éviteras les problèmes lors des mises à jour de ton thème.

    Bon courage.

    en réponse à : Mise en page du livre d’or un peu bizarre #1618929
    codekillr
    Participant
    Initié WordPress
    23 contributions

    Salut

    Le soucis je pense est que le contenu de la page est chargée en Ajax (lorsque l’on va sur le livre d’or depuis le menu de ton site.

    Par ce moyen il te manque une feuille de style pour la mise en page de ton livre d’or (en analysant les styles chargés dans ma console, je te confirme qu’il manque le style dédié).

    Il faudrait voir si tu peux ajouter la feuille de style directement dans le thème ou si pour cette page tu peux passer par un chargement normal (plutôt que via Ajax)

    en réponse à : [URGENT] Connexion wp-admin et problème d’affichage #1618925
    codekillr
    Participant
    Initié WordPress
    23 contributions

    Vois avec ton hébergeur pour retrouver rapidement un accès FTP à ton serveur.

    À notre niveau on ne pourra pas t’aider beaucoup plus….

    en réponse à : Personnaliser html plugin #1618923
    codekillr
    Participant
    Initié WordPress
    23 contributions

    Comme ça je dirais que tu devrais créé un nouveau Widget dédié pour ces posts.

    Pour la création je conseillerais de faire un plugin spécifique ça évitera les problèmes si ton thème est susceptible de recevoir des mises à jours.

    Voir la doc pour avoir un exemple de création de Widget : https://codex.wordpress.org/Widgets_API#Developing_Widgets

    en réponse à : WordPress + carte #1618911
    codekillr
    Participant
    Initié WordPress
    23 contributions

    Bonjour,

    Je n’ai pas de solution toute faite à te proposer, toutefois j’ai déjà eu à faire ce type de tambouille pour un de mes clients il y a fort longtemps.

    Le script n’est pas public mais je te conseille de jeter un oeil à l’API Google map : https://developers.google.com/maps/web/?hl=fr

    en réponse à : Connexion à un domaine #1618908
    codekillr
    Participant
    Initié WordPress
    23 contributions

    Si je comprends bien, tu veux héberger toi même ton blog WordPress pour que tout ceux qui tappent l’adresse “http://mondomaine.fr” arrivent sur ton installation de WordPress présent sur ta machine local ?

    Ce type de pratique s’appelle de l’auto-hébergement. Tappe “auto-hébergement” dans Google tu trouveras certainement des tutos.

    Ce n’est pas un problème propre à WordPress.

    Pour la connexion à proprement parlé entre le domaine et ta machine, cela se règle au niveau de la configuration DNS de ton nom de domaine, il suffit d’indiquer l’adresse IP de ta machine au niveau du champ A de ta zone DNS.

    Ensuite il faut que le serveur Web tournant sur ta machine soit configuré pour “accepter” ce nom de domaine et le faire pointer vers le bon répertoire.

    Si ta machine est sous linux je te conseille de jeter un oeil à YunoHost : https://yunohost.org/#/whatsyunohost_fr

    Si elle sous Windows : bon courage.

    en réponse à : [URGENT] Connexion wp-admin et problème d’affichage #1618907
    codekillr
    Participant
    Initié WordPress
    23 contributions

    Via FTP,

    Dans le répertoire “/wp-content/plugins” renomme le dossier “wordpress-importer” en  “wordpress-importer.old” pour désactiver le plugin.

    Ça devrait régler le problème par rapport à l’erreur que tu as.

    en réponse à : Problème de transparence depuis MAJ 4.5 #1052709
    codekillr
    Participant
    Initié WordPress
    23 contributions

    Bonjour,

    Lorsque je navigue sur la page https://www.kiwwi.fr/chercher-un-job/

    Dans ma console JS J’ai l’erreur : Uncaught Error: Syntax error, unrecognized expression: a[href*=#]:not([href=#])

    Ce problème peut éventuellement provenir d’un problème de version de jQuery. À voir avec le développeur de ton thème si une mise à jour est prévue prochainement.

    En attendant tu peux modifier ton fichier css main.css (ligne 12646) en remplaçant :

    #companies-block-list-ul li {
    float: left;
    width: 100%;

    filter: alpha(opacity=0);
    -moz-opacity: 0;
    -khtml-opacity: 0;
    opacity: 0;

    -webkit-transition: all 0.8s ease;
    -moz-transition: all 0.8s ease;
    -o-transition: all 0.8s ease;
    -ms-transition: all 0.8s ease;
    transition: all 0.8s ease;
    }

    Par :

    #companies-block-list-ul li {
    float: left;
    width: 100%;

    filter: alpha(opacity=1);
    -moz-opacity: 1;
    -khtml-opacity: 1;
    opacity: 1;

    -webkit-transition: all 0.8s ease;
    -moz-transition: all 0.8s ease;
    -o-transition: all 0.8s ease;
    -ms-transition: all 0.8s ease;
    transition: all 0.8s ease;
    }

    en réponse à : Mon site n’affiche plus mes images. #1051978
    codekillr
    Participant
    Initié WordPress
    23 contributions

    Bonjour,

    Au niveau de ma console Javascript, j’ai une erreur :

    Uncaught Error: Syntax error, unrecognized expression: .wpb_column[data-hover-bg^=#]

    En gros ce sélecteur Jquery ne semble pas correct. À voir donc si tu as la possibilité de corriger la ligne concernée.

    À savoir que dans de nombreux cas avec Javascript, lorsque vous avez une erreur ça peut faire planter l’ensemble de vos scripts Javascripts même ceux qui n’ont rien à voir avec l’erreur concernée…

    en réponse à : Lien sur facebook vers mon WordPress #1051733
    codekillr
    Participant
    Initié WordPress
    23 contributions

    Bonjour,

    Pour tester, j’ai forcé le refresh du cache de facebook depuis cette page : https://developers.facebook.com/tools/debug/sharing/?q=http%3A%2F%2Fgagne1million.fr%2F cela semble fonctionner.

    en réponse à : compte admin + site disparus #1051375
    codekillr
    Participant
    Initié WordPress
    23 contributions

    Bonjour,

    Là sans message d’erreur, il est très difficile de te donner des pistes pour avancer sur ton problème.

    La première chose à faire selon moi est de mettre ton WordPress en mode debug : https://codex.wordpress.org/fr:D%C3%A9bogage_dans_WordPress

    Cela peux éventuellement déboucher sur un message d’erreur plus explicite quant à l’origine du problème.

    en réponse à : tableau de bord inaccessible #1051307
    codekillr
    Participant
    Initié WordPress
    23 contributions

    Ok, content que tu ai trouvé une solution.

    Bon courage.

    en réponse à : Probleme changement URL #1051331
    codekillr
    Participant
    Initié WordPress
    23 contributions

    Bonjour,

    Effectivement l’accès au wp-admin nous redirige sur la page de connexion de dsf.org. C’est que quelque chose n’a pas correctement été fait dans le changement de nom de domaine.

    Je te conseil de lire cet article qui indique les différentes requêtes SQL a effectuer lorsque l’on change le nom de domaine d’un WordPress : http://sql.sh/988-requetes-migrer-wordpress

    Assure toi d’avoir une sauvegarde de ta base de données avant toute chose.

    Merci de nous tenir informé.

15 sujets de 1 à 15 (sur un total de 23)