ClaudiusII (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 29)
  • Auteur
    Messages
  • ClaudiusII
    Participant
    Initié WordPress
    34 contributions

    Bonjour Flobogo et PhiLyon,

    Je connais ce lien et j’ai tout essayé et vérifié, cela n’a rien résolu. J’ai donc approfondi mes recherches et je me suis aperçu que j’avais un problème avec mes parméliens. Lorsque je choisi le format “mois et année” par exemple aucun changement ne se produit et je me retrouve avec une erreur 404 sur le lien de mes pages ou articles. Je suis bloqué au format simple.

    Il est possible que cela provoque l’erreur json. Augmenter le php ne changera rien car d’autres sites fonctionnent très bien.

    Cordialement

    en réponse à : Mise à jour échouée. La réponse n’est pas une réponse JSON valide. #2354638
    ClaudiusII
    Participant
    Initié WordPress
    34 contributions

    Pour continuer et être sûr que cela provient de Gutemberg lui-même, j’ai installé l’extension de l’éditeur classique v1.6 et là je peux modifier et enregistrer mes pages et articles. Ce qui fait que le problème n’est donc toujours pas réglé sous Gutemberg. 😉

    en réponse à : Mise à jour échouée. La réponse n’est pas une réponse JSON valide. #2354633
    ClaudiusII
    Participant
    Initié WordPress
    34 contributions

    Bonjour PhiLyon,

    J’ai tester les possibilités que tu m’as exposé. Désactivation des extensions, changement des thèmes jusqu’à choisir le thème natif twenty twenty, même problème.

    Apparemment c’est un problème récurant à Gutemberg puisque j’ai trouvé des posts venant de la version wordpress 5.0, 5.1. J’ai tester leurs solutions mais rien n’y fait.

    Pour répondre à Flobogo, cela ne vient pas de mon serveur web debian 9.13 car j’ai d’autres sites qui utilisent Gutemberg et le problème ne se pose pas.

    Pour le moment c’est l’impasse… En tout cas merci pour vos aides.

    Pour être encore plus précis, ce ne sont pas des problèmes de droits sur le serveur et c’est lié à l’enregistrement des pages ou des articles, donc pas de création ou de modification possible.

    • Cette réponse a été modifiée le il y a 5 mois et 1 semaine par ClaudiusII.
    en réponse à : Mise à jour échouée. La réponse n’est pas une réponse JSON valide. #2354577
    ClaudiusII
    Participant
    Initié WordPress
    34 contributions

    Bonsoir PhiLyon,

    Je viens de faire l’essai et même punition!!! 😉

    ClaudiusII
    Participant
    Initié WordPress
    34 contributions

    Bonsoir vous tous et merci pour vos aides précieuses,

    J’ai trouvé ce qui plantait les 2 plugins. C’est le fichier footer.php que j’avais dans le répertoire du thème enfant. Grâce à l’appli de PhiLyon ; child-theme-configurator. Ce n’était pas un manque mais le contraire, un fichier dont la config ne convenait pas au thème enfant tout au moins pour ces deux applis albums.

    Cordialement

    Claudius

    ClaudiusII
    Participant
    Initié WordPress
    34 contributions

    Me revoilà 🙂

    Effectivement cela fonctionne bien sur le thème parent twenty twenty, merci PhiLyon pour cette confirmation. J’ai donc un problème avec le thème enfant mais que manque-t-il ? Je vais chercher et je reviens vers vous ?

    Claudius

     

    ClaudiusII
    Participant
    Initié WordPress
    34 contributions

    Bonjour PhiLyon et audrasjb,

    Il y a une chose dont j’ai oublié de parlé. J’ai installé wp photo album plus sur un thème enfant de twenty twenty. Je vais de ce pas faire un essai directement sur twenty twenty pour vérifier l’info de PhiLyon 😉

    Cordialement

     

    ClaudiusII
    Participant
    Initié WordPress
    34 contributions

    Bonjour audrasjb,

    Je ne serais pas aussi catégorique même par définition 😉 Comme je l’ai déjà dit dans mes différents messages tout ce qui est animation comme le slider, les boutons aller-retour, stop, etc. ne fonctionnent pas  ou sont même parfois non visibles et cela quelque soit le plugin WP photo album plus ou next gen gallery.

    Je suis d’accord que ce sont aux applis de s’adapter aux thèmes mais quelle différence peut-il y avoir entre twenty twenty et twenty seventeen car sous ce dernier thème les plugins fonctionnent correctement. Cela voudrait dire que les deux auteurs de ces applis ont le même bug ?

    Utilisent-ils ajax ou du script qui se bloquent sous twenty twenty ?

    Cordialement

    Claudius

    ClaudiusII
    Participant
    Initié WordPress
    34 contributions

    Bonsoir Asuma,

    J’ai suivi le protocole wordpress donc je n’ai que deux thèmes et comme je l’ai dit dans mon premier message cela fonctionne parfaitement avec twenty seventeen. J’avais également essayé avec une autre galerie : next gen gallery et je l’ai désinstallé croyant que ce plugin avait un bug pour le remplacé par wp photo album plus. En réalité ils ne fonctionnent pas tous les deux sous twenty twenty ce qui montre que le thème a un problème et ils réagissent de la même façon, c’est à dire qu’ils sont inopérants au niveau des boutons, du slider, etc…

    Cordialement

    Claudius

    • Cette réponse a été modifiée le il y a 11 mois et 3 semaines par ClaudiusII.
    ClaudiusII
    Participant
    Initié WordPress
    34 contributions

    Bonsoir Sébastien,

    Une petite mise à jour 5.0.1 vient de s’effectuer et à résolu ce problème de traduction. Merci pour votre intervention

    Claude

    ClaudiusII
    Participant
    Initié WordPress
    34 contributions

    Bonjour,

    Merci pour le retour. Je vois que le singulier est aussi impacté :

    “Reply to” et donc “Replies to”

    Cordialement

    • Cette réponse a été modifiée le il y a 2 années et 2 mois par ClaudiusII.
    ClaudiusII
    Participant
    Initié WordPress
    34 contributions

    Bonsoir Kati,

    Je te souhaite également une meilleure année 2018 pour ton destin. Je suis heureux que tu ais pu remettre d’équerre ce fameux site qui était planté bien évidemment par ce fameux .htacces. Je pourrai te donner un coup de main si tu le désires pour créer une e-boutique. J’ai créé ça pour un copain et j’ai été assez déçu vu le temps passé et le peu d’intérêt qu’il a porté, étant incapable de s’en occuper. Manque de rigueur, photos envoyées floues et j’en passe.

    modéré par modérateur

     

    Tu peux me joindre également sur mon forum:

    modéré par modérateur

    Cordialement

    ClaudiusII

     

    ClaudiusII
    Participant
    Initié WordPress
    34 contributions

    Bonjour Kati,

    Comme promis je reviens vers vous. J’ai verifié cette ligne et elle est correcte. J’ai pu comparer avec un site développé sous wordpress 4.8.1. J’ai un fichier .htaccess à la racine et cela fonctionne sans cette ligne. Pouvez-vous me mettre votre fichier .htaccess en fichier joint ?

    Je voudrais savoir si toutes vos arborescences, vos dossiers, vos fichiers sont en 0777 et surtout si vous en avez la possibilité sous free ?

    ClaudiusII
    Participant
    Initié WordPress
    34 contributions

    Bonsoir

    J’avais zappé le widget “HTML personnalisé” dans la version 4.8.1. Merci au rappel de @PhiLyon.

    Effectivement ce widget HTML personnalisé résolve définitivement mon problème. Il suffit de faire un copier-collé du widget-texte et ça roule. Une indication pour ceux qui utilisent le widget_instance (pour intégrer un widget dans une page ou un article), l’id est sous format “custom_html-x”.

    Cordialement

    en réponse à : [Résolu] problème widget texte suite m-à-j WP version 4.8 #1767380
    ClaudiusII
    Participant
    Initié WordPress
    34 contributions

    Bonsoir PhiLyon,

    Merci, j’ai du zapper cette réponse 😉 Effectivement ce widget “HTML personnalisé” résolve définitivement mon problème. Il suffit de faire un copier-collé du widget-texte et ça roule. Une indication pour ceux qui utilisent le widget_instance (pour intégrer un widget dans une page ou un article), l’id est sous format “custom_html-x”.

    Cordialement

15 sujets de 1 à 15 (sur un total de 29)