Cirkl Services (Créer un compte)

Toutes mes réponses sur les forums

10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • en réponse à : [Résolu] MENU INOPERANT SUR MOBILE #2468444
    Cirkl Services
    Participant
    Initié WordPress
    12 contributions

    Bonjour,

    Ok, merci pour l’explication finale !

    Je mets les deux sujets en « résolu ».

    en réponse à : [Résolu] MENU INOPERANT SUR MOBILE #2468384
    Cirkl Services
    Participant
    Initié WordPress
    12 contributions

    Bonjour,

    Je suis parvenu à régler le problème, mais comme je pense que cela peut intéresser certaines personnes, notamment Rock4Temps, je vais expliquer ce que j’ai fait.

    Apparence ==> Menus ==> Onglet Modifier Menus ==> Afficher l’emplacement, j’ai coché toutes les cases

    Puis

    Onglet ==> Gérer les Emplacements ==> J’ai mis le Menu Principal (je n’ai qu’un seul menu) partout.

    Vous avez des visuels en pièces jointes au besoin.

    Je ne vais pas vous le cacher, je n’ai aucune idée de pourquoi cela marche ainsi, mais ça marche !

    • Cette réponse a été modifiée le il y a 1 semaine par Cirkl Services.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    Cirkl Services
    Participant
    Initié WordPress
    12 contributions

    Bonjour,

    Merci pour vos conseils en matière de web design (ce n’est clairement pas mon métier), j’ai fait les modifications nécessaires.

    Il ne reste qu’un seul et éternel problème : le menu qui ne fonctionne pas sur mobile.

    Je vais ouvrir un nouveau sujet pour traiter ce problème en particulier.

    Merci beaucoup, vous m’avez été d’une grande aide.

    Cirkl Services
    Participant
    Initié WordPress
    12 contributions

    Bonsoir,

    Merci pour le nouveau CSS, cela a effectivement recentré le sous-titre du site.

    Pour la suite, je ne vous suis plus. L’alternance des images et du texte dans les différentes sections est volontaire, pourquoi devrais-je changer cela ? Cela donne une alternance image-texte-texte-image sur mobile, qui reflète ce que donne le site sur ordinateur, pourquoi est-ce une mauvaise chose ?

    Quant à la section Ecriture Publique, elle n’a rien de différent des autres, elle est construites à partir des mêmes éléments, et de la même façon ; tout comme les sections Conception-Rédaction et Rédaction Web, qui ont toujours cette inexplicable distance entre le titre de la section et le reste du contenu.

    Sinon, j’ai désinstaller/réinstaller le thème Astra et rien n’a changé, le menu est toujours inutilisable sur mobile.

    D’avance, merci.

    Cirkl Services
    Participant
    Initié WordPress
    12 contributions

    Bonsoir,

    Sur PC :

    Les nouveaux codes CSS ont bien harmonisé les distances entre les bords des conteneurs et leurs contenus.

    J’ai refait le conteneur Conception-Rédaction Copywriting (il m’avait en effet échappé), ce qui a réglé son problème.

    Néanmoins, ces problèmes de distances entre les titres et les contenus en dessous sont toujours là pour le conteneur Rédaction Web.

    Sur Mobile :

    Le premier conteneur en dessous du titre s’est décalé sur la gauche.

    Quant au menu, je l’avais fait par la voie habituelle, selon le chemin que vous avez indiqué, comme vous le verrez sur les pièces jointes.

    Ma liste d’extension :

    • Akismet Anti-spam: Spam Protection
    • Backuply
    • FileOrganizer
    • Imagify
    • Limit Login Attempts Reloaded
    • Loginizer
    • Modèles de démarrage
    • Newsletter, SMTP, Email marketing and Subscribe forms by Brevo
    • o2switch – WpTiger
    • Redirection
    • Spectra
    • UpdraftPlus – Sauvegarde/Restauration
    • Wordfence Security
    • WP 2FA – Two-factor authentication for WordPress
    • WP Statistics
    • Yoast SEO

    Je les ai désactivé une par une, puis refresh le site à chaque fois sur mobile, et ça n’a rien changé, le menu n’y fonctionne toujours pas.

    J’ai fait quelques recherches aussi pour voir si des extensions pouvaient poser des problèmes avec les menus, et je n’ai rien trouvé.

    D’avance, merci.

    • Cette réponse a été modifiée le il y a 1 semaine et 1 jour par Cirkl Services.
    Cirkl Services
    Participant
    Initié WordPress
    12 contributions

    Bonsoir,

    Une fois de plus, merci pour votre aide.

    J’ai du faire quelques modifications sur le site, notamment pour que les éléments apparaissent dans le bon ordre sur mobile.

    Il ne reste aujourd’hui que deux problèmes :

    • le menu ne marche pas sur mobile, quand on le déroule, il n’indique que « Home »
    • Malgré vos lignes de CSS et mes efforts pour tout rééquilibrer en harmonisant les différents éléments sur Guntenberg, les marges dans les conteneurs et entre les images et les textes ne sont toujours pas partout les mêmes dans les différentes rubriques : le titre « Les Intelligences Artificielles » est trop proche du bord du conteneur, le bouton dans le même conteneur est lui aussi trop proche du bord du bas ; les distances entre les titres « Copywriting » et « Rédaction Web » et leurs images respectives sont trop grandes. Et le phénomène est le même sur mobile, mais pas nécessairement aux mêmes endroits.

    D’avance, merci.

    Cirkl Services
    Participant
    Initié WordPress
    12 contributions

    Bonjour,

    Merci pour votre aide, à nouveau !

    Je suis parvenu à régler le problème de la taille des icônes de réseaux sociaux sur mobile.

    Vous avez effectivement remarqué qu’il y avait des problèmes avec la taille des marges des conteneurs… Ce que je n’arrive d’ailleurs pas du tout à comprendre, j’ai utilisé les mêmes objets, j’ai mis les mêmes réglages à tous les objets et ça ne donne pas partout pareil, si vous avez une explication à ça ! Je n’ai jamais fait de CSS, aussi je ne savais pas trop comment entrer les lignes que vous m’avez gentiment fournies, comme vous le verrez en pièce jointe. Manifestement, ça a marché pour les  icones de RS sur mobile, mais pas pour la taille des conteneurs. Aussi bien sur ordinateur que sur mobile d’ailleurs, ou les distances entre le haut des conteneurs et les titres, ou entre le bouton « demandez un devis » et le bas de conteneurs, ou entre les titres et les images, ne sont pas toujours les mêmes alors que j’ai fait les mêmes réglages !

    Je viens de remarquez aussi que le menu ne fonctionne pas sur mobile. Le logo recouvre le titre et, quand on le déroule, n’indique que « Home ».

    Merci d’avance !

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    Cirkl Services
    Participant
    Initié WordPress
    12 contributions

    Bonjour à nouveau,

    Voici le problème que je rencontre à présent, et que je n’arrive vraiment pas à comprendre. Mais peut-être sera t’il mieux que je crée un nouveau sujet ailleurs, auquel cas n’hésitez pas à le dire et je le ferai.

    J’utilise 3 navigateurs différents, Opéra, Chrome et Firefox. Mon navigateur principal est Opéra, donc j’ai fait tout mon site sur celui-ci. Aujourd’hui le site est terminé, même s’il reste des modifications à faire, mais je peux le diffuser pour commencer mes activités. Seulement, autant le site fonctionne très bien sur Opéra, c’est à dire sur le navigateur sur lequel ma session WordPress est ouverte ; autant il ne fonctionne pas du tout sur Firefox et Chrome. Je vous invite à aller sur https://cirklservices.fr via Chrome et Firefox, ou même Opéra (sans ma session ouverture donc), pour constater cela. Je vous met des impressions écrans de ce que je vois sur Opéra, pour pouvoir comparer.

    Si vous avez la moindre explication à cela, je suis preneur.

    Merci d’avance !

    • Cette réponse a été modifiée le il y a 1 semaine et 6 jours par Cirkl Services.
    • Cette réponse a été modifiée le il y a 1 semaine et 6 jours par Cirkl Services.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    Cirkl Services
    Participant
    Initié WordPress
    12 contributions

    Bonjour,

    J’ai pu créer mon menu grâce aux ancres, merci beaucoup !

    Je suis parvenu à avoir la main sur le header/footer en désinstallant le template, puis en le réinstallant, puis en personnalisant via Apparences ==> Personnaliser, mais bien APRES avoir réinstallé le template. Etant parfaitement débutant, j’avais d’abord installé le template…

    Pour le moment, j’ai réglé mes problèmes immédiats, mais malheureusement je fois refaire une bonne partie du site.

    Je vais avoir d’autres problèmes à régler, mais chaque choses en son temps.

    • Cette réponse a été modifiée le il y a 2 semaines par Cirkl Services.
    • Cette réponse a été modifiée le il y a 2 semaines par Cirkl Services.
    Cirkl Services
    Participant
    Initié WordPress
    12 contributions

    Bonjour,

    Merci pour le tuto pour faire des ancres, je vais me pencher dessus ce soir.

    Par contre, concernant le constructeur d’en-tête et de pieds-de-page d’Astra, je l’ai déjà utilisé et ai déjà configuré ce que je désirais. Mais le template Vlogger « prend le dessus », c’est à dire qu’aucune des modifications que j’avais fait via Apparences ==> Personnaliser n’apparaît. L’en-tête et le pied-de-page du template apparaissent sur le One Page sans que je puisse y faire quoi que ce soit apparemment… (je n’ai même pas la main dessus).

    D’avance, merci.

10 sujets de 1 à 10 (sur un total de 10)