chti56 (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 247)
  • Auteur
    Messages
  • en réponse à : [Résolu] Suppression des fichiers de sauvegarde Updraft #2352670
    chti56
    Participant
    Chevalier WordPress
    403 contributions

    Merci pour ta réponse.

    Je vais donc supprimer ce dossier qui contient des GB de sauvegardes.

    Comme ça je pourrai faire un sauvegarde qui n’occupe pas tout l’espace disque alloué !!

    JP

    en réponse à : [Résolu] Accès à l’administration bloqué par WP Cerber #2352669
    chti56
    Participant
    Chevalier WordPress
    403 contributions

    Merci pour ta réponse .

    Je vais suivre ton conseil .

    JP

    en réponse à : Impression d’un formulaire Caldera #2352522
    chti56
    Participant
    Chevalier WordPress
    403 contributions

    Bonsoir,

    C’est ce que je vais faire car je pense aussi que c’est la ‘meilleure’ solution.

    Merci

    en réponse à : [Résolu] Accès à l’administration du site impossible #2352174
    chti56
    Participant
    Chevalier WordPress
    403 contributions

    J’ai ‘corrigé’ mon problème en réinstallant le site en local à partir d’une sauvegarde à jour…

    Je pense que ce problème est de ma faute car j’avais nommé le site local ‘kinésiologue’ donc avec un accent.. ce qui n’est pas permis…

    J’ai donc fait la réinstallation avec le nom de site ‘kinesioloque’ et j’ai pu me connecter à l’administration sans problème…. Ça me servira de leçon !!

    Bon weekend à tous

    JP

    en réponse à : Problème d’accès à l’administration en local #2349630
    chti56
    Participant
    Chevalier WordPress
    403 contributions

    Ce qui est curieux est que si je met un fichier phpinfo.php à la racine du site pour vérifier la version PHP, je n’ai aucun problème en allant à l’adresse localhost/monsite/phpinfo.php

    La page d’information ‘affiche correctement.

     

    en réponse à : Problème d’accès à l’administration en local #2349615
    chti56
    Participant
    Chevalier WordPress
    403 contributions

    Le site distant tourne PHP 7.3.2 et SQL 5.7

    Mon site XAMPP local tourne PHP 7.3.2 et SQL MariaDB 10.1.38

    C’est peut-être là le problème entre les deux versions de SQL..

    • Cette réponse a été modifiée le il y a 1 mois et 2 semaines par chti56.
    • Cette réponse a été modifiée le il y a 1 mois et 2 semaines par chti56.
    en réponse à : Problème d’accès à l’administration en local #2349608
    chti56
    Participant
    Chevalier WordPress
    403 contributions

    Pour faire suite… est-il possible de modifier les Permaliens directement dans la BDD car je n’ai pas accès à l’administration du site ?

    Merci…………

    JP

    en réponse à : Problème d’accès à l’administration en local #2349606
    chti56
    Participant
    Chevalier WordPress
    403 contributions

    Les préfixes sont correctes dans la BDD locale, et les mêmes dans la BDD distante.

     

    en réponse à : Problème d’accès à l’administration en local #2349584
    chti56
    Participant
    Chevalier WordPress
    403 contributions

    Dans le wp-config du site le préfixe est tyb60lwxld

    Certaines tables dans la BDD commencent par tyb60lwxld et d’autres par tyb60lwxld_

    Voir fichier joint.

    • Cette réponse a été modifiée le il y a 1 mois et 2 semaines par chti56.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Problème d’accès à l’administration en local #2349572
    chti56
    Participant
    Chevalier WordPress
    403 contributions

    Bonjour,

    Je me remet sur ce problème ce matin…

    Le soucis que j’ai vient peut-être du fait que le site distant utilise un certificat SSL et donc utilise le protocole https au lieu de http

    En local je n’ai évidement pas de certificat SSL et je dois donc accéder au site local en http..

    Avec l’outil Search-and-Replace j’ai modifié dans la BDD tout ce qui est en https par http … Mais problème toujours présent…

    JP

    en réponse à : Problème d’accès à l’administration en local #2349532
    chti56
    Participant
    Chevalier WordPress
    403 contributions

    Bonjour PhiLyon,

    Si je renomme .htaccess l’affichage de l’administration se fait sous forme de liste.. Voir fichier joint.

    J’ai un autre site en local avec un .htaccess et je n’ai pas ce soucis.

    JP

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Question sur le plugin Updraftplus #2349514
    chti56
    Participant
    Chevalier WordPress
    403 contributions

    Bonjour,

    Merci pour ta réponse rapide…

    Pour récupérer une sauvegarde j’utilise le bouton “Téléversement” ? Voir fichier joint.

    Le fait de désinstaller l’extension va aussi purger tous les fichiers de sauvegarde ?

    Encore merci.

    JP

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : Accès à l’administration en local impossible #2346622
    chti56
    Participant
    Chevalier WordPress
    403 contributions

    Bonjour,

    Je viens de réinstaller la copie du backup avec , bien sûr, le même problème…

    Mais en cherchant j’ai résolu mon petit problème de la façon suivante:

    • pour la SSL j’avais installé wp-force-ssl… je l’ai renommé pour le désactiver
    • pour l’erreur 404, j’avais installé wp-cerber… je l’ai renommé pour le désactiver

    Je peux maintenant accéder à l’administration du site local … Ouf…

    Si ces précisions peuvent aider par la suite…

    En tout cas MERCI pour ton message. Je vais aussi aller voir les outils dont tu parles et que je ne connais pas.

    Bonne journée.

    chti56
    Participant
    Chevalier WordPress
    403 contributions

    Bonsoir PhiLyon,

    Très intéressant !!! Merci.

    ..; Mais si je veux intégrer plusieurs liens d’articles de presse il faut répéter le même code (sauf l’URL qui change) pour chaque lien ?

    En tout cas je vais essayer cette solution sur un lien..

    JP

    en réponse à : [Résolu] Problème de Menu sur un Mobile #2297006
    chti56
    Participant
    Chevalier WordPress
    403 contributions

    Bonjour,

    Avant de fermer le sujet, je voulais simplement dire qu’avec le plugin Max Mega Menu que j’ai finalement mis en place, je n’ai plus de soucis depuis un mobile.

    JP

15 sujets de 1 à 15 (sur un total de 247)