CAMEO172 (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 46 à 60 (sur un total de 1,359)
  • Auteur
    Messages
  • en réponse à : Problème d’indexation Google #2183490
    CAMEO172
    Participant
    Maître WordPress
    1395 contributions

    moi il me semble que oui :

    • page avec très très peu de contenu (google ne favorise pas trop les pages assez vides)
    • site à priori très récent (ça se gagne dans le temps une bonne place, j’imagine peu de backlink en ce moment)
    • site pas du tout optimisé (https://gtmetrix.com/reports/lescevennes.org/q9je8bPI)

    google demande plus pour être bien référencé et c’est logique. je serais le visiteur et google m’enverrait sur cette page, je ne serais pas heureux car je n’y verrais pas beaucoup d’informations.

    • Cette réponse a été modifiée le il y a 3 années et 1 mois par CAMEO172.
    en réponse à : Utiliser son propre éditeur de pages web et les insérer dans wp #2182782
    CAMEO172
    Participant
    Maître WordPress
    1395 contributions

     

     

    je ne comprends vraiment rien à votre demande (désolé d’être de l’avis des autres contributeurs).

    Wordpress = une ossature (le core de wordpress) + une peau (un thème) + du sang (le contenu dans la base de donnée)

     

    On accepte l’ossature, on écrit le sang et on change de peau si besoin à tout moment comme bon nous semble.

     

    pour votre besoin ultra tordu, je vois malgré tout deux solutions

    1. ne travailler qu’en page. page-id.php (où id est le numéro id de la page) est alors le fichier spécifique pour la peau de votre page de cette id de contenu.
    2. j’ai trouver aussi ça. A ajouter au fonction.php du thème :
    function my_single_template_by_post_id( $located_template ) {
    	return locate_template( array( sprintf( "single-%d.php", absint( get_the_ID() ) ), $located_template ) );
    }
    add_filter( 'single_template', 'my_single_template_by_post_id' );

     

    je n’ai pas testé (et j’ai pas envie) mais ça semble vous permettre de définir vos single-id.php qui sera votre page spécifique pour cet id de post. Si ce fichier n’existe pas, c’est single.php qui prend la main.

    en réponse à : Urgent ! bande passante qui explose.. #2182377
    CAMEO172
    Participant
    Maître WordPress
    1395 contributions

    3,5 Mo la page d’accueil. c’est juste mortel !

    visez 800 ko et ce sera mieux pour votre bande passante et vos visiteurs.

    pour le carrousel, perso je me suis fait un carrousel avec ajax pour changer la photo. Hyper léger

    en réponse à : utilisation de robots.txt #2179327
    CAMEO172
    Participant
    Maître WordPress
    1395 contributions

    Bonjour,

    J’ai du mal à comprendre votre souhait. Robot.txt n’est pas là pour désindexer

    De mon point de vue, une simple balise noindex dans la page et à terme ça dégage, même si ça peut prendre un petit mois.

    en réponse à : Référencement Google #2178607
    CAMEO172
    Participant
    Maître WordPress
    1395 contributions

    Bonjour,

    le site n’est pas accessible… ceci expliquant peut-être cela

    CAMEO172
    Participant
    Maître WordPress
    1395 contributions

    pardon, c’est dans les balise <head> de vos pages. c’est forcément au départ dans un fichier css ou alors directement dans header.php.

     

    oops, si vous ne trouvez pas la ligne c’est aussi parce que le plugin rocket vous fait du css critical path. C’est à priori lui qui ajoute cette ligne, mais j’imagine qu’il ne l’invente pas

    CAMEO172
    Participant
    Maître WordPress
    1395 contributions

    Supprimer la ligne

    body strong, h1, h2, h3, h4, h5, h6 {
    font-weight: 500;}

     

    dans votre fichier test.css

    CAMEO172
    Participant
    Maître WordPress
    1395 contributions

    votre thème doit proposer un fichier archive !? essayer de rétélécharger votre thème et de renvoyer archive.php par Ftp.

    Si globalement c’est un peu toujours les mêmes fichiers, c’est quand même un minimum arrangé pour le thème.

    CAMEO172
    Participant
    Maître WordPress
    1395 contributions

    Bonjour,

    bravo au jeu de mot sur le nom de domaine 😉

    Pas évident de s’en rappeler donc pas simple de retourner ensuite sur votre site.

     

    Pour votre soucis, c’est étonnant. Les tag qui sont sur vos billets sont ajoutés automatiquement et doivent donc être en liaison avec les permaliens. De toute façon on tombe sur une page blanche, pas une erreur.

    Je ne vois qu’une maigre explication : avez vous modifier le fichier archive.php qui logiquement gère ses pages par catégorie ? Si oui et si vous avez une erreur php, alors on a ce soucis de page blanche. A vrai dire je ne vois que cette raison.

    en réponse à : Quel est ce mega menu magnifique ? #2177031
    CAMEO172
    Participant
    Maître WordPress
    1395 contributions

    Bonjour,

    si ce menu peut être beau, même si c’est relatif, je trouve son utilisation assez mauvaise pour le visiteur. Ce n’est pas pratique sur portable et sur ordinateur ce n’est vraiment pas clair avec ces images qui passent par dessous et masque tout.. pensez à vos visiteurs avant tout

    • Cette réponse a été modifiée le il y a 3 années et 2 mois par CAMEO172.
    CAMEO172
    Participant
    Maître WordPress
    1395 contributions

    votre site est encore piraté. En page d’accueil, vous avez tout une partie avec des liens cachés.

    courage.

    en réponse à : Affiche d’un plugin sur la homepage #2176944
    CAMEO172
    Participant
    Maître WordPress
    1395 contributions

    il est plus simple de se retourner près du développeur du thème si le plugin est intimement inclus au thème, surtout sur un thème payant où logiquement il y a un rapport client/fournisseur.

    en réponse à : Chargement trèèèèèès long #2176943
    CAMEO172
    Participant
    Maître WordPress
    1395 contributions

    je ne connais pas ce plugin et son impact, mais oui je peux vous confirmer que votre site mérite une bonne optimisation pour être réactif :https://gtmetrix.com/reports/domaine-kerleguer.bzh/u7nEIZN4

     

    en réponse à : [Résolu] the_excerpt() et the_content() ne s’affichent pas… #2176891
    CAMEO172
    Participant
    Maître WordPress
    1395 contributions

    je ne comprends pas trop qu’un anti spam tape sur the_content…

    en réponse à : [Résolu] the_excerpt() et the_content() ne s’affichent pas… #2176793
    CAMEO172
    Participant
    Maître WordPress
    1395 contributions

    Bonjour,

    pour avoir déjà eu ce genre de phénomènes, peux tu par exemple tester ça à la place :

    $content = get_the_content( );
    echo apply_filters( 'the_content', $content );

     

    je sais c’est pas normal, mais j’ai déjà constaté que cette solution marchait, alors que le post_id est bien présent et que the_content devrait passer.

     

    de la même manière on aura :

    $my_excerpt = get_the_excerpt();
    echo $my_excerpt; 

15 sujets de 46 à 60 (sur un total de 1,359)