bolo (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 16 à 30 (sur un total de 79)
  • Auteur
    Messages
  • en réponse à : Problèmes sous WP 2.1 #592497
    bolo
    Participant
    Chevalier WordPress
    110 contributions
    FiX wrote:
    Bonjour,

    L’importation des données dans la base de données a dû mal se passer. Normalement, tu ne devrais pas voir les accents (etc…) en clair, c’est à dire pas comme cela ” é è à etc… ” sur tes anciens messages (dans la base de données) ! Mais plutôt des caractères du style A avec au-dessus un ~.

    Tu es passé à la version WP 2.1, avant tu avais quelle version ?

    Pourquoi n’as tu pas utilisé le plugin “WordPress Database Backup”, qui permet transférer les bases de données de WP 2.0.X à 2.1 (ou autres versions) automatiquement ?

    Le mieux serait de rééditer tous tes posts afin que WP 2.1 modifi automatiquement les caractéres.

    Un lien vers ton site serait le bienvenu !

    Cordialement,

    Whaoo c’est un peu chaud de tout réditer et les commentaires également

    en réponse à : Problèmes sous WP 2.1 #592494
    bolo
    Participant
    Chevalier WordPress
    110 contributions

    Salut

    Fix, j’ai corrigé manuellement certain articles.
    Vois tu tous les accents pour l’articles
    “zandoliConcept”

    en réponse à : Problèmes sous WP 2.1 #592492
    bolo
    Participant
    Chevalier WordPress
    110 contributions

    non ce n’est pas martinique sans fil

    c’est ce site
    http://www.blogdemoi.com/index2.php

    Pour l’encodage j’ai également vérifier

    Merci

    en réponse à : Problèmes sous WP 2.1 #592490
    bolo
    Participant
    Chevalier WordPress
    110 contributions

    Excusez-moi mais j’ai le même problème avec les accents qui sont remplacés par des points d’interrogations alors que je n’ai fait aucune modification depuis ma partie admin. Tous mes articles et tous mes commentaires ont ce problème.

    Quelqu’un peut m’aider ?

    en réponse à : Migration vers nouveau serveur #592642
    bolo
    Participant
    Chevalier WordPress
    110 contributions

    Bon J’ai changé le mot de passe donc j’arrive a acceder
    Soucis mon thème ne marche plus
    1. J’ai donc télécharger la dernière version mais quand je le mets dans le répertoire thème, je ne le vois pas
    2. Les accents n’on pas été pris compte ca me donne ca

    “Quand Jacky Dahomay m’enl�ve les mots du blog”

    en réponse à : Accés administration apres upgrade impossible #591209
    bolo
    Participant
    Chevalier WordPress
    110 contributions

    Ok Merci

    en réponse à : Accés administration apres upgrade impossible #591207
    bolo
    Participant
    Chevalier WordPress
    110 contributions
    AmO wrote:
    Un problème lors de la mise à jour

    Si ton problème est toujours d’actualité, fais moi signe, je te donnerai la solution, ca se passe au niveau db, entre un champ de la table wp_options et wp_usersmeta

    je suis tres interessée par cette solution pourrais tu m’expliquer ?

    en réponse à : Migration vers nouveau serveur #592641
    bolo
    Participant
    Chevalier WordPress
    110 contributions

    J’ai regardé dans la bdd dans la table wp201a_usermeta
    L’utilisateurs admin a bien les droits d’aministration

    wp201a_user_level 10
    wp201a_capabilities a:1:{s:13:”administrator”;b:1;}

    en réponse à : Migration vers nouveau serveur #592640
    bolo
    Participant
    Chevalier WordPress
    110 contributions

    J’ai reussi a importer la bdd mais je tente de me connecter mon admin on me dit que je n’ai pas les droits necessaire

    “Vous n’avez pas les droits suffisants pour accéder à cette page.”

    en réponse à : Ultimate Tag Warrior #578552
    bolo
    Participant
    Chevalier WordPress
    110 contributions

    C’est que j’ai fait.
    J’ai téléchargé les deux versions celle composé d’un fichier unique et la version avec plusieur fichier
    mais j’ai toujours le même message.

    Il y a t il quelque chose un configurer pour que le nuage de tag
    http://www.blogdemoi.com/?page_id=269

    merci

    en réponse à : Ultimate Tag Warrior #578550
    bolo
    Participant
    Chevalier WordPress
    110 contributions

    alors j’ai rebalancé les fichiers sur les ftp :(
    mais ca ne marche toujours. l’hébergement doit supporté url rewriting ?

    en réponse à : Les smilies #577915
    bolo
    Participant
    Chevalier WordPress
    110 contributions
    Oo Bubu wrote:
    Salut Bolo,

    C’est aps WP-Grin par hazard ?

    Je t’avais déjà aider à les mettre en place ^^

    Et je viens de vérifier et il me semble qu’ils sont correctement visible [nottament dans le visuel / commentaire]

    Oo

    non la je n’utilise aucun plugin. tu m’avais expliqué la dernière fois que c’etait inutile
    je pouvais les ajouter à la main et changer le fichier vars.php

    alors je ne comprends pas.

    j’ai effacé tous les fichiers wordpress et j’ai reuploader a nouveau et la ca marche 😐

    merci kd meme 🙂

    en réponse à : Les smilies #577909
    bolo
    Participant
    Chevalier WordPress
    110 contributions

    je n’ai aucun plugin pour les smilies

    en réponse à : Voter Commentaire #576489
    bolo
    Participant
    Chevalier WordPress
    110 contributions

    Oui mais je trouve que des plugin pour des posts
    Sinon j’aimerais bien trouver un script permettant de faire un comme scoopeo
    http://www.scoopeo.com/sports/une-statue-de-ronaldinho-detruite-dans-le-sud-du-bresil-source-originale-
    Pres des commentaires on peut ajouter un +1 ou -1 Ce j’aimerais pouvoir trouver dans l’absolu

    en réponse à : [Résolu]Editer des commentaires #576290
    bolo
    Participant
    Chevalier WordPress
    110 contributions

    Ca marche merci bc

15 sujets de 16 à 30 (sur un total de 79)