bmael (Créer un compte)

Toutes mes réponses sur les forums

6 sujets de 16 à 21 (sur un total de 21)
  • Auteur
    Messages
  • bmael
    Participant
    Initié WordPress
    28 contributions

    Ah OK. Je n’avais donc pas compris comment l’utiliser.

    Super! Merci ça fait ce que je voulais. 🙂

    bmael
    Participant
    Initié WordPress
    28 contributions

    hello,

    Merci de m’avoir répondu.

    Malheureusement ça ne fonctionne pas. Je change la date dans la liste des articles, mais il n’y a rien qui permet de valider et si je recharge la page les dates sont revenues comme au départ.

    Et si je mettais une date dans le futur, est-ce que ça masquerait l’article ou l’afficherait avec sa date à venir ?

    Bref, je ne suis pas sûr d’avoir compris le but de cette extension ni si ça pourrait résoudre mon problème mais ce que je suis sûr c’est que sur mon site ça ne fonctionne pas.

    en réponse à : Vous n’avez pas les droits suffisants… encore une ! #923234
    bmael
    Participant
    Initié WordPress
    28 contributions

    Je n’ai pas suivi de tuto. Dans un éditeur de texte j’ai fais rechercher ‘wp_ et remplacer par ‘bidule_ ensuite j’ai indiqué dans wp-config que le préfixe était ‘bidule’. Résultat, le site fonctionnait bien mais l’accès à l’admin était bloqué.
    Existe-t-il comme pour joomla une extension permettant de modifier les préfixes de tables ?

    en réponse à : Vous n’avez pas les droits suffisants… encore une ! #923232
    bmael
    Participant
    Initié WordPress
    28 contributions

    Bon, j’ai enfin trouvé le temps de me pencher sérieusement sur le problème et il semblerait que ça venait du fait que j’avais changé les préfixes de tables.
    Dommage car c’est conseillé pour la sécurité de le faire…
    J’ai remis wp_ et tout remarche. J’ai pu installer la dernière version.
    Je vais donc refaire petit à petit les opérations de sécurisation en vérifiant pas à pas si ça rebloque.

    Bon courage à tous !

    en réponse à : Vous n’avez pas les droits suffisants… encore une ! #923231
    bmael
    Participant
    Initié WordPress
    28 contributions

    Est-ce que quelqu’un aurait une idée ?

    en réponse à : Vous n’avez pas les droits suffisants… encore une ! #923230
    bmael
    Participant
    Initié WordPress
    28 contributions

    Si je renomme le dossier plugins ou le dossier themes j’obtiens cette erreur :

    Fatal error: require_once() [function.require]: Failed opening required ‘/…/www/lefilm/wp-content/plugins/db-cache-reloaded-fix/db-module.php’ (include_path=’.:/usr/local/lib/php’) in /…/www/lefilm/wp-content/db.php on line 94

6 sujets de 16 à 21 (sur un total de 21)