Blogdelamort (Créer un compte)

Toutes mes réponses sur les forums

6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • en réponse à : [Résolu] Problème de sidebar #633650
    Blogdelamort
    Participant
    Initié WordPress
    7 contributions

    Oui c’était ça ! J’aurais dû y penser avant T___T

    Firebug tu dis ? J’vais me renseigner !

    Merci beaucoup Comme une image :] Tu fais du bon boulot ici =)

    Edit : Je croyais pouvoir modifier le titre de mon sujet ^^° Quelqu’un peut me mettre en résolu ? Merci d’avance 😮

    en réponse à : [Résolu] Bouton “Aller sur le site” génant #633478
    Blogdelamort
    Participant
    Initié WordPress
    7 contributions

    Je ne pensais pas à supprimer le bouton mais plutôt à supprimer le titre de ton blog sur l’accueil de ton blog à proprement parler.

    Enfin, si tu penses que finalement, ton sujet est résolu, il me semble qu’il serait bon d’éditer ton premier message et de mettre à la fin de ton titre ” Résolu “.

    Cela pourrait éventuellement aider un autre utilisateur qui ferait une recherche sur le même sujet, il n’aurait ainsi pas à attendre que quelqu’un d’autre lui réponde s’il a le même problème.

    en réponse à : [Résolu] Créer des wordpress dans un wordpress, possible? #633665
    Blogdelamort
    Participant
    Initié WordPress
    7 contributions

    Je pense ( mais ce n’est que supposition ) que si tu installes tout cela dans un répertoire différent, et que tu ne nommes pas la base de donnée pareille que la première ( ce qui veut dire qu’il te faudra modifier la valeur par défaut, ajouter un “2” ou un “en” par exemple, pour english… ), il ne devrait pas y avoir de problèmes.

    Après, je ne l’ai jamais fait et ce ne sont que des suppositions, mais j’pense que ça devrait aller…

    J’espère avoir pu t’être utile 😉

    en réponse à : Sidebar #633295
    Blogdelamort
    Participant
    Initié WordPress
    7 contributions

    Un petit

    style=”float-align:left;”

    appliqué à la sidebar que tu veux mettre à gauche. Tu dois déjà en avoir un si elles sont toutes deux à droite…

    Je pense. Ou quelque chose dans ce genre-là peut-être, non ? =]

    en réponse à : Editeur visuel : incontrolable ! #633513
    Blogdelamort
    Participant
    Initié WordPress
    7 contributions

    Sinon, tu peux aussi augmenter ton tableau d’une grande case 😉 A savoir :

    Tu fais un premier tableau de deux cases. Dans la première, tu mets l’image, dans l’autre, tu insères ton deuxième tableau ( il me semble que c’est possible, non ? ^^ ) et tu le construis comme tu veux.

    Tu pourras ainsi mettre l’image d’un côté et le texte de l’autre 😉

    en réponse à : [Résolu] Bouton “Aller sur le site” génant #633476
    Blogdelamort
    Participant
    Initié WordPress
    7 contributions

    En fait, non. Ce que je pense ( ce n’est que mon avis et je n’en sais rien, hein, mais au cas où. )

    Tu n’as mis aucun titre à ton blog, c’est bien ça ? Je suppose que c’est pour qu’aucun titre ne s’affiche à l’index de ton blog…

    Cependant, il vaudrait mieux que tu modifies les fichiers de ton thème plutôt que de laisser le champ vide.

    En effet, dans le panneau d’administration, à côté de ce bouton, j’ai le titre de mon forum moi 😉 Peut-être que si tu n’as pas de titre, ça ‘compresse’ à l’affichage et ça donne le bouton au-dessus des autres.

    Alors tu devrais essayer ça : Remettre un titre et , dans ton fichier ” header.php “, localiser cette partie :

    <div id="title">
    
    			<div class="btitle"><a href="/”></a></div>
    
    			<div class="stitle"></div>
    
    		</div>

    Supprimer la partie là :

    <div class="btitle"><a href="/”></a></div>

    En espèrant que ça aille.

    Fais une sauvegarde de tes fichiers avant de modifier, c’est un rappel 😉

    J’espère t’avoir été utile ^^

    EDIT :

    Après avoir essayé ce que j’ai dit, je remarque bien que c’était tout bêtement ça !

    Regarde comme ça (Clique pour voir en grand) :

    test_wordpress_titre.jpg

6 sujets de 1 à 6 (sur un total de 6)