bruno (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 1 à 15 (sur un total de 343)
  • Auteur
    Messages
  • bkantique
    Participant
    Chevalier WordPress
    360 contributions

    Non non le bouton que tu indiques est bien présent de base dans la version gratuite cela fait partie des fonctionnalités standards la version Pro ne fait qu’ajouter des fonctionnalités supplémentaires (via de nouveaux boutons lorsque tu te trouves dans l’interface de modification sous Elementor d’une page ou d’un article)

    De plus tu dis que tu avais ce bouton auparavant donc s’il a disparu cela est lié à autre chose

    Je suis comme toi sous la dernière version de WP avec la dernière version d’Elementor et je vois bien le bouton lorsque j’ouvre une page ou un article

    A voir aussi si tous tes plugins sont à jour sinon fait la MAJ autre piste tu désactives tous tes plugins sauf Elementor et tu vois si ton bouton revient

    bkantique
    Participant
    Chevalier WordPress
    360 contributions

    Hello

    Juste à tester mais je viens de voir sur mon site que 2 nouvelles versions d’Elementor et Elementor Pro viennent d’arriver donc essaye dans un  premier temps de faire les MAJs pour voir si cela corrige ton problème.

    J’utilise Elementor mais encore en environnement Classic

    en réponse à : Interface graphique pour déploiement en prod et versionning #2352987
    bkantique
    Participant
    Chevalier WordPress
    360 contributions

    hello

     

    Perso pour le développement en local de mon site WordPress (je suis sous MacOS) j’utilise Local by flywheel je sais par ailleurs que d’autres utilisent MAMP sous MacOS toujours.

    A voir déjà sur ces 2 pistes déjà

     

     

    en réponse à : erreur sur nouvelle version de l’anti-spam #2351474
    bkantique
    Participant
    Chevalier WordPress
    360 contributions

    Si ce n’est que temporaire pourquoi pas askimet non?

    il faudrait en parallèle ouvrir un ticket chez l’éditeur de titan pour qu’ils fassent la correction qui s’impose si ce problème est un bug

    en réponse à : Gestion Menus #2347168
    bkantique
    Participant
    Chevalier WordPress
    360 contributions

    Bonjour

    A mon humble avis tu n’as pas les “vrais” droits admin sinon tu aurais le menu Apparence (qui contient la gestion des menus entre autre) et je vois qu’il est indiqué que tu dois contacter l’administrateur du site pour faire la MAJ de WordPress (ce que tu devras faire une fois que tu seras en admin)

    J’ai trouvé sur le web un moyen pour obtenir tous les vrais droits d’admin car j’imagine que comme tu l’indiquais ta reprise s’est faite à minima donc soit tu es capable de récupérer de l’ancien admin ses accès soit tu ne le peux pas alors il faut passer par cette étape décrite dans cet article (sauf bien entendu si quelqu’un sur ce forum peut en fournir un autre plus facile)

    https://www.dootech.fr/blog/recuperer-acces-administrateur-backoffice-wordpress/

    bon courage

    bkantique
    Participant
    Chevalier WordPress
    360 contributions

    hello

    petite précision la limite de 512MB est la limitation standard du plug-in mais je crois qu’il est possible de la faire sauter via une modif du code php

    https://onepagezen.com/all-in-one-wp-migration-unlimited-extension-free/

     

    en réponse à : site cassé #2346191
    bkantique
    Participant
    Chevalier WordPress
    360 contributions

    Bonjour

    Il semble que quelqu’un d’autre ai rencontré le même pb et ai soumis la même question sur ce forum me 11 juin

    La solution qui a marchée a été de refaire l’installation de WordPress via SFTP

     

    Bon courage

    en réponse à : probleme pour modifier les pages avec elementor #2346005
    bkantique
    Participant
    Chevalier WordPress
    360 contributions

    Bonjour

    La source du problème peut-être multiple moi je testerais plusieurs choses:

    • vider le cache du site via le browser (Chrome, Firefox ou autre)
    • relancer le site
    • changer de thème temporairement et revenir juste après sur le thème principal

     

    en réponse à : SITE inaccessible URGENT ! #2251303
    bkantique
    Participant
    Chevalier WordPress
    360 contributions

    Hello

    as-tu résolu ton problème ?

    je note que tu es en version 4.72 de WordPress et 5.3 de PHP ce qui poser problème lorsqu’il y a une MAJ de plugins ou de thème….

    il faudrait donc penser à faire une MAJ aussi de WP/PHP pour maintenir la cohérence de l’ensemble

    bkantique
    Participant
    Chevalier WordPress
    360 contributions

    Bonnes nouvelles par contre pour le pb de l’iPhone possible mais tu peux essayer de contacter le créateur du thème aussi regardes les réglages du thème concernant le responsive pour être certain que tu as coché les bonnes cases

    bkantique
    Participant
    Chevalier WordPress
    360 contributions

    Hello

    et une petite MAJ de php en version 7.2 aussi

    bkantique
    Participant
    Chevalier WordPress
    360 contributions

    Essaies alors de désactiver ton thème et le remplacer par un thème WP genre nineteenth pour voir si en fait le pb n’est pas ton thème lui-même

    bkantique
    Participant
    Chevalier WordPress
    360 contributions

    Ok alors vérifie aussi que tu n’as pas d’autres plugins qui réclament une MAJ ou qu’il n’y en ait pas un qui soit incompatible avec WP 5.

    bkantique
    Participant
    Chevalier WordPress
    360 contributions

    Hello

    lorsque tu dis que tu as fait la MAJ de WordPress en dernière version on parle de la 5.0.3 ?

    si c’est le cas je te conseille de faire la MAJ de php car tu indiques 5.6 alors que la version recommandée c’est plutôt la 7.2

    en réponse à : Erreur à l’activation de plugins #2244137
    bkantique
    Participant
    Chevalier WordPress
    360 contributions

    Ah Ok donc effectivement tu es très en retard question MAJ… 😉

    concernant tes autres questions oui je confirme mais je suis encore un peu noobies sur WP pour te répondre clairement sans me tromper

    je ne connais pas l’environnement Docker dont tu parles donc je ne peux pas t’aider beaucoup j’en suis désolé.

    mais il est certain que tu dois résoudre ce problème d’update car je soupçonne que si tu as d’autres plugins ils risquent fort eux aussi de ne pas être à jour du coup de nouvelles erreurs en perspective.

    perso pour mon environnement de dev et preprod j’utilise Local by flywheel (je suis sous Mac) tout est géré une fois installé les alertes de MAJ arrivent normalement….

15 sujets de 1 à 15 (sur un total de 343)