BERNARDINO (Créer un compte)

Toutes mes réponses sur les forums

10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • en réponse à : [Résolu] Ajouter un OEIL DE VISIBILITÉ D’UN MOT DE PASSE #2293124
    BERNARDINO
    Participant
    Initié WordPress
    14 contributions

    Merci de ta réponse mis il ne s’agit pas d’un problème d’extension de “captcha”.

    Il s’agit de problème de script JS.

    Je veux mettre un bouton de démasquage de MdP à l’instar de la nouvelle manière de se connecter en tant qu’administrateur à mon site.

    J’ai fait un ticket sur https://core.trac.wordpress.org

    en réponse à : [Résolu] MAJ extensions #1607006
    BERNARDINO
    Participant
    Initié WordPress
    14 contributions

    Je reviens sur le sujet:

    Le problème a été résolu

    Pour que la MaJ fonctionne : il y a 2 conditions dont celle-ci

    « (a) la propriété des fichiers : tous les fichiers WordPress doivent appartenir à l’utilisateur sous lequel votre serveur Web s’exécute. En d’autres termes, le propriétaire des fichiers WordPress votre doit correspondre à l’utilisateur sous lequel votre serveur Web s’exécute. L’utilisateur du serveur web (nommé “apache”, “web”, “www”, “nobody”, ou quelque chose du genre) n’est pas nécessairement le propriétaire de vos fichiers WordPress. Généralement, les fichiers de WordPress sont la propriété de l’utilisateur FTP qui a transféré les fichiers originaux. S’il n’y a pas de correspondance entre le propriétaire de vos fichiers WordPress et l’utilisateur sous lequel votre serveur Web s’exécute, vous verrez s’afficher une boîte de dialogue vous demandant des “informations de connexion”, et vous constaterez que et quoi que vous entriez, vous ne serez pas en mesure de faire la mise à jour automatiquement. »

    Or j’ai , compte tenu que nous avons changé de Président de l’Association, voulu modifier les informations des noms du propriétaire actuel et du compte s’y rattachant (sans pour autant changer de propriétaire), il n’y avait plus de correspondance entre le serveur FTP avec WP en sachant qu’il faut que ce soit le propriétaire qui demande la MAJ

    en réponse à : [Résolu] MAJ extensions #1606672
    BERNARDINO
    Participant
    Initié WordPress
    14 contributions

    A C_Lucien

    Merci de ta réponse mais j’utilise en fait la procédure automatique car la méthode avec décompression est plus fastidieuse et il y a toujours un risque d’erreur

    en réponse à : [Résolu] MAJ extensions #1606633
    BERNARDINO
    Participant
    Initié WordPress
    14 contributions

    Bonjour C.Lucien,

    Merci de ta réponse.

    Non j’ai fait une erreur de retranscription. Il faut lire « impossible de se connecter au serveur FTP http://ftp.evab.fr:21″.

    Mais je ne comprends pas ta phrase “De plus, ne pas utiliser l’installation 1-clic d’OVH, mais installer soi-même via ftp“.

    Pour les MAJ, j’utilise directement la procédure proposée par WP. C.a.d. que je ne me sers pas de la procédure qui consiste à télécharger le zip de l’extension ou du logiciel de WP, de le décompresser dans le Pc et de l’up-loader via ftp sur la base (procédure que j’utilisais il y a qq années avec Doctclear sur une base sql de Free avec ftp Filezilla).

    Ce qui est bizarre dans tout çà c’est la nouveauté de remplir ce formulaire d’informations de connexion demandé par WP pour pouvoir se connecter au serveur d’OVH.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : [Résolu] MAJ extensions #1606577
    BERNARDINO
    Participant
    Initié WordPress
    14 contributions

    J’ai recontacté le support OVH qui m’a donné une piste concernant des infos sur les logs à mon site hébergé. Si vous êtes intéressé dites moi ce que vous voulez.

    Pensant qu’il pouvait y avoir aussi une “merde ” avec ” WordPress/OVH”, j’ai essayé de le réinstaller,  j’obtiens toujours la même réponse “impossible de se connecter au serveur FTP http://ftp.evab.fr:21“- (Bizarre ce port 21???)

    en réponse à : [Résolu] MAJ extensions #1606409
    BERNARDINO
    Participant
    Initié WordPress
    14 contributions

    Dans l’onglet « FTP – SSH » le SSH est bien activé. Voir fichier joint.

    Une remarque néanmoins j’ai up-grader, il n’y a pas longtemps,  WordPress en version 4.6.1

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    en réponse à : [Résolu] MAJ extensions #1606347
    BERNARDINO
    Participant
    Initié WordPress
    14 contributions

    Merci de ta réponse.

    Voici pour t’éclairer

    La mise à jour des plug-in ne peut pas se faire et on arrive sur l’image N°1

    Pourtant tout semble correct puisque je peux me connecter à mon server (username-MdP corrects) et pour preuve c’est l’image N°2

    en réponse à : [Résolu] Compatibilité WordPress 4.6.1 avec PHP 7.1 #1603847
    BERNARDINO
    Participant
    Initié WordPress
    14 contributions

    Merci à tous deux.

    Je suis passé en PHP 7.0 .

    Apparemment pas de troubles majeurs en vue.

    Je pense que l’on peut clore ce sujet.

    Merci encore

    en réponse à : [Résolu] Installation du Thème WP-Sprit de Joom spirit #997950
    BERNARDINO
    Participant
    Initié WordPress
    14 contributions

    Merci
    🍺

    en réponse à : [Résolu] Installation du Thème WP-Sprit de Joom spirit #997948
    BERNARDINO
    Participant
    Initié WordPress
    14 contributions

    Merci C_Lucien beaucoup de cette réponse aussi rapide,
    Je n’étais pas aller sur le site de WordPress.org/themes mais j’avais seulement fait une petite recherche à partir de WordPress sans succès. Et donc, j’avais télécharger le thème à partir du site de JoomSpirit.
    Je demande à clore la discussion

10 sujets de 1 à 10 (sur un total de 10)