belcikowski (Créer un compte)

Toutes mes réponses sur les forums

15 sujets de 46 à 60 (sur un total de 61)
  • Auteur
    Messages
  • en réponse à : Option de visibilité des articles et pages par pw ne fonctionne pas #662706
    belcikowski
    Participant
    Padawan WordPress
    81 contributions

    J’ai signalé le même problème. Pas d’écho. Personne ne semble au courant.

    en réponse à : Donner la possibilité de poster des photos dans commentaires #662339
    belcikowski
    Participant
    Padawan WordPress
    81 contributions

    J’utilise le plugin Comment Image Embedder.
    Mais, pour des raisons évidentes de modération, je me demande au lecteur de m’envoyer la photo, et c’est moi-même qui l’enregistre dans le commentaire.

    en réponse à : Perte de mise en page : Non reconnaissance du fichier CSS #660988
    belcikowski
    Participant
    Padawan WordPress
    81 contributions

    Voilà qui recoupe le problème que j’ai eu, moi aussi, ce matin avec la mise à jour en 2.7.1.
    Cf. http://www.wordpress-fr.net/support/sujet-21895-mise-jour-2

    en réponse à : Plugin pour réduire les catégories #659938
    belcikowski
    Participant
    Padawan WordPress
    81 contributions

    Un bon gestionnaire de catégories : Extended Categories widget
    http://blog.avirtualhome.com/wordpress-plugins/

    en réponse à : Problème installation bbPress #657993
    belcikowski
    Participant
    Padawan WordPress
    81 contributions

    Moi aussi, j’ai un problème d’installation similaire avec la toute dernière version alpha de bbPress.

    en réponse à : Ma page 1 est passée en italiques #657683
    belcikowski
    Participant
    Padawan WordPress
    81 contributions

    Merci de votre aide à tous les deux. Vos remarques m’ont mise sur la voie.
    Pour une raison que j’ignore (installation, puis désinstallation de cforms ?), le code de mon dernier article s’est trouvé tout chamboulé, avec des balises déplacées de façon aberrante et non fermées. J’ai remis de l’ordre. Les vilaines italiques sont parties.
    Merci encore de m’avoir donné l’idée qu’il fallait.

    en réponse à : Ma page 1 est passée en italiques #657682
    belcikowski
    Participant
    Padawan WordPress
    81 contributions

    Voilà le Loop : je n’ai pas la moindre idée de ce qui ne va pas…

    <?php
    // This is the loop, which fetches entries from your database.
    // It is a very delicate piece of machinery. Be gentle!

    // Get core WP functions when loaded dynamically
    if ( isset($_GET) ):

    // Check for CGI Mode
    if ( ‘cgi’ == substr( php_sapi_name(), 0, 3 ) ):
    require_once( preg_replace( ‘/wp-content.*/’, ”, __FILE__ ) . ‘wp-config.php’ );
    else:
    require_once( preg_replace( ‘/wp-content.*/’, ”, $_SERVER ) . ‘wp-config.php’ );
    endif;

    if ( $_GET != ‘init’ ):
    // Send the header
    header(‘Content-Type: ‘ . get_bloginfo(‘html_type’) . ‘; charset=’ . get_bloginfo(‘charset’));

    // K2 Hook
    do_action(‘k2_dynamic_content’);

    // Initialize the Loop
    query_posts( $_GET );
    endif;
    ?>

    <div id="dynamictype" class="”>

    <?php endif;

    // Debugging
    if ( isset($_GET) ):
    echo ‘

    ‘;
    echo ‘SQL:
    ‘; var_dump($wp_query->request);
    echo ‘Query:
    ‘; var_dump($wp_query->query);
    echo ‘

    ‘;
    endif;

    // Get the asides category
    $k2asidescategory = get_option(‘k2asidescategory’);
    $k2rollingarchives = get_option(‘k2rollingarchives’);

    /* Check if there are posts */
    if ( have_posts() ):
    /* Post index for semantic classes */
    $post_index = 1;
    ?>

    <?php

    // Load the post for date archive titles
    if ( is_date() ): the_post(); endif;

    // Figure out what kind of page is being shown
    if ( is_category() ):
    if ( get_query_var(‘cat’) != $k2asidescategory ):
    printf( __(‘Archive for the ‘%s’ Category’,’k2_domain’), single_cat_title(”, false) );
    else:
    echo single_cat_title();
    endif;

    elseif ( is_day() ):
    printf( __(‘Daily Archive for %s’,’k2_domain’), get_the_time( __(‘F jS, Y’,’k2_domain’) ) );

    elseif ( is_month() ):
    printf( __(‘Monthly Archive for %s’,’k2_domain’), get_the_time( __(‘F, Y’,’k2_domain’) ) );

    elseif ( is_year() ):
    printf( __(‘Yearly Archive for %s’,’k2_domain’), get_the_time( __(‘Y’,’k2_domain’) ) );

    elseif ( is_search() ):
    printf( __(‘Search Results for ‘%s”,’k2_domain’), attribute_escape( get_search_query() ) );

    elseif ( function_exists(‘is_tag’) and is_tag() ):
    if ( function_exists(‘single_tag_title’) ):
    printf( __(‘Tag Archive for ‘%s”,’k2_domain’), single_tag_title(”, false) );
    else:
    printf( __(‘Tag Archive for ‘%s”,’k2_domain’), attribute_escape( get_query_var(‘tag’) ) );
    endif;

    elseif ( is_author() ):
    printf( __(‘Author Archive for %s’,’k2_domain’), get_author_name( get_query_var(‘author’) ) );

    elseif ( is_paged() and ( intval(get_query_var(‘paged’)) > 1) ):
    _e(‘Archive’,’k2_domain’);
    endif;

    if ( ( intval( get_query_var(‘paged’) ) > 1 ) and ( ‘0’ == $k2rollingarchives ) ):
    printf( ‘‘ . __(‘Page %1$s of %2$s’, ‘k2_domain’) . ‘‘, intval( get_query_var(‘paged’)), $wp_query->max_num_pages);
    endif;

    // Reset the post for date archive titles
    if ( is_date() ): rewind_posts(); endif;

    ?>

    <div id="post-” class=””>

    <a href="” rel=”bookmark” title=”>

    <?php wp_link_pages('before=

    ‘); ?>

    en réponse à : Ma page 1 est passée en italiques #657679
    belcikowski
    Participant
    Padawan WordPress
    81 contributions

    Les erreurs de balises ne viennent-elles pas de FCKEditor plugin ?

    La page Index :

    
    
    <div class="content">
    	
    <div id="primary-wrapper">
    	<div id="primary">
    		<div id="notices"></div>
    		<a name="startcontent" id="startcontent"></a>
    
    		
    		<div id="dynamic-content">
    
    			
    
    		</div> <!-- #dynamic-content -->
    		
    		<div id="current-content" class="hfeed">
    
    			
    
    		</div> <!-- #current-content -->
    
    		<div id="dynamic-content"></div>
    		
    	</div> <!-- #primary -->

    en réponse à : Problème quand je met un mot de passe sur un article #655067
    belcikowski
    Participant
    Padawan WordPress
    81 contributions

    Eh bien moi, quand je saisis le mot de passe que j’ai assigné au post, le post ne s’affiche pas !

    en réponse à : Y a t-il moyen de faire figurer les pages filles dans la page parent ? #655210
    belcikowski
    Participant
    Padawan WordPress
    81 contributions

    List SubPages Plugin ?

    List Subpages Plugin for WordPress

    en réponse à : MAJ via FTP impossible suite à tentative MAJ auto #653667
    belcikowski
    Participant
    Padawan WordPress
    81 contributions

    Ce n’est sans doute pas OVH qu’il faut incriminer.
    Je viens de faire la mise à jour en 2.7 sans problème sur mon blog, qui est hébergé chez OVH. Et je l’ai recommencée en automatique, également sans problème, parce que la première fois j’avais encore sur mon Dashboard l’invitation à faire l’upgrade. Après ce renouvellement de l’upgrade, plus de message sur le Dashboard.

    en réponse à : Positionnement de post et image flottante #650106
    belcikowski
    Participant
    Padawan WordPress
    81 contributions

    Je rencontre ce problème tout le temps. Pour éviter le phénomène, je m’arrange pour que le texte qui jouxte l’image ait même longueur que cette dernière.
    Je suis intéressée par une vraie solution.

    en réponse à : Comment insérer un sous menu dans une page. #647029
    belcikowski
    Participant
    Padawan WordPress
    81 contributions
    en réponse à : Problème de notification de mise à jour de WP et des plugins #631594
    belcikowski
    Participant
    Padawan WordPress
    81 contributions

    Je suis chez OVH et j’ai le même problème depuis le 1 janvier 2008. J’ai longuement correspondu avec le support OVH à ce sujet, et l’on m’a répondu que “tout est OK côté OVH”. On m’a invité, pour finir, à “me retourner vers WP et les forums”.
    Bizarrement, il y a eu une notification de mise à jour de WP et des plugins le 25 mai, et depuis lors à nouveau plus rien. On peut encore voir sur mon Dashboard les news du 25 mai.
    Sur mon installation de WP en local, pas de problème d’actualisation. La balle semble donc être dans le camp d’OVH…

    http://belcikowski.org/ladormeuseblogue/

    en réponse à : [Résolu] Erreur 500 – Internal server error #615656
    belcikowski
    Participant
    Padawan WordPress
    81 contributions

    J’ai finalement installé WP 2.5, donc résolu la moitié de mes problèmes.
    J’obtenais une erreur fatale à chaque tentative d’installation de WP 2.5, parce que j’avais oublié de désactiver l’option Sidebar Widget du thème K2. J’ai dû réinstaller WP 2.3 et désactiver cette option, avant de pouvoir réinstaller WP 2.5.
    Mon autre problème subsiste : les news sur le tableau de bord de WP 2.5 ne s’actualisent toujours pas. L’actualisation s’est arrêtée à la date du 2 janvier. Je n’ai pas ce problème sur mon installation en local.
    Comme OVH me dit que côté hébergeur tout est OK, je ne vois pas du tout quoi faire.

15 sujets de 46 à 60 (sur un total de 61)