ashudo (Créer un compte)

Toutes mes réponses sur les forums

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • en réponse à : corps des pages du site absentes après publication #2373323
    ashudo
    Participant
    Initié WordPress
    6 contributions

    bonjour et merci pour ces réponses, en particulier pour le fait que ce thème fonctionne bien ;

    à priori, je n’ai pas d’extension de ce type. et le vidage des caches des navigateurs ne change rien.

    J’ai probablement supprimé quelque chose en modifiant le template que j’ai utilisé pour créer mon site.

    mais je ne sais pas quoi et je vais reprendre la chose à zéro en rechargeant le template…

    si vous avez une meilleure idée…

    merci pour l’idée de voir avec un développeur, mais je n’ai pas les moyens (en mode pauvre avec peu de revenus, en ce moment…)

    existe-t-il un moyen d’être sûr qu’on redémarre avec un code propre, et qu’on ne laisse pas de scories venant des thèmes essayés ?

    quant au fournisseur auquel je demande des infos administratives pour accéder au help desk, il ne répond pas..

    pour finir, comment fait-on pour clôturer le sujet (à part résolu / non résolu / hors support, je ne vois pas le choix « clôturé »)

    merci encore

     

     

    • Cette réponse a été modifiée le il y a 10 mois et 1 semaine par ashudo.
    en réponse à : corps des pages du site absentes après publication #2373034
    ashudo
    Participant
    Initié WordPress
    6 contributions

    bonjour,

    effectivement, j’ai ouvert cette conversation car elle est plus pertinente que la précédente qui, bien sûr a été clôturée ;

    car, en fait :

    • tout d’abord, je n’arrive pas à joindre le fournisseur du thème
    • la demande est notablement différente : après avoir fait d’autres essais (ma procédure de test est à revoir, je suis d’accord…), je me suis aperçu que j’ai l’intégralité du site uniquement lorsque je suis sur un navigateur (n’importe lequel) et, en même temps connecté à l’environnement de développement ;  par contre, dès que l’on passe sur un navigateur seul, le corps des pages n’apparait pas (seulement les header et footer)

    en essayant avec le thème standard 20-21, je retrouve la totalité du contenu des pages.

    il y a probablement un point de paramétrage que j’oublie quelque part merci par avance.

    en réponse à : [Résolu] Chrome, ça ne brille pas trop sur Jupiter… #2372983
    ashudo
    Participant
    Initié WordPress
    6 contributions

    bonjour,

    grosse rectification :

    le site n’apparait dans sa totalité sur les navigateurs que lorsque je suis sur firefox (ou chrome, finalement) ET  dans l’administration du site .

    je dois être passé à côté de quelque chose pour publier, mais Quoi ?

    il est étonnant que les header et footer fonctionnent et pas le reste…

    merci pour vos réponses à venir.

    en réponse à : [Résolu] Chrome, ça ne brille pas trop sur Jupiter… #2372895
    ashudo
    Participant
    Initié WordPress
    6 contributions

    bonjour,

    merci pour cette réponse ; effectivement, cela fonctionne avec ce thème standard, aussi bien sur Chrome que sur Androïd.

    reste à comprendre pourquoi, auprès du help desk du vendeur de thème…

    je vous tiens au courant.

4 sujets de 1 à 4 (sur un total de 4)