Akhlan (Créer un compte)

Toutes mes réponses sur les forums

3 sujets de 16 à 18 (sur un total de 18)
  • Auteur
    Messages
  • en réponse à : Deux sites WordPress chez 1&1… Je n’y arrive pas pour un :-( #786890
    Akhlan
    Participant
    Initié WordPress
    28 contributions

    15h30 : nouvel essai sur http://s150525350.onlinehome.fr/leslapinsmorts/info.php
    –> PHP Version 5.2.17, yessssssssssss

    du coup, j’ai recommencé comme j’avais fait pour mon premier site.
    – Installation de WordPress 3.0.5
    – Mise à jour vers la version 3.2.1 via le panneau d’admin (UK puis FR sinon bug…)

    et me voilà donc avec deux WordPress fonctionnels sous PHP 5.2.17 au lieu de 5.2.4 et sans .htaccess

    Je ne sais pas à qui je dois dire merci, mais je m’inclus dedans ^^ :D

    Akhlan

    en réponse à : Deux sites WordPress chez 1&1… Je n’y arrive pas pour un :-( #786889
    Akhlan
    Participant
    Initié WordPress
    28 contributions

    Merci à vous deux 😉

    oui chouf, c’est bien ce que j’avais mis. Voila ce que j’ai testé:

    AddType x-mapp-php5 .php

    AddType x-mapp-php5 .php
    AddHandler x-mapp-php5 .php

    Modifié à partir du .htaccess de mon WordPress qui fonctionne…

    AddType x-mapp-php5 .php
    AddHandler x-mapp-php5 .php
    # BEGIN WordPress

    RewriteEngine On
    RewriteBase /leslapinsmorts
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /leslapinsmorts/index.php [L]

    # END WordPress

    Lumière de Lune, j’ai aussi tenté de modifier “Version globale PHP” mais j’ai lu sur ce forum (je ne sais plus quel post…) que pour les vieux comptes le mien, ça ne fonctionnait pas ou mal…

    Hier soir, j’ai mis “Version globale PHP” sur php 4 et en me disant que ce n’était peut-être pas actualisé en temps réelle, je n’ai rien fait jusqu’à maintenant… Ce matin, je lance un php info,……. Version 5.xx !!!! Du coup, comme rien n’est en place, je décide de tout supprimer et de ne mettre que mon fichier php info dans le répertoire, je lance et là c’est bon, je suis bien en 4.4.9… J’ai donc repasser mon “Version globale PHP” sur php 5, mais quand je lance un php info, il me retourne encore que je suis en 4.4.9 (sans .htaccess) j’attends 24 heures pour voir si ça change quelque chose mais si vous avez une idée, je prends car perso, je n’ai pas assez de connaissance sur ce coup….

    Sinon, ça serait utile que je me penche sur les TIMESTAMP ?

    Akhlan

    en réponse à : Deux sites WordPress chez 1&1… Je n’y arrive pas pour un :-( #786887
    Akhlan
    Participant
    Initié WordPress
    28 contributions

    J’ai déjà fait cela chouf1…

    akhlan wrote:
    Étant chez 1&1, j’ai créé le fichier .htaccess qui va bien comme pour mon premier site…

    mes sites sont (ou seront si je m’en sors…) installés sur deux bases différentes mais j’ai tout de même mis en place deux préfixes différents et j’ai toujours ce message d’erreur :-(

    J’avais déjà lu la doc pour l’installation de mon premier site chouf 😉

    Akhlan

3 sujets de 16 à 18 (sur un total de 18)