adb31

Toutes mes réponses sur les forums

3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • adb31
    Participant
    Initié WordPress
    4 contributions

    Le site (back et front office) est débloqué, enfin! Il a fallu attendre la restauration de la base de donnée de la semaine dernière pour que l’accès soit débloqué. J’essaye maintenant de comprendre d’où a pu provenir le problème. J’ai vidé le cache comme recommandé (cf plugin Autoptimize), j’espère que cela a marché, j’ai supprimé les transients expirés repérés par wps bidouille mais qui n’arrivait pas à le faire… J’ai en effet du télécharger transients manager pour pouvoir supprimer les 71 sur les 80.

    De même j’essaye de trouver le plugin qui a pu poser problème en désactivant un par un et en regardant si cela a une incidence sur la vitesse de chargement de mon site. En effet, lorsque je l’avais testé il y a 2 mois sur PageSpeed Tools, j’étais a 81/100 et aujourd’hui je ne suis plus qu’a 22/100… Vous auriez une idée?

    Problème rencontré notamment, je n’arrive pas à désactiver (ni a supprimer même) le plugin WPS cleaner… Il reste actif quelque soit la manip’ que j’effectue. Est-ce que cela peut signifier que le problème vient de là ou bien est-ce plus profond (plugin qui reste activé + transients expirés qui ne se suppriment pas…)

     

    Merci beaucoup encore pour votre aide

    adb31
    Participant
    Initié WordPress
    4 contributions

    Bonjour pour vous tenir au courant de l’avancé du sujet, OVH nous dit qu’il y a aucun problème chez eux, mais qu’ils ont bien détecté des lenteurs sur notre site. Que ces lenteurs sont liées à une surcharge sur la base de données et il nous invite à optimiser les requêtes SQL du site. Problème pour effectuer cela et en parallèle travailler sur les pluggin potentiellement défectueux et responsables de ce plantage, il faut pouvoir accéder au back office… Malheureusement celui-ci et toujours inaccessible en raison d’une erreur de connexion à la base de données, toujours.

    J’ai essayé de restaurer une version de la semaine dernière de la base de données, afin d’effacer des potentiels pluggin ou mauvaises corrections apportées en début de semaine lors du plantage du site, mais voilà plus d’une heure que celle-ci est lancé… est-ce normal?

    Merci

    adb31
    Participant
    Initié WordPress
    4 contributions

    Merci beaucoup, je vous tient au courant lorsque j’ai des news.

3 sujets de 1 à 3 (sur un total de 3)